Zappulse 2.3

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8

Tråd: Zappulse 2.3

  1. #1
    Intermediate Session sin avatar
    Medlem siden
    Sep 2005
    Poster
    682
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Zappulse 2.3

    Hva ryker først ved en eventuell kortsluttning? Selve modulene eller noe i lytte banken? Kanskje litt vagt spørsmål, men jeg prøve meg for det om.
    Et annet spørsmål. Hva stille jeg multimeteret på for å måle hvor langt det kommer strøm? Etter Predator netdelen for eksempel. Der hvor det skal være 60+- ?

    Takker for alle kloke svar

  2. #2
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Um, utgangstransistorene? Lite skudd i blinde.

    Skjønner ikke helt hva du mener med "hvor langt det kommer strøm", men for å måle strøm må du sette multimeteret på "mA" ellerno, og måle i serie med ett eller annet.

  3. #3
    Intermediate Session sin avatar
    Medlem siden
    Sep 2005
    Poster
    682
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det jeg mener er at jeg vil måle meg fra veggen og gjennom komponentene for å se hvor langt strømmen kommer, eventuelt hvor det er brudd. Men er det ikke forskjell på likespenning/vekselsspenning før/etter elektrolyt banken? Eller har jeg missforstått da? Det er AC før transformator og DC etter? Det betyr at jeg skal måle DC ut av Predator Lyttebanken?

    Zappulse 2.3 skal jo ha kortsluttnings sikring så da kan jeg vel ikke ha svidd av modulene? Eller? Det eneste stedet hvor jeg kan ha fått kortsluttning er mellom høytaler terminalene eller rca inngangene. Resten er koblet korrekt fordi jeg har dobbeltsjekket 100 ganger.

    Mvh Eirik Gundersen

  4. #4
    Intermediate Session sin avatar
    Medlem siden
    Sep 2005
    Poster
    682
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, jeg målte med multimeter 64,xx volt mellom pluss og jord på predator delen. Hvordan måler jeg minusen? Når jeg prøver mellom minus og jord får jeg ingen utslag. Mulig jeg er helt grønn nå, men det får så være

  5. #5
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    1,733
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Minus er jord, alså full kontakt. Etter trafoen sitter det fire likerettere (dioder som sperrer for den ene retningen). Elektrolytter holder på spenning i en gitt periode avhengig av størrelse (Farad, f). For å måle om det er brudd utover brukes et osciloscop som viser spenning/tid når det tilføres en sinustone.

    For å sjekke om det er kortsluttning måler du motstanden mellom pluss og jord. For brudd må du måle i signalveien. Men du må også vite hva du skal måle for å vurdere korrekt og det forutsetter kunnskaper om hvordan de forskjellige komponentene virker. I tillegg trengs et skjema for å følge signalveien. Ellers blir det alfor komplisert.

    Det blir aldri kortslutning i en motstand men det kan bli brudd. Sjelden problemer med kondensatorer med mindre det kortsluttes et eller annet sted. Utgangstransistorene er mest sårbare ellers er det mest vanlige feilene vakkel (dårlig kontakt).

    Ok, bare litt kjapp oppramsing her. Håper det hjalp noe, men det trengs vanligvis mange år på skolebenken for å få høye kunnskaper som du sikkert skjønner. Jeg tok tre men har glemt mye nå :-| ..

  6. #6
    Intermediate Session sin avatar
    Medlem siden
    Sep 2005
    Poster
    682
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, men når jeg da får målt 64 volt mellom pluss og jord så betyr det iallefall at modulene får strøm og at det mest sannsynlig er de som er ødelagte?

  7. #7
    Intermediate Session sin avatar
    Medlem siden
    Sep 2005
    Poster
    682
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bump

  8. #8
    Intermediate Session sin avatar
    Medlem siden
    Sep 2005
    Poster
    682
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det viser seg at jeg har 60V mellom + og jord. 0V mellom - og jord. Altså mangler minus. Hva kan være grunnen til det?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •