DIY Forsterker (GainKloon) -Ferdig - Side 8

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 8 av 9 FørsteFørste ... 4 5 6 7 8 9 SisteSiste
Viser resultater 141 til 160 av 167
  1. #141
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå ser jeg jo noe som er fulstendig galt... "Q1" er feil..
    http://www.elfa.se/pdf/71/07102296.pdf

    Denne ser mer riktig ut!?
    http://www.elfa.se/pdf/71/07100290.pdf

    Den jeg har går "feil vei", enig?

  2. #142
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er vi over i et område jeg egentlig ikke har peil... vi leita vel litt og fant noe som skulle være direkte erstatter til den transistoren du skulle bruke.

    Pilen går jo forskjelllig vei på PDF'ene, men begge er NPN og alt annet er likt... noen her inne sitter inne med kunnskapen det vet jeg. Vi må finne eg smarting..

    Edit: Fra forrige side, n.c er normalt "Not connected". Min begrensede kunnskap ser heller ingen grunn til å koble til alle de andre pinnene, men tenkte det var best å følge designet..

  3. #143
    Newcomer svendbjarne sin avatar
    Medlem siden
    Jan 2007
    Poster
    198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pil nedover på nedre bein angir en npn BJT-transistor. Når IC4.5 går høy, går det strøm gjennom transistoren og spenning over releet blir litt over 11V og skal skru av/på releet, alt etter hvilken type relee det er.

  4. #144
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jozho
    Edit: Fra forrige side, n.c er normalt "Not connected".
    nc betyr vel alltid"normaly closed".?
    no = "normaly open"...
    eller er det anderledes i dette tilfellet.? (har ikke lest hva det dreier seg om) ops:
    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

  5. #145
    Newcomer svendbjarne sin avatar
    Medlem siden
    Jan 2007
    Poster
    198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Scorpioen84
    nc betyr vel alltid"normaly closed".?
    no = "normaly open"...
    eller er det anderledes i dette tilfellet.? (har ikke lest hva det dreier seg om) ops:
    Ja du har rett i det

  6. #146
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fint, det oppklarer en del. Med andre ord så vil denne passe!? http://www.elfa.se/pdf/71/07100290.pdf

  7. #147
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg byttet transistoren med den ovenfor, og prøvd litt annet, men fungerer det? selvfølgelig ikke... Ingen anelse for hva som er galt.


    Sysler litt med tanken om å prøve å lage en forforsterker. Har satt meg noen retningslinjer, men har ikke funnet ut helt hva og hvordan dette skal gjøres. (switch'en skulle være en del av den)
    Men jeg bør kanskje lage en ny tråd om det?

  8. #148
    Newcomer svendbjarne sin avatar
    Medlem siden
    Jan 2007
    Poster
    198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du bruker riktige porter på releet? Ser fra databladet du la ut at du bruker et change-over rele som er litt annerledes enn vanlige normally-closed releer. Relay - Wikipedia, the free encyclopedia

    Slik kretsen er så må vil vel du bruke normally-closed modusen?

    Prøv å teste releet ditt med å sette releet og en motstand med f.eks. 10ohm i serie direkte på 12V(eller 16 hvis det var det) og sjekk at det faktisk switcher på slik det skal.

    Ellers ser jeg ingen umiddelbare grunner til å bruke en BJT under releet. Hadde kanskje heller valgt en stor nok N-type mosfet og tatt en 1kohm motstand inn på gate på denne heller.
    Dette ville gitt en direkte "kortslutning" når gate går høy slik at du fikk 12V direkte over releet og skrudde det på. En BJT i dette oppsettet er jo avhengig av hvilken strøm ICen som står på Base klarer å gi. (Ic = B * Ib)

    Håper dette kan hjelpe litt:-D

  9. #149
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar

    Releet funker fint, det. Hører forresten godt når det slår over, så den er avskrevet. Det som heller gjør meg ganske skeptisk til hele modulen er det faktum at det ikke er en eneste liten reaksjon over hodet noen sted i kretsen når en bruker fjernkontrollen. (Har målt litt for å se om jeg kunne få noen hint, men nei) Det eneste hintet jeg har for at det er noe liv, er at strømforskyninen er i orden, og at dioden til ir-sensoren lyser...

    850-950 nm er ganske standard for fjernkontroller, ikke sant?

    Sitat Opprinnelig postet av svendbjarne
    Ellers ser jeg ingen umiddelbare grunner til å bruke en BJT under releet. Hadde kanskje heller valgt en stor nok N-type mosfet og tatt en 1kohm motstand inn på gate på denne heller.
    Dette ville gitt en direkte "kortslutning" når gate går høy slik at du fikk 12V direkte over releet og skrudde det på. En BJT i dette oppsettet er jo avhengig av hvilken strøm ICen som står på Base klarer å gi. (Ic = B * Ib)

    Håper dette kan hjelpe litt:-D
    Jeg kjønte hovedtegninga, men skal innrømme at jeg ikke henger med hvordan jeg skal gjøre det. Men om jeg forstår det rett, så avhenger dette på at det er noe reaksjon tidligere i kretsen? -er forresten en konstant strøm på 5,6 over reléet.

  10. #150
    Newcomer svendbjarne sin avatar
    Medlem siden
    Jan 2007
    Poster
    198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det er i området, noen sender også opptil bølgelengder på 1000nm, men det er ikke mange. Du sier at LED1 lyser når du bruker kontrollen?

    Hvordan er fotodioden koblet? Ser den i kretsskjemaet har tre bein(jord,vdd,signal?), mens den du oppga i elfa-databladet bare har to.

  11. #151
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    LED1 lyser hele tiden...
    Fotodioden har tre ben, den som er brukt er Avstämd IR-detektor IRM 3638 (pr.nr: 75-205-96)
    Er det mulig å "stimulere" fotodioden utenom med kontroller, og evnt andre deler, for å prøve å finne ut hva som er galt?

    Edit: oida?
    Fabr Everlight
    En IR-mottagarmodul med dagsljusfilter. Modulen reagerar endast på IR-ljus som är modulerat med frekvensen 38 kHz.

  12. #152
    Newcomer svendbjarne sin avatar
    Medlem siden
    Jan 2007
    Poster
    198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ut som det kan bli vanskelig dette her med komponentene du har

  13. #153
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    noen som er litt kjappe i svingene her? Tror kanskje jeg skylder deg litt penger :/

    Har mekket opp min dobble likeretter nå, får ikke testet før i morgen.. er litt spent. Alle verdier er ivertfall OK. (etter ett par sikringsbrudd..)

    Edit:
    Joda.. fint, støyen var betydelig mindre, men hører litt hvis jeg legger øret helt inntil elementet (15-20cm).

    Tok en siste titt oppi, oi, jeg har glemt å jorde chassis til stjernejord. Tok en kjappen med en slik "krokodille i hver ende kabel" bare for å sjekke om det tok knekken på siste fnugg av støy. "POFF".. røyk siver ut av forsterkeren... en hel masse faktisk. I kampens hete klarte jeg lur som jeg er å jorde minus polen til brødboksen, og ikke 0 Det som værre er er at jeg ikke aner hvor røyken kom fra, alt ser kurrant ut, ingen kondensatorer ser nevneverdig "eksplodert" ut. Nå sitter jeg bare å ser tomt på den.. tørr ikke koble alt til. Var jo like mye røyk som.. la oss si .. 3-4 liter svart røyk som blir sluppet ut på en gang.. og jeg kunne ikke se bunnen av kassa når jeg tok av lokket... NOE må jo ha røket hardt...( jeje,får spiller litt Just Cause.. roer meg når jeg flyr over sydhavs-øer)

  14. #154
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da lurer jeg på om en som har litt greie på dette har lyst til a henvise til en ir-mottaker som passer til switchen? Sier heller ikke neitakk om en vennelig sjel går igjennom handlelisten (side 5), spesiellt diodene, og ser om alt er riktig i forhold til tegningen

    Som du sa tidligere - noen eksploderte kondensatorer og komponenter, hører til

    Fint du fikk forsterkeren ble ganske stille med den nye likeretteren. Uansett, så var nok ikke meningen at du skulle gjøre den helt tyst, da. Synd med forsterkeren, men for ordenens skyld så ser heller nesten ikke jeg om en kondensator er sprengt eller ikke.

  15. #155
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg leste desverre ikke igjennom den beskrivelsen av kretsen din før etter "handlelisten". Er litt dårlig spesifisert hvilken type det er snakk om i beskrivelsen og dette er jo de eneste "mottaker" diodene som elfa fører. Hvordan fungerer egenltig en fjernkontroll? Har hver knott sin frekvens, eller er det koder? Lange og korte blink i et spesielt mønster? Skulle tro det var lett å lage en liten krets som fikk en IR diode til å blinke med en frekvens på 38 kHz..

    Lett hvis du kan det... lissom :/

  16. #156
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er nok ikke så enkelt. For det første er ir-lys det lyset med bølgelengde som ligger i omerådet 700nm – 10 000nm. Altså at "fotonene", som en kaller det, må ha en bølgelengde/svingning på 700nm - 10 000nm, som er årsaken til at vi ikke kan se dem (400-700nm)

    Edit: Fant ut at min 8 år gamle PalmV PDA kunne programeres som multifjernkontroll, bla programere de gitte frekvensene. Det som gjør at jeg tviler, er at selv om ir-mottakeren kan ta i mot lys med gitt bølgelengde, så betyr det jo ikke at elektronikken "forstår" signalene, og setter i gang prosessen?

    Fått til forsterkeren?

  17. #157
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sendemodul og mottaker modul er nødt å forstå hverandre, som jeg tålker det nå så kan du jo like gjerne bruke en hvilken som helst fjernkontroll på bordet ditt uten at det skjer noe...

    Det er riktig at det er et blinkemønster som setter av funsjonene på hver knapp på en fjernkontroll med mange funsjoner... det finnes titusenvis av blinkemønster i bruk...
    Hva din krets registrerer vet jeg ikke, mønster eller frekvens eller eller.?

    En morsom måte å teste om fjernkontrollen virker sender signal er å starte kamera på mobiltelefonen å holde fjernkontrollen fremfor mens du trykker på en knapp, da ser du faktisk det infrarøde lyset som man ellers ikke kan se...

    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

  18. #158
    Newcomer svendbjarne sin avatar
    Medlem siden
    Jan 2007
    Poster
    198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fjernkontroller styres av pulser som vanligvis er modulert med 30-60kHz bærefrekvens. Et eksempel på en sendekode fra en Sony-fjernkontroll kan se slik ut:
    http://www.ewjt.com/kd5tfd/waveform.gif


    Fotodioden din inneholder en IC som tar i mot signalet fra fjernkontrollen, filtrerer ut bærefrekvensen og gir ut "koden" som fjernkontrollen din sendte på pinne 1med standard logikk(f.eks. 101110110). Problemet er at den demodulerer kun signaler med en bærefrekvens på 38KHz.

    Forskjellen på detektordioden i kretsen og din er at den i kretsen vanligvis skal gi ut et signal som er aktiv høyt (dvs 5V når dioden ikke mottar data). Din derimot gir ut 0, noe som får inverteren koblet til LEDet til å gå høy og får dioden til å lyse når den ikke mottar data.

    Dette skulle uansett ikke hatt noe å si, fordi dioden skulle i stedet bare slått seg av når fotodioden din mottar data.

    Hvordan er dioden koblet? Som i databladet, eller som på kretstegningen?

    Fant noe her:
    Davshomepage

    Merker som bruker fjernkontroller med 38kHz bærefrekvens er bl.a. JVC og Panasonic. Har du testet om du får LED til å blinke med en fjernkontroll av disse merkene?

  19. #159
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har undersøkt en del, men kommer ikke nermere løsningen...

    Dioden er koblet slik som nummereringen på tegningen, dvs "Vcc" "opp", "GND" til høyre, "OUT" nedover.
    Angående fjernkontroll, stilte jeg den nøyaktig på 38 kHz, uten noe forandring...

    Om ikke dette er feil, er det vel noe feil et annet sted i kretsen... Problemet er vel at jeg ikke vet hvor begynne, kan for lite om dette. -feil komponenter? -feil koblet pga avvikende komponenter? -noe kan være defekt?... Har jeg en eneste mulighet for å utelukke komponenter/kretser?

    Vil ikke gi opp, men jeg tviler at JEG kan utrette noe uten vidre...

  20. #160
    Newcomer svendbjarne sin avatar
    Medlem siden
    Jan 2007
    Poster
    198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis dioden er koblet slik som i tegningen og ikke databladet er jo dette første feilen å fikse

    Du har en annen diode enn den som står i kretsen, og må jo da koble den slik det står i databladet:

    1: OUT - skal kobles inn til høyre på tegningen, signalet skal sendes videre inn der.
    2: VCC - skal kobles oppover til supplyspenning
    3: GND(Ground) - skal ned på 0V jord.

Side 8 av 9 FørsteFørste ... 4 5 6 7 8 9 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •