DIY Forsterker (GainKloon) -Ferdig - Side 7

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 7 av 9 FørsteFørste ... 3 4 5 6 7 8 9 SisteSiste
Viser resultater 121 til 140 av 167
  1. #121
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg koblet til cd-spilleren og satte i kontakten til forsterkeren. Og hva hører jeg? hmmm... ingenting... INGENTING! Den behagelige lyden av... stillhet...

  2. #122
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    woohoo... gratulerer! Tror du det var den dobble likeretteren som var cluet?...

    Bestiller meg noen dioder og kondiser med en gang, her skal det oppgraderest (I tro på at kanskje bytting av likeretter fungerer for meg også )

    Takk for at du brøyter vei.

  3. #123
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KimSan
    Jeg koblet til cd-spilleren og satte i kontakten til forsterkeren. Og hva hører jeg? hmmm... ingenting... INGENTING! Den behagelige lyden av... stillhet...
    Får bare håpe at du ikke har trykket på "Play"

  4. #124
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razortec
    Får bare håpe at du ikke har trykket på "Play"
    Har ventet på den kommentaren :-P

    Jozho, likeretteren var selvfølgelig gjennombruddet, men det er jo mulig at de to 10.000 uF kondensatorene hadde noe å si i spillet? Koblet dem selvfølgelig fra - til 0 og fra 0 til +.

    Det som jeg synes er rart med denne likeretteren er at den ikke lader seg ut i chipene når jeg bryter strømmen. På den gamle likeretteren så spilte forsterkeren like bra 7 sekunder etter strømmen var brutt. Derimot på denne likeretteren lader den røde dioden ut kondensatorene alene. (lyser i rundt 2-3 min etter den er avslått)

    Du får holde oss oppdatert på prosjektet ditt!

  5. #125
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, hvis dette er løsningen så blir jeg lykkelig. Har ikke spilt så mye på den i det siste. Og litt av grunnen er støynivået.

    Ble 4x2200uF kondiser på meg Av et eller annet prinsipp greie så ville jeg få det levert som brev, og da kunne jeg ikke ha større.. Litt rart for antall ser de ikke ut til å bry seg om. Hvis du bestiller en hel haug med småting som ikke er lenger enn 25mm så kan du få det levert som brev. Men en enkel 35mm høy kondis må du ha service pakke på!? Elfa har et finurlig system.

  6. #126
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg begynt på ir-switch'en...

    Hvilke komponentbein skal kretsen kobles til på de tre komponentene "IC2" ? Er jo en databrikke med 16 pinner til rådighet... (ben 1, 8, 9, 11, 14 blir brukt)

  7. #127
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du ser bare på retningen i skjemaet... Du trenger 3 "not'er" eller hva vi skal kalle dem, invertere?.. Uansett..du må egentlig bare passe på at den havner rett vei i forhold til skjemaet. De pinnene som er til overs driter du i..

    F.eks 3 til 2 på den første "NOT"'en, 5 til 4 på den andre og 7 til 6 på den siste... evt, spre dem litt ut på chippen alt etter hva som er greiest å lodde.

  8. #128
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil det si at de "tre" IC2 på planen egentlig er én komponent? Mao at A, B, C på komponenten har akkurat samme funksjon?

    (i så fall har jeg vært UTROLIG heldig da jeg, av 24 komponenter, bare fikk 1 av 3 bestilte IC2 komponenter... en tilfeldighet?...)

    Hvor begynner tellingen av komponentbeina? er ikke nummerert...

  9. #129
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det stemmer...hvis du finner prikken i ene enden så vil pinne 1 være på venstre side. (Prikk peker oppover) Så teller du 2-3-4-5-6-7-8 nedover og så krysser over og teller 9-10-11-12-13-14-15-16 oppover på høyresiden.

  10. #130
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ikke for å gjøre det vanskelig, men det kjønte jeg ikke

    Jeg har et hakk på venstre og en prikk på høyre side på topp-platen. (bilde over) Logisk sett er jo pinnene som oftest satt i rekkefølge som illustrasjon 1, men mener du at det er illustrasjon 2 som er riktig? (om jeg forstod deg rett)

  11. #131
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prikken pleier alltid å være litt forskjøvet for å markere pinne 1.

    http://w3.id.tue.nl/fileadmin/id/obj...X/hef4049b.pdf

  12. #132
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slik at jeg ikke øderlegger noe...

    På "IC3", er det meningen at pinne 4 og 5 skal kobles sammen og ledes til pinne 8, eller skal en av dem ikke brukes? -evn er det 4 eller 5 som skal brukes?

  13. #133
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vil tolke det slik ja...

  14. #134
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg kommet så langt...

    Problemet er at likeretteren gir en spenning på 16,6 V... skulle idéelt hatt 12 V.

    Er det skadelig å koble den på? Er det noe jeg udmiddelbart kan gjøre?

  15. #135
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke noe problem... LM7805 chippen regulerer ned til 5 volt.. denne tåler vel noe å tredve volt inn før det blir problemer. Kjør på.

    (Men spolen i releet... hm) Hvilket rele endte du opp med? Skulle kanskje sett på noe datablad om det står spesifisert hvor stor spenning du kan ha over spolen..

    Forøvrig et flott print.. myche bra og ryddig. Er spent på om dette her fungerer, har vi fått vite ha vi skal bruke til å sende IR-signalet, og hva slags singal det er snakk om?

  16. #136
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det høres bra ut (regulerer ned til 6 v)

    Kjøpte relee MZP A002 4510 (pr. nr. 37-068-19) http://www.elfa.se/pdf/37/03706819.pdf
    Ser nok ut til at spolen kan bli noe varm. Men kan kanskje prøve?

    Joda, er fornøyd med printet. Når det gjelder kablene/broene på printet, så er det fordi jeg ikke hadde flere printplater igjen. Ville egentlig gått for tosidig print. Dette hadde forresten blitt et fint kabel-nøste uten printkort

  17. #137
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette ser bra ut ja, du "må" jo bare lage en tråd om laging av printkort
    Varmen på spolen tåler jo 70C og det er jo veldig varmt, greier ikke å holde fingra på den lenge om gangen da.

  18. #138
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Razortec: Jada jada, jeg holder på med det... hva tror du jeg ellers har gjort i dag??? Jeg har nå tatt bildene, men går ut i fra at du vil jeg skal skrive noe også? :razz:

    Uansett, alt er koblet sammen, prinkort dioden og testdioden lyser, men skjer det noe når jeg bruker ir-kontrollen? -selvfølgelig ikke

    Det eneste "positive" er at ingenting er enda gått opp i røyk, men om det hadde skjedd, så ville jeg i allefall hatt noe å gå etter...

  19. #139
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ifølge .pdf'en din så skal du kunne trykke 17,6 volt over spolen i releet ditt. Så det går nok bra.

    Synd det ikke virket første gangen, håper du får det til, det begynner jo å bli noen timer jobb nå Du får begynne med å gå over pinnenummer og retninger på dioder etc.

  20. #140
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fint releet tåler det. Releet er forresten omvendt av det jeg trenger. Når releet er i "hvilestilling" så er bryteren på...

    Har ikke funnet noe feil i kretsen om en følger tegningene. Eneste ting jeg stusser på er chip "D2". http://w3.id.tue.nl/fileadmin/id/obj...X/hef4049b.pdf
    På tegningen vil de at pinne 1 og 8, 9, 11, 14 skal kobles sammen til et punkt på kretsen. Dette ser jeg ikke poenget med da du bare kobler til kun den ene punktet på "not'ene", dvs DEF (utelatt JKL)


    Er jeg ute og kjører, eller kan det hende at nummereringen på chippene ikke er identiske? Hva er da "n.c."?


    Det var vel ikke meningen å gjøre noe mer med jordingen enn koble jordingspunktene sammen? (og "égentlig" jorde dem?)

Side 7 av 9 FørsteFørste ... 3 4 5 6 7 8 9 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •