DIY Forsterker (GainKloon) -Ferdig - Side 6

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 6 av 9 FørsteFørste ... 2 3 4 5 6 7 8 9 SisteSiste
Viser resultater 101 til 120 av 167
  1. #101
    Intermediate ruxxy sin avatar
    Medlem siden
    Mar 2006
    Poster
    1,612
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Imponerende DIY forsterker! Lest hele tråden og ser du har fått mye fin veileding SPESIELT fra johzo, som tydeligvis kan sitt...

    Dere snakket mye om strømveier tidlig i tråden, husk at i realiteten går strøm fra - til +, mens spenningen måles "over" en krets. Det at strøm går fra + til - er en feiloppgagelse fra strømmens ungdom, men diverse store elektro organisasjoner ble enige om at det internasjonale begrepet for strømvei skulle være fra + til - siden dette allerede var ett kjent fenomen og de fleste baserte erfaringen og kunnskapen sin på akkurat dette da strømvei er grunnprisippet i elektro.


    Ellers; Du har ikke tenkt på display? Det er ikke umulig Faktisk ganske forståelig og enkelt i realiteten Spørs som sagt hva du får plass til i den lille boksen din.

  2. #102
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er en del forskjell. en på 9V belastet har 13v ubelastet. Bestiller en 9 volt belastet, jeg, om ingen sier noe

    Når du først nevner det, så ble retningen (at det gikk fra – til +) bestemt da man trodde at det var protonene som forflyttet seg. Det var når de oppdaget at det var elektronene som forflyttet seg at fysikkelæren forandret seg, mens «betegnelsen» fikk bli værende

    Ja, Jozho kan sitt, og godt er det for oss andre som kan dra nytte av det.

    Joda, display er sikkert mulig, men spørsmålet er hva jeg skal med det, da jeg ikke har volumkontroll. Skal jo brukes mot pre. Dessuten tilater ikke designet det. Nå kan man vel si at ir-switch er litt jålete og, da

  3. #103
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fungerer nok fin fint med den trafoen... Er jo bare spolen på releet som får "max" spenning over seg, resten blir regulert ned til 5V. Du er godt innenfor +/-10% på dette.

    Har du noe mer info om denne kretsen din? Hva skal til for at IR-dingseriet slår ut?

  4. #104
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jozho
    Fungerer nok fin fint med den trafoen... Er jo bare spolen på releet som får "max" spenning over seg, resten blir regulert ned til 5V. Du er godt innenfor +/-10% på dette.

    Har du noe mer info om denne kretsen din? Hva skal til for at IR-dingseriet slår ut?
    Fint

    Det står at den må få et ir signal på 850-950 nm i 2 sec... det er det omeråde som vanligvis brukes, så har en del knapper som ikke er i funksjon som jeg sikkert kan brukes, håper jeg

    Da bestiller jeg delene i dag, og så får vi se hva som skjer...
    de to pilene på beskrivelsen. Betyr det at pinnene som er nevnt skal være frie? kobles sammen? aldri hørt om...

    vanskelig å følge med i religion på skolen:???: Mahayana? zen?

  5. #105
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du skal nok koble "pilene" inn på de forskjellige pinnene. Antar at det er driftspenningen og jording til TLL kretsene.

  6. #106
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan jo ikke være mer logisk ops:



    Skulle legge inn bestillingen, men var en del som ikke kom på lager før i desember. Har fått endret alt til alternative komponenter untaget IR sensoren. Er det mulig å bruke f.eks denne? IR12-21 IR-diod för ytmontering Y

    Ser forresten kun to poler på sensoren linket til ovenfor og den jeg fikk anbefalt tidligere, men på skjemaet så er det tre tilknytningspunkter til Ir-sensoren. noe oversett?

  7. #107
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke peiling på slike ir ting.. ELFA - se i venstre marg ? kan se ut som det vi fant før er "sender" dioder og ikke "mottaker" dioder?..

  8. #108
    Newcomer matador sin avatar
    Medlem siden
    Feb 2005
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ang det scorpionen nevner total kapasitans i kondesator banken er helt riktig MEN grunne til at du fremdeles plagges av litt støy med begge kanalene "på" er fordi du bruker en vanlig dobel likeretter... bruk en brolikeretter så får du mindre rippek spenning, slik man kan se i den siste tegningen som en annen brukte (den som er tegnet for hånd) dessuten vil de små originale likeretterne som du bruker gå fort varme når du øker kapasitansen i kondis banken . I "gamle dager" (rør teknikk) brukte man en såkalt "shunt motstand" (for å fjerne brumm) og utifra det jeg har lest så trekker ikke akkurat dette forsterkeren mye strøm og alt "ligger til rette" for å prøve det:

    i likeretter kretsen må du øke (kanskje bruke de kondisene på 1000microfarad som satt i forsterker kortet) kapasitansen på kondisene og self husk å skifte diodene -helst til brolikeretter- og et motstand på 5-10ohm rundt 10watt og gjerne metal film mellom + utgangen fra power supplyen og + power supplyen inngangen på forsterkeren og det samme på minus siden. Dette forutsetter at du bruker kondiser på 10,000microfarad på forsterker modulene håper det ble forstålig det jeg skrev... ellers må jeg prøve å tegne noe skjema ved anledning.

  9. #109
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjønte ikke helt "tegninga" di, matador

    Hvorfor ikke ta en billig vei, ved å lage to likerettere, en for hver kanal? Én likeretter funker jo flott på én kanal, bare ikke når en belaster den med to...

    Fikk forresten masse komponenter i posten til switchen, + komponenter til to likerettere, jeg valgte å raske med meg. Vet ikke når jeg får begynt, siden skolen krever litt for mye siste året.

    Dessuten har jeg laget frontplatene 2 mm tykkere med sparkel (kun for designet) og dermed lakka over med 2 komponent grunning og svart lakk. Fungerte myyyye bedre enn biltemalakken! Uansett, jeg greide selvfølgelig å sparkle og lakke på feil side av bakplaten... så ingenting passet sammen lenger. Endte med at jeg plukka fra hverandre og snudde alle komponentene 180* for å få det til å passe, men selvfølgelig ble det mer støy da!!!

  10. #110
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg enderlig prøvd å dele opp i to likerettere, en for hvert kort... Teknisk funker det fint, praksis støyer det til og med litt mer enn det gamle kortet. Har ikke prøvd det forrige forslaget enda, da jeg ikke var sikker på hvordan... Noen som kan forklare? Tegningen hadde 2*+-, jeg trenger likeretter med +- og 0-punkt.

    På den andre siden, hvorfor skulle ikke den originale likeretteren fungere bra? Mulig en jakter for mye etter andre muligheter, enn årsaken til problemet... Kanskje jeg bør skaffe meg en "strålings" penn


    Ang. switchen, så kom jeg ikke langt da jeg fant ut at Elfa hadde glemt å sende med to av databrikkene :-(

  11. #111
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm.. Når du bruker dobbel likeretter så kobler du det slik:
    så blir det ikke tull/ http://www.audiosector.com/lm4780%20psu.pdf /så blir det ikke tull
    Da får du 0 ut i "midten" som før.. (om jeg ikke husker feil).

    En annen plass hvor det er forbedrings potensiale er å skifte diodene til noen mye kjappere. De der du har nå er vel slike "standard" N-dioder..
    Kjappe Scohtsky dioder er mye brukt i kit til gaincloner, MUR860, MUR820 e.l. Fant en test på flere typer til akkuratt gainclone bruk når jeg bygget min, og da fant de vel ut at jo kjappere dioder jo bedre ble resultatet!

    Ellers er jeg imponert over innsatsviljen din... dette blir nok bra til slutt. Nesten så jeg er inspirert til å ta opp igjen min og gjøre en innsats for å få den het stille... nesten..

    EDIT: Endret bildet til noe jeg vet vil fungere... går til innkjøp av noen dioder og skal forske litt. Det må da fungere fint å koble sammen PG+ og PG-!? Men kanskje ikke nødvendig.

  12. #112
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk, supert!

    Så går jeg ut i fra at det og skal være en kondensator mellom 0 og + og en mellom 0 og -? Bør de være på 1000 uF? har bare 100 eller 10.000... hvilke bør jeg prøve først?


    Forresten fint du prøver å holde optimismen oppe, for jeg har begynt å miste den

  13. #113
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    BIB - Bigger is better Men tror ikke det er krise om du setter inn den på hundre når du har 1000uf inne ved chippen.

    Har også sjekket likerettergreiene mine i Multisim, og det ser ut som det skal stemme. Var litt redd for at jeg rådet deg til å brenne ned huset

  14. #114
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg etset nytt kort, loddet opp, loddet ting på plass i forsterkerern, så klar for test...

    Vel, er ikke akkurat helt overbevist over likeretteren... Med andre ord, det sa poff, så var alle sikringene gått... Hadde heldigvis ikke koplet til likeretteren til forsterkermodulene, for tenkte jeg burde skjekke at alt fungerte (voltstyrker osv)...

    any idea?

  15. #115
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm... skummelt. (lese lese, teste test)

    Finner ikke så mye dokumentasjon nå... Men her er det en: http://www.geocities.com/rjm003.geo/...ages/gc_ps.gif

    Her ser det ut som bare den ene "returen" blir koblet til!?

    Og her:http://www.audiosector.com/lm4780%20psu.pdf
    Holdes nullene adskilt... http://www.audiosector.com/lm4780%20amp.pdf og kobles på slik..

    Kan ikke svare helt på hvorfor det er slik, man mangler jo da et felles referansepunkt, men kanskje det er best med en flytende relativt stabil spenning!?

    Var det noe som ble ødelagt? Er ikke alltid like lurt å stole på huet mitt

    Hva bruker du forresten til etse kretskort? Slike clas ohlson kits?

  16. #116
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjønte ikke helt hvorfor de samlet dem som de gjorde... De ender jo til slutt bare opp med + og -, og ingen 0 punkt...

    Uansett, ved nermere studering, så har jeg oppdaget at på din tegning (som jeg fulgte) så er alle diodene rettet samme vei i "kretsen", men på alle de andre tegningene så er de rettet "mot" hverandre. nok til overbelastning!?

    Skal de i så fall peke mot 0-punktet, eller mot +/- punktene?

    Begynner forresten å få en liten samling likerettere, er kommet opp i 5,5 stk, og tilsammen 10 kretskort er lagd og brukt

    Var det noe som ble ødelagt? Er ikke alltid like lurt å stole på huet mitt
    Hva bruker du forresten til etse kretskort? Slike clas ohlson kits?
    Tror ikke mer er øderlagt enn sikringene, håper jeg Btw, hadde jeg ikke stolt på deg, hadde nok aldri vært noe forsterker... Gjør bare dette for at det er lærerikt, og fordi hver gang jeg ser forsterkeren blir jeg lettere irritert...

    Nei, når det først er diy, så er det diy Etsesettet mitt er helt gjennom hjemmelaget... som kar bruker jeg syltetøybokser, lampearmaturet fant jeg i kjelleren og snekret en kasse til den og bruker en glassplate fra en bilderamme, og det varme vannet koker jeg opp på kokeplaten... noe omfattende, men økonomisk, og funker vel så bra.
    Har Chlas Olsson kits?! Slike kits er i allefall virkelig overpriset! går lett 3-4 k

  17. #117
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg synes du burde starte en ny tråd med etsing av kretskort for dummies. Jeg har ikke peiling på dette, men hadde vært morro å prøvd.

  18. #118
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må fikse på den tegningen senere i dag, dette var jo en ganske grov feil. Gjorde det jo faktisk riktig når jeg simulerte den litt senere. Så ja, diodene skal stå å "peke" mot + blir det vel?

    Du vil jo få to 0 punkt, skulle gjerne visst hvorfor de ikke knytter dem sammen.

    Leita litt på Clas sine sider nå men finner ikke noe etse greier, mente de solgte noe før hvor du fikk med en spesialpenn og noe etsepulver som du blandet i et kar.. jaja, var sikkert bare drit En etsing for dummies hadde ikke vert dumt.

  19. #119
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da funker likeretteren! Selv med samlet 0-punkt.

    Det eneste er at de to 10.000 uF kondensatorene er ganske ladd nå, 60 v. Skvatt godt da jeg skulle kople på kabel nr 2 fra chipen og det kom et stort blått gnister. lyden etter smellet sitter enda i øret:?

    Hvordan kan jeg raskt (og sikkert) lade ut dem? -ellers må jeg nok vente et par tre timer... Kan slikt ha skadet chippene?


    Kan sikkert lage en "How to etse printkort" guide til helgen. Etter min egen mening vil jeg nok ikke bruke slike penner om en først skal prøve, koster så lite ekstra å gjøre det skikkelig, med mye bedre resultat

  20. #120
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan har du koblet kondensatorene fra, + til -?.. Skal bare ligge noe å tredve volt over dem når de går fra + og - til 0...

    Lade ut kondensatorer.. du kan gjøre det gjennom en stor motstand..

Side 6 av 9 FørsteFørste ... 2 3 4 5 6 7 8 9 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •