DIY Forsterker (GainKloon) -Ferdig - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 9 FørsteFørste 1 2 3 4 5 6 7 ... SisteSiste
Viser resultater 41 til 60 av 167
  1. #41
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for kabinett-ros, men til syvende og sist er det jo viktigst at det funker bra

    Mangler to motstander til kanal nr 2, desverre, 2*1kohm... skal en liten tur til spania helligdagene rundt 17-mai, så får nok ikke bygd kanal nr 2 før i neste uke. Som du sier kan det jo hende jeg kan utelukke ting når den er ferdig. Muligens sette ut bilde av det jeg har av elektronikk i morgen, men nå må den tørke skikkelig først, før jeg prøver å få opp lokket, nettopp ferdiglakkert...

  2. #42
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er jeg kommet hjem fra Spania. Gikk plutselig inn i ett Hi-Fi strøk der, hvor rene hifi butikker lå på rad og rekke i flere gater bortover. Ikke bare presitsje-merker, men også selvbyggdeler i tonnvis.

    Men nok om det... tatt noen bilder av elektronikken som bestilt. Får vel lagd siste kanal i slutten av uka, men hadde vært fint om tilbakemelding om eventuelle forbedringer for å bli kvitt den konstante summetonen. Om det er en opplagt løsning er det fint å finne denne før jeg tar neste kanal. ellers må jeg se om siste kanal har samme problem når jeg får delene.

    Alle forslag tas selvfølgelig imot med takk

  3. #43
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm, ser jo greit ut. Eneste litt sånn "kom på med en gang" greier må være at du har det litt vel luftig. Bl.a anbefalest det at feedback motstanden mellom pinne 3 og 8 loddes "rett på chippen". Det kan være at den "luftige" designen din gjør den mer følsom for svingninger og "RF"-støy... Men det er jo veldig stress å endre det nå.. Vet ikke helt. Kanskje prøve å lodde nevnte motstand rett på/mellom pinnene? Og kanskje tvinne ledningene?

  4. #44
    Intermediate Session sin avatar
    Medlem siden
    Sep 2005
    Poster
    682
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå skal ikke jeg pårope meg som ekspert i det hele tatt, men er det ikke en "regel" om at kablene fra psu til modulen skal være kortest mulig? De som kan det bedre kan gjerne kommentere Ellers meget imponerende arbeid.

  5. #45
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med tykke nok ledninger så ser jeg ikke helt nødvendigheten av dette. Ivertfall ikke med den store trafoen hans, har sikkert bare godt av det spenningsfallet som er

  6. #46
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    men du vil kanskje si at jeg bør ha bedre skjermet kabler? På den andre siden får du aldri såpass ulyd om du bruker aldri så dårlig signalkabel til en ordinær kabel. Det som gjør meg skeptisk er at ikke noen forflytting, skjerming med alu plater, tvinning av kabler ser ut til å påvirke ulyden det grann, da den fortsatt er helt jevn og ren...

  7. #47
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    JORDING..
    er den jordet godt nok? har samme problem på alle mine forsterkere. en prolab 5w mono, og en Elmek 5050 fra Basisforlaget.
    problemet er mindre på elmeken. har en mistanke om at det er fordi de ikke er koblet til et jorda støpsel. det blir mye mer støy når jeg kobler pc'en til samme padde som forsterkeren når den er koblet til pc'n.

    Byggetråd

    Er det 200VA trafo, den ligner veldig på de brukt i elmeken, også 2x24v

  8. #48
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KimSan
    men du vil kanskje si at jeg bør ha bedre skjermet kabler? ...
    Tror ikke det skulle ha så mye å si nei... Forutsatt at riktig komponent står rett plass og riktig vei, så vil jeg tro at støyen kommer som en følge av selve utformingen av kortet. Oscilleringer, RF-støy og jordingsproblematikk.


    EDIT: Titter litt på bildene dine, klarer ikke å se om du har trukket kabel fra strømforsyningens 0-punkt (mellom kondensatorerene) og ut til kortets "power"-jording? Hvis dette ikke er gjort, prøv dette.

  9. #49
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jozho
    så vil jeg tro at støyen kommer som en følge av selve utformingen av kortet. Oscilleringer, RF-støy og jordingsproblematikk.

    klarer ikke å se om du har trukket kabel fra strømforsyningens 0-punkt og ut til kortets "power"-jording?
    sistnevnte er gjort

    Om førstnevnte er tilfellet, hvordan vil dere selv ha designet kortet? Noen "hovedregler"? Ender nok uansett opp med ett nytt etset kort.

  10. #50
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke mye erfaring på utforming og slikt, en kompis som går elektro ing. sier at de kan få problemer med de mest absurde ting. En vei å gå er jo å kopiere noe noen andre har gjort. F.eks LM3875 amp har greie pdf.er du kan printe ut med topp og bunn print. Her ser du at noe av cluet er å holde det så kompakt som mulig, slik at komponentene ligger tett inntil chippen. Hvis du søker på "LM3875 PCB" på google bildesøk så får du opp en rekke andre design også. Noen mer anvendelige enn andre.

    Når jeg leser litt på siden til Simonsen så påpeker han bl.a at han bruker det ene laget utelukkende til jording.. hvordan er dette hos deg?

  11. #51
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jozho
    Har ikke mye erfaring på utforming og slikt, en kompis som går elektro ing. sier at de kan få problemer med de mest absurde ting. En vei å gå er jo å kopiere noe noen andre har gjort. F.eks LM3875 amp har greie pdf.er du kan printe ut med topp og bunn print. Her ser du at noe av cluet er å holde det så kompakt som mulig, slik at komponentene ligger tett inntil chippen. Hvis du søker på "LM3875 PCB" på google bildesøk så får du opp en rekke andre design også. Noen mer anvendelige enn andre.

    Når jeg leser litt på siden til Simonsen så påpeker han bl.a at han bruker det ene laget utelukkende til jording.. hvordan er dette hos deg?
    Har til slutt kommet fram til at jeg skal prøve designet til eksempelet ditt. må bare fjerne likeretteren fra brettet, da jeg satser på at den er grei nok som den er. Fant ikke noen andre aktuelle på google, da de var basert på andre og flere komponenter. Ditt eksempel var nermest da den kun avviker med ett komponent.

    Da jeg ikke har kjøpt nok UV-lys (hjemmesnekra), så har jeg foreløpig kun ensiders print. Derfor var var alle kretser samlet på samme side på forrige forsterkermodul, istedenfor å bruke ett lag til jording. Årsaken til broen. For å ikke gjøre en halvferdig jobb, tenker jeg da at jeg kan printe to kort for erstatning for topp og bunnlaget, slik at jeg først lodder komponentene på "topplaget", deretter trer jeg på og lodder "bunnlaget".

    I forhold til det "luftige" kortet, så gikk det først opp for meg da jeg skulle lodde på komponentene, men da printene var ferdig etset gikk jeg utifra at det ikke ville spille noen rolle. Får bare håpe på at det er dette som er det virkelige problemet

  12. #52
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm.. Undres litt.. Er det ikke en altfor minimal kondisbank? Jeg har byggt et par opamp-forsterkere, og synes at 2*10000 uF var minimum for å få til dynamikk og kontroll... Tror muligins jeg har noen tegninger liggende på en god strømforsyning. Har også bygd en strømforsyning med 2*25000 uF og den er tilsalgs. Ca ikke brukt. Tror det ville løftet denne forsterkeren 20 hakk.. Strømforsyning er VIKTIG.

    Pk

  13. #53
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er jeg enderlig i gang igjen, og har etset ett nytt kort til den siste kanalen. Den har fått et design som er mye mer kompakt, halve størrelsen som den første kanalen. Når jeg tegnet det har jeg tatt utgangspunkt i andre design. Hjalp det noe? -desverre ikke...

    siden det er akkurat samme susing i begge kanalene, hverken bedre eller værre, går jeg ut i fra at problemet ikke ligger i forsterkermodulene.

    Jeg hører ingen støyforskjell om en flytter på de forskjellige kortene.

    Er det noen som har en god idée om hva som bør endres/byttes ut for å forhåpentligvis dempe støyen en del? -er trafoen for dårlig -strømforsyningens komponenter -strømforsyningens oppbygning...

    Ellers vil jeg foreløpig si meg godt fornøyd med lydkvaliteten, forholdene tatt i betrakning. så om en blir kvitt støyen setter det kronen på verket.


    Sitat Opprinnelig postet av PKS
    Hmm.. Undres litt.. Er det ikke en altfor minimal kondisbank? Jeg har byggt et par opamp-forsterkere, og synes at 2*10000 uF var minimum for å få til dynamikk og kontroll... Tror muligins jeg har noen tegninger liggende på en god strømforsyning. Har også bygd en strømforsyning med 2*25000 uF og den er tilsalgs. Ca ikke brukt. Tror det ville løftet denne forsterkeren 20 hakk.. Strømforsyning er VIKTIG.

    Pk
    Joda, kan godt hende at en større strømforskyning vil hjelpe for større dynamikk og kontroll, men først og fremst ønsker jeg å finne ut hva som suser... så får vi se

  14. #54
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det ingen som har en idée om hva som er galt? -I am lost!

  15. #55
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjipe greier, jeg er helt blank jeg også... Min gainclone har også begynt å kuke seg litt. Flyttet i sommer fra Bergen og til Sandnes og her nede er det mye mer støy i forsterkeren enn det det var i Bergen? Grunnen til dette aner jeg ikke.

    Hvor mye støy er det i din? I min er det nå så mye at jeg må spille "hakket over" veldig lavt, for at susingen ikke skal være irriterende. Er utrolig irriterende når det ikke står musikk på.

  16. #56
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jozho
    Flyttet i sommer fra Bergen og til Sandnes og her nede er det mye mer støy i forsterkeren enn det det var i Bergen? Grunnen til dette aner jeg ikke.
    Den var ny

    Sitat Opprinnelig postet av jozho
    Hvor mye støy er det i din? I min er det nå så mye at jeg må spille "hakket over" veldig lavt, for at susingen ikke skal være irriterende. Er utrolig irriterende når det ikke står musikk på.
    Vanskelig å si eksakt, men er nok til at jeg lar den stå til pynt. Høres ut som en bråkete trafo forsterket *5...

  17. #57
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har enderlig fått et "gjennombrudd". For å isolere og frikjenne hver del, koplet jeg på lenger kabler på trafoen, og fikk satt den på en lenger avstand fra resten. Da forsvant i allefall støyen i den "nye/forbedrete?" kanalen (venstre). Den gamle (høyre) er like støyete som før. Fjernet jordingen (bare høyere var) men ingen forandring. Om jeg ikke tilfeldigvis ikke oppdager noe "feil" så får jeg prøve å lodde komponentene fast på det nye designete printkortet?

    Uansett, om det så fuker, hvordan kan jeg ved best mulig måte skjerme trafoen? Har tidligere prøve-skermet med 2*1=2 mm stål, og med 2*2=4 mm aluminiumsplater, uten at jeg en gang hørte antydning til lavere støy. Derfor hadde jeg sett bort fra trafoen som problem. Kan det gå noe varmegang om en tetter helt for trafoen? Er det anbefalt en "helstøpt" boks til trafoen for å få best skjerme-effekt?

  18. #58
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan skrive litt om mine tanker rundt støyproblem på projektet ditt...

    Det ble nevnt i en tidligere post her men tror du missforsto ham.
    Kondensatorbank, dine kondensatorer blir fort for små til å gi en pen Likespenning..
    En likeretter med bra kondensatorbank gir en rippelfri spenning under last, med dårlig kondensatorbank vil ikke kondensatorne klare å levere spenning/amper nok til å holde DC spenningen helt strøken...

    Her er en illustrasjon som viser bra hvordan jeg mener,
    øverste kurve er uten kondensator, nederste er med en god kondensatorbank,
    din likeretter heller nok mere mot øverste kurve ved høy last : (NB bunnen på kurven representerer ikke 0v)


    Skjerming...
    Alt.1, bygg strømforsyning og likeretter i egen box å korte ledninger over til forsterkeren... (ikke noe aktuelt)

    alt.2, Legge en ring rundt trafo av metall/plate, som enslags brønn å sette trafo ned i, om du skjønner... Å videre skille mellom "strømmforsyningsdel" og forsterkerdel med kammer til hver, skillt med metall, tykkere en sølvpapir seff...

    Synd du har støyproblem, men utrolig flott projekt og stilig kasse.!
    Edit: fryder mine trikkerøyne å se at noen faktisk har sikringer i DIY projektet....
    Edit2: har du målt hvilke spenninger du oppererer med i normal drift nå.? er spenningene optimale for forsterkermodulene.?
    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

  19. #59
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for godt svar

    Sitat Opprinnelig postet av Scorpioen84
    alt.2, Legge en ring rundt trafo av metall/plate, som enslags brønn å sette trafo ned i, om du skjønner... Å videre skille mellom "strømmforsyningsdel" og forsterkerdel med kammer til hver, skillt med metall, tykkere en sølvpapir seff...
    Hvilken tykkelse på metallet (stål? aluminium?) bør jeg velge for å være på den sikre siden? Håper på å treffe på første forsøk. Tenker jeg først ordner med skjermingen, for å se hvor langt jeg er kommet før jeg eventellt endrer på kondensatorbank, for der trenger jeg nok noe veiledning.

    Sitat Opprinnelig postet av Scorpioen84
    Edit: fryder mine trikkerøyne å se at noen faktisk har sikringer i DIY projektet....
    De sikringene har allerede reddet meg fra nederlag

    Sitat Opprinnelig postet av Scorpioen84
    Edit2: har du målt hvilke spenninger du oppererer med i normal drift nå.? er spenningene optimale for forsterkermodulene.?
    Spenningen ligger riktignok på øverste grense, men det skal fungere bra.

  20. #60
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En tanke som slo meg, du har sikkert prøvd men sier det alikevel.
    Jeg byggde meg en stereo forsterker som fungerer helt utmerket. Jeg hadde også slik støy som du beskriver her. Når jeg testa med Mobiltelefon og andre mobile enheter med overgang 3.5mm plugg til RCA så fikk jeg veldig støy. Den samme støyen har jeg også nå, men kun når recieveren er avslått for da mister forsterkeren jordinga. Må også si at det er null støy hvis jeg kobler fra RCA kablene.

Side 3 av 9 FørsteFørste 1 2 3 4 5 6 7 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •