Elmek 5050 FERDIG! - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 4 FørsteFørste 1 2 3 4 SisteSiste
Viser resultater 21 til 40 av 64
  1. #21
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    pc'n har vært på rearasjon siden før påske, har derfor ikke fått oppdatert denne tråden på ei stund. fikk den tilbake i går.
    jeg mistet alt jeg hadde på pc'n. :evil: må bare begynne å laste ned

    nå trenger jeg bare lodde på bryteren til nettbrønnen og trafoen, så er det klart for testing. :-D
    den skjerma signalkabelen var et helsike å få til, det første paret tok 2 timer å lodde på det er altfor mange bittesmå kordelere som skal stappes oppi et bitelite hull det andre paret tok bare en halvtime

  2. #22
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    i dag fikk jeg lodda bryteren til trafo og nettbønn.
    jeg hadde ovesett kablen til høyttalerbøssingene, men en i klassen lurte på om jeg ikke skulle lodde dem på, det blir jo ikke mye lyd uten dem

    fikk tatt noen bilder, men har glemt kabelen til mobilen, så bilder får komme i morra.

  3. #23
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    her kommer bildene som jeg lovte

  4. #24
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvor store er lyttene?
    min cl200 hadde 4x 10.000uF i powersupplyet og 4x 10 på effektrinnene.

    ser også at din har 2 potmeter per kanal.. en per utgangstransistor?

    ellers ser det pent ut, hadde vært morro å lodde en slik igjen..

  5. #25
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    3300µf

  6. #26
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det skjedde ikke så mye i går, annet enn at jeg fikk testa den, det virka som det skulle, men jeg måtte bytte diffrensialforsterkertransistorene i den ene kanalen 2 ganger før vi fikk stilt DC-bal riktig. (billige transistorer) ikke noe verre enn at jeg måtte ha bytta dem neste gang jeg skulle ha stillt DC-bal.. nå gikk den fra -200 til +700 mV
    første forsøk gikk den fra -0,08 til +700 mV
    andre forsøk, +0,08 til +700 mV
    den leverte 56W belastet

  7. #27
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ble ferdig i går.
    det er litt brum i den, er det fordi den ikke er koblet til en jordet stikkontakt?
    kjøleribbene til drivertransistorene blir veldig varm, den skal vel bli det, men er det dumt?

    Det var ikke så mye å ta bilder av, men her kommer to stk.
    hvis noen vil ha flere bilder, kan jeg ta noen, i bedre kvalitet også

  8. #28
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stilig.. Jordingsstøy pleier somregel å bli verre når du kobler ting til jordet stikk. Vil heller tro at det er jording inne i forsterkeren som ikke er helt 100. Er de forskjellige kortene koblet sammen slik at de har felles jord?

  9. #29
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja, det er de.
    byggeveiledning med koblingsskjema finnes her: Basisforlaget

  10. #30
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, hm, kan jo være mange kilder... Hvor høy brum er det snakk om? Kommer det fra trafoene eller høyttalerene?

  11. #31
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det kommer fra høyttalerene, litt fra trafoene også.
    man hører det veldig bra på stille deler i musikk.
    problemet er størst på høyre kanal, den overdøver trafoene og venstre kanal

  12. #32
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    var nesten håpløst å få cl200 støyfri. alt måtte ligge i et velig spesielt mønster. lange kabler til ptmeter... ikke så lurt egentlig.

  13. #33
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ville det hjelpe å skjerme trafoene?

  14. #34
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tviler.
    muligens ledninger fra inngang til potmeter, eller høytt/strøm combo.. kanskje heller ikke så lurt å la de gå under kretskortene...
    min støyet veldig bare jeg flyttet litt på kablene fra psu. ha strøm på mens du vrir litt på de..hører fort om brummet kommer eller forsvinner

  15. #35
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    problemet er faktisk bare på høyre kanal, venstre blir overdøvet av trafoene, må legge øret helt inntil høyttaleren for å høre noe.
    lyden er den samme som trafobrummet.
    mulig jeg kan prøve å justere hvilestrøm og dc-bal på høyre kanal igjen.
    drivertransistorene på høyre kanal blir en del varmere enn de i venstre`.

  16. #36
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    EDIT: double post - tregt internett(naboens)

  17. #37
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hører ut som du kan sitte med litt nettsøy i huset.. tror man får kjøpt DC filter eller noe som fjerner trafobrum helt.

    det er sikkert et 50hz sus du hører.. men om det er såpass svakt at du må legge øret inntil høyttaleren er det ikke vits å bruke tid på engang.
    i min hørte jeg det fra lytteposisjon.
    ser ut som karsten og carsten har forenklet designet litt konfra cl200. og det er jo bra..mindre kabling.

    men om ene settet transistorer blir varmere enn de andre er sansynligvis tomgangstrømmen litt skjev ja.

  18. #38
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er ikke de fryktelig dyre?
    bør jeg justere forserkeren når den er varm eller kald?
    vil den strømfordeleren de selger på eltek fungere?

  19. #39
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    lcaudio sitt filter koster under 300kr så nei..
    L C Audio Technology / DC Filter

    bias i cl200 ble stabil etter 15-20min eller noe. da er det mest korrekt å stille, men går fint å måle med det samme og. små avvik.

  20. #40
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    får jøpe et sånt et da eller kanske en skilletrafo.
    det er ca 5 mV forskjell på varm og kald.

Side 2 av 4 FørsteFørste 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •