SKA GB300 forsterker er ferdig. - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 34 av 34
  1. #21
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kabinettet er kommet

    Kom hjem fra jobb og i postkassa lå det hentelapp fra posten, Kabinettet er endelig kommet. Leveringstid på 11 dager ved bestilling fra Italia er ikke så galt syntes jeg.
    Finishen er grei, har dog kommet et lite hakk i frontplaten etter en skruepose som var teipet fast til den under frakten, ergelig med tanke på at det kostet endel. Får se om jeg får gjordt noe med det :?

    Har tatt noen bilder for de som er interessert i det.

  2. #22
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I går kom trafoen, en massiv sak på over 10 kg Regner med at forsterker modulene kommer i dag, skal hvertfall være ferdig fortollet i følge posten.
    Mulig jeg får fyrt opp lodde bolten i dag da

    Et lite spørsmål jeg håper noen kan svare på, jeg leste på et forum (husker ikke hvilket det var) at om man kjører 2 Powersupply på en trafo bør man fasevende tilførselen til PS i forhold til hverandre, noen som kan bekrefte eller avkrefte dette? Hva er fordelene/ulempene?

  3. #23
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er endelig GB300D Byggesettet kommet
    Byggebeskrivelsen manglet da, er det noen som har byggebeskrivelsen til SKA GB300D, og som kan sende den på e-post til meg?

  4. #24
    Active flexxo sin avatar
    Medlem siden
    Apr 2005
    Poster
    348
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Byggebeskrivelsen får du på mail av Greg. Derfor mangler den. Bare send en mail til han, så får du den med en gang.

  5. #25
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, har sendt mail til ham, men han har ikke svart enda. Men men, han pleier å svare raskt så får den sikkert i løpet av kvelden.

  6. #26
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nesten ferdig.

    Lodding av modulene gikk ganske fort og smertefritt egentlig, med unntak av en manglende motstand som jeg må skaffe i morgen.
    Har bevist utelat to kondiser på det ene printet for kjøleribbe tilpassing, må nok lodda av de to yterste på det andre printet også.
    Det ble trangere i kabinettet en jeg hadde regnet med, PS og trafo kommer ganske nærme forsterker modulene, så det er mulig jeg setter en alu. plate som skille mellom dem.

  7. #27
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsterkeren er nå så godt som ferdig, har justert inn bias til 1,5V. Dette gjorde jeg med en og en kanal i drift, når jeg kobler til begge strømforsyningene og starter opp så går den 2 ampere sikringen jeg har på strøminntaket. I følge byggebeskrivelsen anbefaler Greg 2 amper sikring. Kan det være forsterkeren trekker mer strøm med 2 strømforsyninger på 1000VA trafo under oppstart?

    Edit: 4 ampere sikring gjorde susen

  8. #28
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har litt problemer med å få stabil bias spenning på den ene kanalen, uansett hvordan jeg justerer den så "løper" spenningen enten oppover eller nedover. Kjøleriben er det såvidt lunk i, og Diodene D9 og D10 har god kontakt med kjøleribben.
    Noen som har noen tips om hva jeg kan gjøre?

  9. #29
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bilder av ferdig forsterker

    Nå er det for det meste fintuning som gjenstår.

  10. #30
    Newcomer itsinthethx sin avatar
    Medlem siden
    Oct 2006
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette ser flott ut. Lyder nok bra.

    Har du en internettside til forsterkermodulene? Prisantydning på hele prosjektet? Ser du fikk tilsendt riktige Kimberkabler

  11. #31
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo takk, er ganske fornøyd selv
    Har ikke fått hørt så mye på den, fordi jeg må få justert inn begge kanalene likt og det regner jeg med jeg rekker i dag.
    Har ikke helt oversikt over kostnadene enda, men det ligger rundt 8000kr.

    Her er en link til siden hvor du kan bestille de forskjellige forsterkerene til Greg: http://www.diyhifi.org/amplifierguru/guru_003.htm

  12. #32
    Newcomer Gaudakongen sin avatar
    Medlem siden
    Mar 2006
    Poster
    214
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når du fester transistorene til kjøleribbene, bruker du gjennomgående skruer da eller? Driver på med et GB150 sett som mp bli ferdig.

  13. #33
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gaudakongen
    Når du fester transistorene til kjøleribbene, bruker du gjennomgående skruer da eller? Driver på med et GB150 sett som mp bli ferdig.
    ...Jepp, benytt gjennomgående skruer og isolasjonen (det må ikke være elektrisk ledende kontakt mellom baksiden på transistorene og kjøleribben) mellom kjøleribbe og transistor som følger med. Det er viktig med god kontakt for å få en optimal kjøling, sørg også for at D5 og D6 har god kontakt mot kjøleribben for at du skal få en stabil bias. Jeg vil anbefalle deg å benytte en skrue eller lignende for å holde denne i kontakt mot ribben. Eventuelt bore et hull tilsvarende Ø på D5/D6 og putte disse inn der (dette er forøvrig nevnt i "stuffing guide").

  14. #34
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei Gaudakongen, jeg bruker ikke gjenomgående skruer da det ville sett litt stygt ut, mine kjøleribber ligger på utsiden av kabinettet. jeg boret hull nesten gjennom og brukte en M3 gjengetapp og M3 skruer til å feste transistorene. NB! ikke bruk Clas Ohlson gjengetapp, disse er av heller dårlig kvalitet.

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •