Har bygd meg BEL Exclusive Stativ (ES) men... - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 23 av 23
  1. #21
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trodde jeg hadde avsluttet dette innlegget... uansett.. Det har nå gått over ett år siden jeg hadde dette problemet. Det viser seg at jeg hadde klart å lodde feil på ALLE tre delefiltrene... samme feilen og en god gammeldags KORTSLUTNING! Så der lå feilen. Takk uansett alle sammen for hjelpen. Jeg skal nå i gang med å bygge to nye fronthøyttalere og ha BEL ES stativ som bakhøyttalere. Det blir bra!!

  2. #22
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av obeilix
    Det viser seg at jeg hadde klart å lodde feil på ALLE tre delefiltrene... samme feilen og en god gammeldags KORTSLUTNING! Så der lå feilen. Takk uansett alle sammen for hjelpen. Jeg skal nå i gang med å bygge to nye fronthøyttalere og ha BEL ES stativ som bakhøyttalere. Det blir bra!!
    Godt å se at du fant feilen da!
    Bruker du fortsatt samme loddebrettene, forresten?

    Siden du bygger mer BEL ES går jeg ut fra at du synes det låter bra også?

  3. #23
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De låter helt fantastisk!! Jeg skal bygge meg nye fronter nå med 2XF6 elementer og ha stativhøyttalerne bak.. Da har jeg full surroundpakke :-)

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •