DIY SVS PB12, hjelp? DONE! med bilder! - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste
Viser resultater 41 til 60 av 71
  1. #41
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jupp.

  2. #42
    Intermediate
    Medlem siden
    Dec 2005
    Poster
    508
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virkelig stilig det elementet og slaglengden ser jo lang nok ut :P

  3. #43
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oki, nå har jeg fått testet wooferen og laget noen grafer.

    Mørkeblå - Orginal SVS PB12 plassert i høyre hjørne
    Hvit - Orginal SVS PB12 plassert i høyre hjørne + høytalere på slått
    Lilla - Orginal SVS PB12 plassert i venstre hjørne
    Lyseblå - Orginal SVS PB12 plassert i venstre hjørne + høytalere på slått
    Gul - DIY SVS PB12 plassert i høyre hjørne

    Ser ut som jeg har tunet wooferen min litt feil, eller kanskje det er forsterkeren som ikke er lik orginalen, jaja, første gang jeg bygger en høytaler så..

    Ellers høre jeg ikke noe forkjell på dem.. ennå...

    Hvordan jeg har gjort målingene:
    Først satt jeg på en 40Hz sinus, og stilte på receiveren til jeg fikk 94,5 (97) dB. (den Mørke blå grafen)
    Så tok jeg alle målingene
    Skrudde så på høyttalerene og tok en ny måling (Hvit graf)
    Så flyttet jeg wooferen fra høyre til venstre uten å stille på noe som helst, og tok en ny måling (Lyseblå graf)
    Så skrudde jeg av høyttalerene og tok en siste måling (Lilla graf)
    Heiv så vekk orginal SVS og la inn DIY subben,
    satt på 40Hz sinus og stilte på subb forsterkeren til jeg fikk 94,5 (97) dB.
    Så en måling med denne også (Gul graf)

    Så jeg har litt spørsmål:
    Har lest litt på forumet her, og sett at dipper kommer normalt av noe dere kaller "rom respons". Er det det jeg har ved 31,5Hz?

    Har prøvd å skrudd på fasen på 0, 90, 180, målingene ble ca det samme, er det noe nødvendighet å prøve alle trinnene mellom 0-180?

    Ser på grafene at jeg får lavere bass når jeg har høyttalerene på, hvorfor er det slik? (har satt forsterker i Stereo modus "Yamaha receiver RX650" så har jeg en knapp på den som du kan koble til/fra frontene)

    Hvorfor spiller min heimalaga subb kraftigere i lavere (og høyere?) frekvenser enn den orginale svs?

    Og sist men ikke minst, hva kan jeg gjøre for å utbedre dette, har ennå ikke prøv med begge subbene på likt..... og vil en feedback destroyer (sånnen fra lsound) fikse denne kurven?

    Takker for alle svar.

  4. #44
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tidlig i prosessen.

    ..

  5. #45
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva slags islagsmutterer er det du bruker?
    Eg har bare M5, funker det?

  6. #46
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av FireLordMathias
    hva slags islagsmutterer er det du bruker?
    Eg har bare M5, funker det?
    Tillater meg å svare: M5 fungerer alldeles bra, og blir i de aller fleste tilfelle brukt som fester for både sub-elementer og andre mindre elementer.

  7. #47
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Scrooge
    Tillater meg å svare: M5 fungerer alldeles bra, og blir i de aller fleste tilfelle brukt som fester for både sub-elementer og andre mindre elementer.
    takker! Fekk takk i 12stk M5 bolter i dag

  8. #48
    Intermediate Beemer sin avatar
    Medlem siden
    Aug 2006
    Poster
    693
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av parisbamse
    Oki, nå har jeg fått testet wooferen og laget noen grafer.

    Mørkeblå - Orginal SVS PB12 plassert i høyre hjørne
    Hvit - Orginal SVS PB12 plassert i høyre hjørne + høytalere på slått
    Lilla - Orginal SVS PB12 plassert i venstre hjørne
    Lyseblå - Orginal SVS PB12 plassert i venstre hjørne + høytalere på slått
    Gul - DIY SVS PB12 plassert i høyre hjørne

    Ser ut som jeg har tunet wooferen min litt feil, eller kanskje det er forsterkeren som ikke er lik orginalen, jaja, første gang jeg bygger en høytaler så..

    Ellers høre jeg ikke noe forkjell på dem.. ennå...

    Hvordan jeg har gjort målingene:
    Først satt jeg på en 40Hz sinus, og stilte på receiveren til jeg fikk 94,5 (97) dB. (den Mørke blå grafen)
    Så tok jeg alle målingene
    Skrudde så på høyttalerene og tok en ny måling (Hvit graf)
    Så flyttet jeg wooferen fra høyre til venstre uten å stille på noe som helst, og tok en ny måling (Lyseblå graf)
    Så skrudde jeg av høyttalerene og tok en siste måling (Lilla graf)
    Heiv så vekk orginal SVS og la inn DIY subben,
    satt på 40Hz sinus og stilte på subb forsterkeren til jeg fikk 94,5 (97) dB.
    Så en måling med denne også (Gul graf)

    Så jeg har litt spørsmål:
    Har lest litt på forumet her, og sett at dipper kommer normalt av noe dere kaller "rom respons". Er det det jeg har ved 31,5Hz?

    Har prøvd å skrudd på fasen på 0, 90, 180, målingene ble ca det samme, er det noe nødvendighet å prøve alle trinnene mellom 0-180?

    Ser på grafene at jeg får lavere bass når jeg har høyttalerene på, hvorfor er det slik? (har satt forsterker i Stereo modus "Yamaha receiver RX650" så har jeg en knapp på den som du kan koble til/fra frontene)

    Hvorfor spiller min heimalaga subb kraftigere i lavere (og høyere?) frekvenser enn den orginale svs?

    Og sist men ikke minst, hva kan jeg gjøre for å utbedre dette, har ennå ikke prøv med begge subbene på likt..... og vil en feedback destroyer (sånnen fra lsound) fikse denne kurven?

    Takker for alle svar.

    Er litt spent på dette selv.Noen SVS experter som kan svare han på dette.
    Planen er i alle fall å bygge en selv.

  9. #49
    Intermediate Beemer sin avatar
    Medlem siden
    Aug 2006
    Poster
    693
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er virkelig alle SVS experter, så fulle av rødvin å ribbe .At de ikke klarer å kreke seg bort til pc'n

  10. #50
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Haha, kanskje det?
    Men det er vel helst slik at de har andre og viktigere ting å ta seg av? Det er jo ikke alle som har fri i romjula vettu! ;-)

    Innledningsvis vil jeg understreke at jeg slett ikke er noen "SVS-ekspert", og kommer nok heller aldri til å bli det.
    Men jeg kan jo forsøke meg med et par svar allikevel, her jeg sitter?

    Forskjellene mtp plasseringer av suben må nødvendigvis ha med rom-gain å gjøre, ettersom ingen innstillinger er rørt. Neppe noen bombe av en forklaring?

    Dippen ved 31,5Hz er med 90% sannsynlighet et "rom-problem", ettersom den er så konsekvent. Ett eller annet "spiser opp" lyden i det frekvensområdet. Størrelse / fasong på rommet? Vegg / gulv / takmateriale?

    At lydtrykket blir lavere i samspill med front(?)-høyttalerne kan ha noe med utfasing å gjøre. Bør kunne korrigeres med fasejustering på sub-forsterkeren. Innbyrdes faseriktighet på andre høyttalere bør også sjekkes!

    Hvorfor DIY-utgaven spiller høyere enn orginalen kan ha noe med intern demping å gjøre. Antakelig er DIY-utgaven dårligere dempet enn SVS-utgaven.
    Dette er i alle fall hva jeg som legmann tør å driste meg til, av gjetninger og antakelser.....

    En Behringer vil garantert kunne pynte på resultatet, utifra det jeg kan se at Andrewerdenskrieg har oppnådd med sin.
    Men før man tar en slik i bruk, ville jeg nok forsøkt å "rydde" litt i andre forhold, for å gjøre en kalibrering mer sikker enn hva parisbamse hittil har oppnådd.

  11. #51
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av FireLordMathias
    hva slags islagsmutterer er det du bruker?
    Eg har bare M5, funker det?
    Jeg brukte M6 bolter og muttere, borret bare litt større hull i chassi. Ble ok det.

  12. #52
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe, Eg fekk M5 bolter og M4 islagsmutterer. Da blei eg passelig forbanna, men jaja.
    Funker der bare å lime vanlige muterer bakpå plato?

  13. #53
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøp M5, og lime fast vanlige fungerer nok heller dårlig.

  14. #54
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    problemet blir vel å få på plass islagsmuterene, det er litt trengt.
    Eg kunne jo ha trykt dei inn før eg satte heile greie samen, men da hadde eg ikkje elementet.
    Det burde gå ann og lime fast muterer på baksio, fordi når du for eit vist trykk, så burde dei ikkje løsne??!
    Eg har ingen erfaring med sånt, men ein gong må vere den første

  15. #55
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil generelt anbefale å slå i muttere i frontplaten før kassen er lukket på alle sider... Gjør du ikke det er det ikke lett å få dem riktig i, og da er det nesten like greit med treskruer.

  16. #56
    Intermediate
    Medlem siden
    Dec 2005
    Poster
    508
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt tøff konstruksjon på kassen, remser du opp hvor mye alt har kostet alt i alt? Har lyst og prøve meg på samma prosjektet.

  17. #57
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av freddie
    Vil generelt anbefale å slå i muttere i frontplaten før kassen er lukket på alle sider... Gjør du ikke det er det ikke lett å få dem riktig i, og da er det nesten like greit med treskruer.
    ok..... Da er den tredje tabben gjort. Eg kan jo bore eit så stort holl at ytterkanten til islagsmutteren kommer inn i hulet. Også skru med alle naturenskrefter, vild et funke? eller bare burde eg gå for vanlige treskruer. Tykkelsen på plato er på 44mm med mdf.

  18. #58
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet er at du ved å bare skru med stor sannsynlighet vi dra skjeve "beina" som skal holde mutteren på plass. Har du hull til forsterker i kassen som det er mulig å komme til gjennom?

    Edit: Trer du en skrue gjennom og skrur mutteren innpå kan du kanskje klare å dra mutteren inn i platen fra fremsiden...

  19. #59
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av freddie
    Edit: Trer du en skrue gjennom og skrur mutteren innpå kan du kanskje klare å dra mutteren inn i platen fra fremsiden...
    Det er eit holl på 36 cm, så kanskje ein liten hammer klarer å gjøre jobben. Ikkje veit eg, men eg kan prøve det med mutter og når elementet kommer

  20. #60
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm, du kan jo bare bruke en tvinge kanskje! og så legge en liten trekloss som beskyttelse på utsiden. så moser du islagsmutteren inn på den måten.. burde funke!

Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •