Transistor - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 29 av 29

Tråd: Transistor

  1. #21
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Et par bilder..

    ..

  2. #22
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er dette Citation forsterkeren Isak? ;-)

    Spennende lesing, jeg kjøpte et par gamle effektforsterkere på avtorget for en måneds tid siden som jeg skal feilsøke litt på når jeg får tid.
    Håper jeg får like mye hjelp som deg :-D
    Foreløpig har jeg bare funnet en sikring som har gått, skal gå over alle sikringer og bytte disse i første omgang, det var mer enn 10 sikringer pr forsterker :roll:
    Du veit kanskje hvor man får kjøpt sikringer hen? Trenger fra 100mA til 10A tror jeg det var, det er ihvertfall to 10A og en 100mA pr kanal, pluss noen for strømforsyningen, men den fungerer så der gidder jeg ikke bytte.

    Kjipt å høre at det er forfalskninger du har kjøpt. Håper ikke de var veldig dyre?

    A

  3. #23
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Forsterkeren som ikke VIL, bli reparert...

    Jaja... alle gode ting er tre? Første gangen var det forfalskede transistorer, denne gangen var det originale men det ble kortslutning likevel. Blir vel nødt til og levere den inn til service, jeg finner ikke ut av det. Vurderte og kaste den på sjøen i går...

  4. #24
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Innside






  5. #25
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er du sikker på at det ikke er elektrisk forbindelse mellom kappa på utgangstransistoprene sine og kjøleribba? Ser ikke at du har noe isolasjon under skruene ut fra bildene.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  6. #26
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke kontakt mellom collector og kjøleelement. Skruene fungerer som leder til sokkelen. TO-3 typen er slik. Målte x antall tusen ohm mellom hus og kjøleribber.

  7. #27
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    BTw tips om du skal feilsøke NPN transistorer så kan du ta den ut av kretsen og bruke diodetest og sette plus på basis og minus på emitter. og da skal det stå ca 600 på multimeteret. elektronikklæreren min nevnte dette. correct me if i am wrong

  8. #28
    Newcomer matador sin avatar
    Medlem siden
    Feb 2005
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nevner OGSÅ at du skal måle open (OL) mellom emitter/kolektor BEGGE veier -altså selv om du bytter om målepinnene...

    Når utgangs transistorer er defekte vil som regel også være nødvendig å skjekke driverne og predriverne... og samtlige utgangs transistorer BØR byttes ikke bare pga matchede eller like paramtrer men også pga av de transistore som er ok kan ha blitt overbelastet når feilen oppstå og disse kan fort rykke etter en stund... derfor anbefales å bytte de ut...

    læreren din har nok riktig soilworker polariteten er mindre viktig da den vil bare måle riktig en "vei" og måle åpen den andre "veien" -når du bytter polariteten på måle pinnene. Ellers er rundt 0,6volt for silicium halvledere og ca 0,2volt for germanium transistorer og 0.1volt for schostky dioder...

    om du gir opp med ampen si ifra da jeg kan kan god tenke meg den til en grei pris -samler mye på old school bilforsterkere men så litt artig den ampen du hadde og. Seer ut som litt kabler og diverse er byttet på de bildene... inngangs kondisene burde vært byttet ut til bedre -bla....

  9. #29
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    låner denne tråden litt jeg, har ikke vært i bruk på en stund så!

    Når jeg måler på en NPN transistor, men ohm måling, og får 4,6ohm mellom B-E, og 1,2ohm mellom C-E og 5,2ohm mellom B-C, da er det gåen ikke sant?

    Om jeg måler 4,5ohm mellom B-C på en PNP, er den og gåen?

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •