Britax's SUB (2xTC2+ og Keiga 52100) - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste
Viser resultater 41 til 60 av 61
  1. #41
    Intermediate AndreasLie sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,063
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    regner med at du har sjekka at kablene sitter på? rart at den skrur seg på normalt, for som oftest går den i protect (hvis det er det på den) når utgangen går

  2. #42
    Intermediate Britax sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,464
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndreasLie
    regner med at du har sjekka at kablene sitter på? rart at den skrur seg på normalt, for som oftest går den i protect (hvis det er det på den) når utgangen går
    Den går ikke i protect og alt er koblet som det skal..

  3. #43
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan det være noe gale med signal kilde, eller reciver?

  4. #44
    Intermediate Britax sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,464
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror ikke det, har prøvd både signal inngang og den du kan koble til høyttaler utgang på forsterker, ingenting gir så mye som litt summing.. :evil:

  5. #45
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    då trur eg at du bør levere den inn til creative hifi. Det er surt, men sånn er denne jordklodden.

  6. #46
    Intermediate Britax sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,464
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg sendt keigaen inn for sjekk hos Creative Hifi.
    De mente det hørtes ut som reklamasjon.

  7. #47
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det blir bra!
    Eg sliter også med ting som ikkje virker
    Min avr 7000 vil ikkje gje fra seg ein lyd meir Så lyd blir det ikkje i min sub heller

  8. #48
    Newcomer mr.DIY sin avatar
    Medlem siden
    Dec 2006
    Poster
    145
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ut som en sprek liten sak det der ja:P hehe
    nice work!

  9. #49
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    2,786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du lyd i den?
    Ser rå ut:-D Tror du denne konstruksjonen vil fungere sammen med dB-500 elementer?

  10. #50
    Intermediate Britax sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,464
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, nå er alt i skjønneste orden, men skal finere den før jeg monterer alt sammen igjen.

    Fikk ny forsterker fra Creative HIFI, var en kortslutning en eller annen plass etter hva jeg skjønte.

    Kontruksjonen fungerer helt sikkert med DB500, men du må avstemme rørlengde til riktig frekvens og kassestørrelse til å passe disse elementene.

  11. #51
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det var kjekt å høre at du har fått lyd i den igjenn Så no har naboane allerede lada haglo :P

  12. #52
    Intermediate Britax sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,464
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av FireLordMathias
    Så no har naboane allerede lada haglo :P
    Nope, det er det som er kjekt med å bo på landet, 100m til nærmeste nabo, og han er pleietrengende, så han klager aldri uansett :-D

  13. #53
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Britax
    Nope, det er det som er kjekt med å bo på landet, 100m til nærmeste nabo, og han er pleietrengende, så han klager aldri uansett :-D
    hehe, eg bur og på landet Eg bur da i eit byggefelt. Har fatisk blitt spurt om det var eg som hørte på musikk ca 0,5km fra heimen

  14. #54
    Active
    Medlem siden
    Feb 2006
    Poster
    460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du fått målt frekvensrespons på denne saken?

  15. #55
    Intermediate Britax sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,464
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, nå står den demontert, jeg har finert den, så må bare få tak i noen møbelben, og montere den igjen, så er den klar.

  16. #56
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor er bildene mann!?

  17. #57
    Intermediate Britax sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,464
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, ja.. det var det da..

    Har ikke hatt tid? Er ikke det det vanlige dårlige ynskyldningen?
    Nei, jeg er lat av natur.. Skal se om jeg får fikset det snart ops:

  18. #58
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor lang eksponeringstid er det du har på kameraet da mann?!

  19. #59
    Intermediate Britax sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,464
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har flyttet.. og suben er solgt..

  20. #60
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Doh!

Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •