Zachry XLS-12S Selvbyggsub fra Ljudia

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer DreaZ sin avatar
    Medlem siden
    Nov 2005
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Zachry XLS-12S Selvbyggsub fra Ljudia

    Heisann folkens!

    Nå begynner dette å bli ganske irriterende, hadde en post litt tidligere her når jeg nettopp var ferdig å bygge denne subben: http://www.ljudia.no/cgi-bin/no/onl...522%20&cart_id= ...

    Problemet mitt er at jeg har volumet på subben ca midt på, altså på klokka tolv! Samme med frekvensinnstillingen. (På innstillingene på forsterkeren i subben altså, som forresten er en Zachry DSW-400) Så bruker jeg en Yamaha RX-V640 RDS som jeg spiller forholdvis høyt volum (ca rundt -30 dB). Da synes jeg det er særdeles lite effekt å dra utav en så kraftig sub, men likevel så spiller den tydeligvis så høyt at elementet slår ut sin maks lenge slik at svingspolen kommer ut av sitt "opprinnelige hjem" og klikker til med samme elementet går tilbake. Og da klikker det høyt vel og merke! En scene jeg spesielt har merket det på er på starten av ringenes herre - ringens brorskap når Isildur kapper ringen av hånden til Saurun og akkurat i det ringen lander på bakken. Da slår elementet så langt ut som mulig.

    Grunnen til at jeg undrer på om det kan være noe galt er fordi jeg har hatt annet utstyr som har klart å prestere flere ganger bedre enda det er halvparten av prisen til denne subben. Noen som har noen gode forslag? Kassen som er feilkonstruert? Mer/mindre demping inni kassa osv?

    Hva som helst, jeg vil spille høyere! :P

    Hilsen DreaZ

  2. #2
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har nøyaktig samme problem! Kan ikke spille høyt i det heletatt før den feilen intreffer. Har ikke hatt det samme problemet med andre subber enn Peerless 830500, jeg har også en Zachry DSW 400

  3. #3
    Intermediate G|zO sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,799
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøp en annen subforsterker!
    Se f.eks hypex på www.dynabel.no

  4. #4
    Newcomer DreaZ sin avatar
    Medlem siden
    Nov 2005
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, for det er jo så billig å kjøpe en ny subforsterker når jeg nettopp har kjøpt denne :P Syns jeg var en forholdsvis dårlig ide! :P

  5. #5
    Intermediate D|sElMiNk sin avatar
    Medlem siden
    Jun 2004
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv med et subsonisk filter som knekker ved tuningsfrekvensen til slaven (eller høyere). Et slavebass-system har akkurat samme svakhet som et bassreflekssystem, det er ingenting som bremser bevegelsene til elementet under tuningsfrekvensen.

    DSW400 har ikke noe slikt filter (utifra det jeg kan lese fra Ljudia's sider), Hypex DS 2.0 og 4.0 har, men det knekker helt nede ved 12Hz. Du burde kanskje hatt et som knakk rundt 20Hz (avhenger som sagt av tuningsfrekvensen). Vet ikke hvor noe slikt er å få kjøpt ferdig til en rimelig penge, men det finnes endel byggesett hvis du leter på nettet (f.eks ESP)

  6. #6
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Zachryen er ikke en dårlig forsterker, jeg har prøvd mange andre element , og de fungerer mye bedre enn Peerless elementet. Vet ikke hva jeg skal gjøre med Peerless elementet, kanskje høre med Ljudia om det er mulig å bytte det i et annet element

  7. #7
    Newcomer DreaZ sin avatar
    Medlem siden
    Nov 2005
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet du om noe sted jeg kan lese litt mer om et slikt filter? Har ikke drevet så mye med slike filtre. Dog jeg har gått elektronikk på VK1 så det skulle ikke være noe større problem å evnt. bygge et slikt, men selvfølgelig hadde det vært best om noen hadde visst hvor slikt er mulig å kjøpe! Dynabel har ikke noen slike da?

    -DreaZ-

  8. #8
    Newcomer DreaZ sin avatar
    Medlem siden
    Nov 2005
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forresten, Tuningfrekvensen er det samme som selvresosnansfrekvensen?

  9. #9
    Intermediate
    Medlem siden
    Jul 2003
    Poster
    2,482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I et slavesystem med en enkelt slave er det egentlig slaven som skal slippe opp for slaglengde først. Er du sikker på at det er det aktive elementet som lager ulydene? Hvis det er tilfelle så har enten slaven alt for mye vekt, eller så er det aktive elementet defekt. Høye klikkelyder i det aktive elementet kan også oppstå når forsterkeren klipper, men det er vel tvilsomt at det er tilfelle.

  10. #10
    Intermediate D|sElMiNk sin avatar
    Medlem siden
    Jun 2004
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har erfart det fenomenet ja Whoopass. Min gamle slavesubb slamra slavene så hardt inn i avstiverstrukturen at et av avstemningsloddene falt av (disse var limt med epoxylim). Skvatt kraftig når den lyden kom...

  11. #11
    Newcomer DreaZ sin avatar
    Medlem siden
    Nov 2005
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm.. Er ganske forholdsvis sikker på at det er det aktive elementet ja! Tør liksom ikke å sjekke for mye, men sånn som jeg hører og oppfatter det så er det nok det aktive.. Men altså, det er jo flere som forteller om denne feilen, er jo rart om det skulle være noe feil med elementet?

    -DreaZ-

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •