DIY Sub problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 18 av 18
  1. #1
    Active DIY Mekkern sin avatar
    Medlem siden
    Dec 2004
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    DIY Sub problemer

    Nå begynner utstyret å komme på plass,men jeg har store problemer med å få god lyd i subbene. Utstyret er som følger :
    LAB 2002c PA forsterker på 2*1000W 8ohm ( http://www.labgruppen.se/media/Lab20...ures+specs.pdf )
    2 stk 15" subber type TC9 / soundsplinter RL-p 2*4ohm ( http://www.soundsplinter.com/rlp_pre...subwoofer.html )
    Subbene er i lukkede kasser på ca 160 liter, med en del avstivninger.Men jeg tror de skal få litt mer en dag. oOg de er bygget i 19mm MDF.
    Forforsterker er en Rotel RSP 1068, og det aktive innebygde filteret i den brukes. I tillegg prøvde jeg en Behringer mixer (ub802??) i tilfele problemet skulle være at det var litt nivåforskjell på rotelens utgang og LAb´ens inngang.
    Rommet er på ca 5,2*3,2meter og takhøyde på 2meter .Dette er en kjellerstue med 4 murvegger, og 3 av de er kledd med panel.
    Jeg har prøvd forskjellige plasseringer, men får det ikke til å låte bra,
    -I noen posisjoner er det bedre å bytte + og - på den ene subben,og andre posisjoner ikke.
    Ja jeg sliter og vurderer en Behringer DEQ 2496 ( http://www.behringer.com/DEQ2496/index.cfm?lang=ENG )

    Noen gode tips ??

  2. #2
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan du si noe mer om hva du oppfatter som dårlig med lyden?

  3. #3
    Active DIY Mekkern sin avatar
    Medlem siden
    Dec 2004
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dårlig lyd

    Det høres særdeles lite musikalsk ut når man guffer opp, har kjørt noen basstester, og de fungerer uten noen rarieteter på noen frekvenser.
    Men når jeg guffer musikk så spilte det bedre før med en NAD 218. Og etter hva jeg har forstått så burde en LAB 2000c på 2*1000Watt (nypris 35000). Spille fletta av en NAD 218. Lyden er kanskje ikke direkte dårlig, men det er langt fra bra. og ved store forbedringer av utstyr så forventer jeg forbedring i lyd . Alt spiller bra når jeg har et akseptabelt lydnivå. Men når jeg drar på så høres det tydelig at forsterkeren sliter. Som om det skulle være 218´en jeg prøvde å drive på 2 ohm!! og det er ikke naden god til. Lurer nesten litt på om jeg har fått et pa trinn med feil chassis , altså en dårlig forsterker i chassiset til en god.

  4. #4
    Active
    Medlem siden
    Jun 2004
    Poster
    308
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan har du koplet driverne? det er vel dual coil varianten du bruker?
    spolene i serie?
    spolene i paralell?
    en spole tilkoplet, den andre åpen?
    en spole tilkoplet, den andre spole kortsluttet?

    Joda 218 har litt tendens til å låte "viggofon-aktig"
    vurderer en deq ? når du trenger en dcx ?

  5. #5
    Active DIY Mekkern sin avatar
    Medlem siden
    Dec 2004
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sub kobling

    Har prøvd å koble spolene i serie og spille , men det funker dårlig.
    Spolene i paralell funker bedre. Men jeg er langt fra fornøyd.
    En spole tilkoplet og den andre åpen er også forsøkt uten noen bedre lykke.

    Hvordan vil det bli om jeg kortslutter den andre spolen? , må jeg ta noen forbehold, eller er det bare å teste det ?

    De er dobbelspola ja... med 2 spoler på 4ohm .så jeg er litt overraska over av at de låter best paralellkobla.. ville trodd at forsterkeren likte seg bedre i 8 ohm. og den burde fortsatt ha nok effekt til å kunne spille temmelig høyt.

    vurderer å ta de opp en etasje opp i stua for å teste med litt andre forhold. ca 50m rom og trevegger istedet. Men jeg orker ikke bære enda...

    DEQ / DCX
    Så for meg at den deq´en ville ordne aktivt opp i ting hele tiden ettersom den kunne tilkobles en mikrofon/romkalibrering. og at det kunne være en god løsning. Men kjenner svært lite til slikt utstyr. Men kom gjerne med gode tips til hva jeg trenger. for i morra reiser jeg til oslo, og der er det litt mer muligheter til å finne det meste.

  6. #6
    Intermediate fhl sin avatar
    Medlem siden
    Sep 2003
    Poster
    1,869
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lab 2002C har bryter for impedansematching, har du brukt disse? Les mer på side 7 i manualen: http://www.labgruppen.se/media/LAB2002_manual_rev2.pdf

    Frode

  7. #7
    Newcomer RfR sin avatar
    Medlem siden
    Nov 2004
    Poster
    234
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du bør kjøpe deg et aktivt delefilter siden de passive ødlegger mye av lyden og stjeler mye effekt.

    Jeg merket ivertfall store forbedringer når jeg byttet til aktivt

  8. #8
    Active DIY Mekkern sin avatar
    Medlem siden
    Dec 2004
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Impedansbrytere

    Jeg har prøvd de mulighetene som er der bak med ganske mye forandring fra det ene til det andre. men jeg har enda ikke blitt overbevist om at den boksen kan frese fra seg mye mer enn 100-200 watt med bra lyd.

  9. #9
    Active DIY Mekkern sin avatar
    Medlem siden
    Dec 2004
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    aktivt filter

    Jeg bruker det aktive filteret innebygd i Rotel RSP 1068.

  10. #10
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm kan det ha noe med: kraftige ellementer, 160l kasse og 19mm mdf ? men hvis det fungerte med 218 burde det no vell fungere bedre med laben

  11. #11
    Active DIY Mekkern sin avatar
    Medlem siden
    Dec 2004
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    NAD218+216 vs LAB200c

    Candyshop låt bedre på Nad´ene enn på LAB 2000c !!!!
    Slik skal det ikke være, ville da jeg tro.

    Men men får ta og prøve litt mer en annen dag,har litt for lite tid plutselig.
    I´ll Be Back.

  12. #12
    Intermediate CFD sin avatar
    Medlem siden
    Oct 2004
    Poster
    1,054
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som et veldig rart problem egentlig. Kan være at NAD`en har dårligere kontroll på elementene pga lav dempingsfaktor og dette gjør at lyden oppfattes fyldigere? Merket selv at jeg fikk fyldigere lyd med en svak forsterker når jeg dro på litt og den eneste konklusjonen var at forsterkeren ikke klarer å stoppe elementene i tide slik at de vandrer litt ekstra.

  13. #13
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan ofte bli slappere bass med en svak forsterker, noe som kan oppfattes som fyldigere. En forsterker med god kontroll gir en mer kontant ("rask") bassgjengivelse.

    Jeg ser også at den nevnte forsterkeren (Lab 2002) har enormt med innstillinger. Har du sjekket at alle innstillingene er korrekt satt opp? Har du sjekket at spolene ikke er koblet med motsatt fase?

  14. #14
    Active DIY Mekkern sin avatar
    Medlem siden
    Dec 2004
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Viftefeil, og forhåpentligvis ikke mer.

    Var innom forhandleren til lab i Oslo, og de var kjempehyggelige, og spanderte litt tid på å se på forsterkeren når jeg stakk innom, og det viste seg at forrige eier hadde skiftet en vifte i den , som også var montert feil veg. Dette er nå rettet opp. og skal testes a.s.a.p. i morra.
    Grunnen til at jewg merker solid forskjell er at jeg spilte candyshoip pfor fulle mugger med nad 218 + 216 og det dpilte "fint" opptil 117-118 Desibel. nå kommer jeg opp mot 110-113 og det høres ille ut !!
    Dette var før vifta ble snudd !!

    Det er jo bare Gain en justerer med noen brytere bakpå, som ikke skal settes for høyt ved lave laster ( feks. 2 ohm) og en Gain til i front ( vribryter/volumkontroll lignende).
    Så det er da ikke noe tryllekunst å håndtere.

    Kommer med nye lovord om LAB2000c´en i morra ,....
    Forhåpentligvis.

  15. #15
    Active DIY Mekkern sin avatar
    Medlem siden
    Dec 2004
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    lys i tilværelsen

    Prøver og feiler og tester litt forskjellig her. Fikk tidligere tips om å bruke en motstand på den ene spolen for å endre Q verdien og det skulle være en god ide. regner med at det må være litt lave resistans på de motstandene for at det skal ha noen effekt. Så da fant jeg frem noen vanlige bremselyspærer.12Volt 21Watt blir dermed ca. 6,8 ohm.
    Men med litt flaks oppdaga jeg etter 10-15 minutts heftig spilling, at ellementene er ca 50 grader !!!! Det er ikke bra, skal ikke steke egg der.
    Men når bassen dundrer skal jeg si pærene lyser mer enn de noen gang kunne gjort på den gamle mazdaen....
    Så jeg regner med at jeg må ha en noe høyere resistans.
    Men derimot så ble lyden mye bedre, og da er vi jo på rett kurs.
    Og jeg lever fortsatt i håpet om at jeg en dag skal bli fornøyd med lyden...

  16. #16
    Active DIY Mekkern sin avatar
    Medlem siden
    Dec 2004
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    dcx / deq

    Hva skal jeg med et aktivt filter, det trenger jeg ikke. Men en EQ med mange muligheter skulle vel gjerne gjøre godt.


    Sitat Opprinnelig postet av Ronny D
    Hvordan har du koplet driverne? det er vel dual coil varianten du bruker?
    spolene i serie?
    spolene i paralell?
    en spole tilkoplet, den andre åpen?
    en spole tilkoplet, den andre spole kortsluttet?

    Joda 218 har litt tendens til å låte "viggofon-aktig"
    vurderer en deq ? når du trenger en dcx ?

  17. #17
    Active
    Medlem siden
    Jul 2004
    Poster
    438
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DIY Mekkern
    Subbene er i lukkede kasser på ca 160 liter, med en del avstivninger.Men jeg tror de skal få litt mer en dag. oOg de er bygget i 19mm MDF.
    19mm MDF for to X 15" I 160 liter kasse?

    Nå tror jeg ikke dette er hovedårsaken til problemene dine, men dette høres jo utrolig spinkelt ut.

    Ut fra hva jeg har fått med meg er vel anbelfalt veggtykkelse heller 40mm enn 19mm for en slik konstruksjon.
    Vil tro at det er stor fare for at veggene på kassa di spiller nesten like mye som elementene gjør...

  18. #18
    Active DIY Mekkern sin avatar
    Medlem siden
    Dec 2004
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    160 Liters kasser, en til hver sub.

    Det står en 15" i hver kasse på 160 liter, men ja de trenger litt mer forsterkninger enn bare avstivere innvendig. For frontplata på den ene begynner å sprekke på langs.Så jeg kommer muligens til å gjøre det enkelt, og kle inn den eksisterende kassa med et lag til med 19mm MDF.Avstiverne hjelper velfig godt på, men man kan kjenne hvor de er, og ikke er utenpå kassa når dette spiller høyt.

Lignende tråder

  1. Problemer med sagem axium DLP 50 :(
    By lo in forum TV-apparater
    Svar: 4
    Siste melding: 06-12-2005, 14:34
  2. Store problemer med JVC DR-MH30
    By bard.kuvaas@bi.no in forum UHD Blu-ray-spillere
    Svar: 0
    Siste melding: 01-17-2005, 15:04
  3. Problemer med Thor-satelliten og USALS
    By oeb in forum Satellitt
    Svar: 5
    Siste melding: 09-23-2004, 03:26
  4. Xbox og X1 - interlace problemer
    By kjelke in forum Digitale projektorer
    Svar: 1
    Siste melding: 02-23-2004, 23:54
  5. Problemer og problemer og atter problemer *SUKK*..
    By looser in forum Digitale projektorer
    Svar: 9
    Siste melding: 10-09-2003, 14:57

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •