Bygging av gainclone, basert på LM 3876TF - Side 5

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 5 av 5 FørsteFørste 1 2 3 4 5
Viser resultater 81 til 97 av 97
  1. #81
    Intermediate hansam sin avatar
    Medlem siden
    Mar 2005
    Poster
    846
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Grattis med fungerende chip amp! Må lage meg en sånn jeg også :P

  2. #82
    Intermediate Britax sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,464
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jozho
    Non taken... Måtte bare avklare at man ikke bør kjøre max spenning bare fordi det står i databladet. Og jeg la noen kr. eksta i å safe på 22V siden jeg ikke alltid kommer til å kjøre høyttalere med kjente impedanser på den. Mer passende for de fleste med andre ord.
    Tja, det er jo en måte å safe på, jeg ville nå heller ha safet ved å bruke et skikkelig kjøleelement. og da kan du jo fint bruke opp mot 40vDC uten bekymringer, samt drive høytalere med lav impedans.

  3. #83
    Intermediate
    Medlem siden
    Jul 2003
    Poster
    2,482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøver du deg med 40VDC og lavere last enn 8 ohm, så kommer spike og tar deg før du kan si kake. Og det har ingenting med størrelsen på kjøleribba å gjøre.

  4. #84
    Active
    Medlem siden
    Jun 2004
    Poster
    308
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Whoppass Cheese
    Prøver du deg med 40VDC og lavere last enn 8 ohm, så kommer spike og tar deg før du kan si kake. Og det har ingenting med størrelsen på kjøleribba å gjøre.
    Hehe Det er vel en sannhet med modifikasjoner. Jeg bruker "kaskodet" lm3886 tilkoplet en +/-63v forsyning.
    Bruker Irf 640 og irf 9640, som er koplet mellom forsyning og chip. chippen får da en forsyning som øker med økende utgangs-signal. I idle har chippen +/- 27v, og den klipper på ca 50v ut, pga passiv mosfet-kontroll og jeg ikke ville la chippen få modulasjonen av hele utgangs-signalet. Men tøft !

  5. #85
    Intermediate
    Medlem siden
    Jul 2003
    Poster
    2,482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er mange måter man kan gjøre det på. Men akkurat nå var det snakk om en plain 3876, som jo bare har halve strømkapasiteten til 3886.

  6. #86
    Active
    Medlem siden
    Jun 2004
    Poster
    308
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Whoppass Cheese
    Det er mange måter man kan gjøre det på. Men akkurat nå var det snakk om en plain 3876, som jo bare har halve strømkapasiteten til 3886.
    Joda, men det skulle vel ikke være noe i veien for å skalere forholdet. Forutsatt 3876'en klarer common mode området den da må jobbe med.

  7. #87
    Intermediate fhl sin avatar
    Medlem siden
    Sep 2003
    Poster
    1,869
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jozho
    Vil du unngå endel problemer kan du også gå inn på www.madaboutsound.com som selger byggesett, kit. Der får du alle komponenter og printkort til strømforsyning og forsterker del, du trenger bare transformator utenom.
    Et annet alternativ er www.chipamp.com . Jeg mener jeg betalte ca 1800 for 2 dual mono premium LM3875 kit. Det ser ikke ut som om disse er tilgjengelig lenger, jeg finner kun standardutgaven. For de som trenger inspirasjon, ligger det en link til ferdige gaincloner på forside.

    Frode

  8. #88
    Intermediate Britax sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,464
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Whoppass Cheese
    Prøver du deg med 40VDC og lavere last enn 8 ohm, så kommer spike og tar deg før du kan si kake. Og det har ingenting med størrelsen på kjøleribba å gjøre.
    Ok, den ble litt drøy, men 33vDC går greit med 4ohm. Det jeg uansett ville frem til var at jeg liker bedre å safe med ekstra kjøling enn å gå ned på spenning.

  9. #89
    Intermediate
    Medlem siden
    Jul 2003
    Poster
    2,482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Selv 33VDC er såpass høyt at spike vil slå inn om du guffer på litt med 4 ohms last. For å sikre at spike ikke slår inn (noe som låter forferdelig) bør man holde spenningen rundt 28VDC ved 4 ohms last.

    Ekstra kjøling gir ingen sikkerhetsmargin alene, så lenge man har tilstrekkelig (og det er lite som trengs til disse). Bruk flere chiper i parallell eller senk spenningen om du skal "safe".

  10. #90
    Intermediate Britax sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,464
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mye mulig!
    Men det Jozho hadde som grunn til å velge 22v var pga varmen.
    ser det er flere prosjekt der ute som ligger på +-30vDC.
    Jeg ville ha valgt et større element for å holde sjakk på varmen i steden for å senke spenningen med 8v, skjønner?

  11. #91
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Britax
    Mye mulig!
    Men det Jozho hadde som grunn til å velge 22v var pga varmen.
    ser det er flere prosjekt der ute som ligger på +-30vDC.
    Jeg ville ha valgt et større element for å holde sjakk på varmen i steden for å senke spenningen med 8v, skjønner?
    Grunnen min var kanskje ikke teknisk 100% nei. Men du skjønner tegninga?

    Du senker "kravet" til +-30V også nå jeg kjører jo rundt +-31V* og da bruker jeg den primært til 8ohm høyttalere, da kan den spille i timesvis uten å bli nevneverdig varm. Prøvde med noen store fæle <4 høyttalere en gang, og da var den gloheit etter 15-30 min på moderat volum, uten at spike slo inn. Så jeg kan teste den på lavimpedante høyttaler, men merker fort om det er for lavt, uten at spike beskyttelsen slår inn.

    Uansett. Kjøp transformator etter eget ønske. Noen prioriterer ditt, andre datt. Hos meg er ikke noe avansert(stor) kjøling et alternativ.

    EDIT: * - 22 x 1.414** = 31.108 **-1.414 likerettings faktor.

  12. #92
    Intermediate Britax sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,464
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jozho
    Grunnen min var kanskje ikke teknisk 100% nei. Men du skjønner tegninga?

    Du senker "kravet" til +-30V også nå jeg kjører jo rundt +-31V* og da bruker jeg den primært til 8ohm høyttalere, da kan den spille i timesvis uten å bli nevneverdig varm. Prøvde med noen store fæle <4 høyttalere en gang, og da var den gloheit etter 15-30 min på moderat volum, uten at spike slo inn. Så jeg kan teste den på lavimpedante høyttaler, men merker fort om det er for lavt, uten at spike beskyttelsen slår inn.

    Uansett. Kjøp transformator etter eget ønske. Noen prioriterer ditt, andre datt. Hos meg er ikke noe avansert(stor) kjøling et alternativ.

    EDIT: * - 22 x 1.414** = 31.108 **-1.414 likerettings faktor.
    Jeg har ikke prøvd disse (enda) så jeg var ikke klar over at spike ville slå inn allerede ved 30+volt ved lave laster, som osten hevder, så selvfølgelig senker jeg "kravet".

    Det som var og fortsatt er, er at du sa du ville ha 22v pga varmen, jeg ville ha så høy spenning som mulig (og jeg trodde opp mot 40v gikk bra) og fjerne varmen med kjøleribber.

    Hater at det alltid skal ende i at "jeg har rett, samme hva" i alle diskusjoner (jeg er ikke noe unntak). Er alle enig nå?

  13. #93
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja... Spike "beskyttelsen" er noe drit...

    Beklager at jeg begynte å mase om varme, men det er varmen og ikke spiken som har vært problemet hos meg på lave laster...

    Men du bør absolutt prøve å bygge en eller annen chip amp! Koster ikke så alt for mye og har knall lyd! Skal du drive BEL'ene dine er nok nevnte 3886 et bedre alternativ.

  14. #94
    Intermediate Britax sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,464
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har tenkt en del på det.
    Fant et skjema på DIYAudio som blir skrytt veldig mya av.

    Blir nok til at jeg prøver meg på denne i sommer.



    Problemet er å skaffe 0.1ohm motstandene..

  15. #95
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lykke til... den vil nok fungere godt uten 0.1 ohm motstandene hvis de skulle være veldig vanskelige å finne.

    noe de ikke er.. har slike under effektmotstander på elfa.

  16. #96
    Intermediate fhl sin avatar
    Medlem siden
    Sep 2003
    Poster
    1,869
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fordelen med å bygge selv er vel nettopp å velge den trafoen som passer til ens behov. Da jeg bestilte, valgte jeg 18V trafoer. Siden da har høyttalerene blitt forandret slik at jeg kanskje hadde valgt noe annet i dag.

    Frode

  17. #97
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitter å prøver ut forskjellige filtre til mine nye høyttalere( http://avforum.no/forum/diy-do-it-yourself-/39693-ferdig-12-01-yttaler-pes-ohaudio-sonate-ferdigstilling-tr.html ) Da legger jeg merke til noen "ringninger" i diskanten på bl.a Nils Lofgren - Acoustic Live spor 8. Når pianoet spiller de lyse tonene kommer det en fæl nesten skurre aktig lyd fra diskanten.:???:

    Trodde først at det var elementet som hadde skyld i denne oppførslen, men for sikkerhets skyld koblet jeg hele test-sulamitten opp mod HK'en min. Og der var ikke denne rigningen tilstede.

    Konkluderer med at det da er gainclonen det feiler ett eller annet, noen som aner hva? Tipper selv det er noen harmoniske forvregning som er inne i bildet, men jeg aner ikke hva som forårsaker det!?.. ,.- HJELP -.,

Side 5 av 5 FørsteFørste 1 2 3 4 5

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •