Center "oppgradering". Tweaking pågår..... - Side 5

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 5 av 5 FørsteFørste 1 2 3 4 5
Viser resultater 81 til 92 av 92
  1. #81
    Intermediate Pug-Nose sin avatar
    Medlem siden
    Aug 2005
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dersom denonen har en funksjon som sender likt signal til alle høyttalerene kan du jo bruke en vanlig cd med sinustoner.. Bare å nappe ut ledningene i frontene og deaktivere bakht...
    Regner med det skal fungere finfint

  2. #82
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denon'en har en "funksjon" som heter 5/7 ch. Og jeg har prøvd det du nevner Pug-Nose, men det stemmer liksom ikke synes jeg. Lyden blir ikke riktig synes jeg. Det beste er vel å få sendt riktige toner dit de skal.

  3. #83
    Intermediate Pug-Nose sin avatar
    Medlem siden
    Aug 2005
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En annen ting du kan gjøre er å koble f.eks venstre høyttalerkabel i senteren, og dra ut den i høyre.. Da kan du ihvertfall stille riktig volum på sentersuben i forhold til den opprinnelige senteren.
    Etter dette er gjordt bruker du pink-noise ifra f.eks pirates of the caribbean dvd`en for å stille alle kanalene til riktig volum i forhold til hverandre.

    Eller så kan du sikkert også bare kjøpe deg en kalibreringsdisc, som jeg regner med har sinus-toner til alle kanaler?!?

    Det er også noen andre thx-sertifiserte dvder som har kalibreringshjelp både for bilde og lyd, men husker ikke hvilke i farten(kun pirates)..

  4. #84
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var slik jeg gjorde det ja. Koblet til i pre-out front til subben og centeren i høytalerutgangen.

    Jeg har The Calibrator v1.0 PAL og DVE. Sjekka akkurat i DVE og under "AudioTest Signals, System Response" står det Bass Managment test, 15 Hz to 150 Hz - Center. Det må testes ut!Men nå skal jeg på pølsefest!

  5. #85
    Intermediate Pug-Nose sin avatar
    Medlem siden
    Aug 2005
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Konrad
    Jeg har The Calibrator v1.0 PAL og DVE. Sjekka akkurat i DVE og under "AudioTest Signals, System Response" står det Bass Managment test, 15 Hz to 150 Hz - Center. Det må testes ut!
    Da er vel det problemet løst ;-)

  6. #86
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Testa på PC'en nå, det var desverre bare sweep det også. Doh!

    Nå er dette ikke veldig viktig for meg. Men jeg synes den skulle være moro å gjøre en ny måling nå som Denon'en har gjort sine endringer. Og det er jo ikke tvil om at den virker. På kurven er det en forholdsvis stor dip ved 250 hz. Og her lag den på +5,0 dB med Q=0,5. Og den dro ned -5,0 dB ved 57 hz, mulig etter for å dra ned toppen ved 40 hz, men at den ikke har muligheter så langt ned i frekvens.

    Alt i alt så er jeg meget fornøyd med lyden (og bildet) her nå! Centersuber kult, og TCSounds lager meget gode elementer. Nå er antagelig neste prosjekt å få kjøpt noen 12.2 elementer fra en SVS sub, en keiga 52100 og spikke litt i garasjen igjen. Jeg er sub-ready!

  7. #87
    Active magnus14 sin avatar
    Medlem siden
    Jul 2005
    Poster
    325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    konrad: nai eg fikk ikke ny men eg kjøpte den i sverige og eg gidder ikkje å sende den helt der fordi det kommer sikart til å koste det same som ny med reperasjon og frakt.men viss den er kortsluttet som min er så får man ikke ny og det er ikke mulig og fikse den fikk eg beskjed om.din ser akurat like brent og ødelakt ut som min brent på samme plassene også!!.

  8. #88
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det må da gå å bytte bare forsterkermodulen. Eltek selger jo disse, spørsmålet er om det er AD eller ST versjonen og om de passer "rett på". Nå sendte jeg en mail til Eltek her om dagen og spurte hva jeg bør gjøre.

  9. #89
    Intermediate
    Medlem siden
    Jul 2003
    Poster
    2,482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den modulen som sitter på er spesialbygd UCD400 med integrert strømforsyning. Kan sannsynligvis ikke fåes kjøpt løs.

  10. #90
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Doh!

  11. #91
    Active magnus14 sin avatar
    Medlem siden
    Jul 2005
    Poster
    325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det som er problemet er att kondensatorene siter på samme kortet så det er nokk noe spesialbygget.men viss du får nytt og sånt så må du si va det kostet.ucd modulen ligner veldig på ucd 18.

  12. #92
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var en del brente SMD komponenter på undersiden av hovedprintet, Og de anså dette som er garantisak. Så jeg har fått en ny som ligger for salg på AVtorget.

Side 5 av 5 FørsteFørste 1 2 3 4 5

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •