Er Xtz 99.38 filter riktig koblet fra fabrikk ?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Active
    Medlem siden
    Dec 2007
    Poster
    325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Er Xtz 99.38 filter riktig koblet fra fabrikk ?

    Hei , jeg driver å skal oppgradere filterene på mine xtz 10.17 / 99.26 kombinasjoner.
    Jeg har brukt eksternt filter fra xtz 99.38 etter anbefaling fra XTZ , men når jeg begynner å følge printbanen fra minus inn på kortet i dette filteret ser jeg at det er koblet direkte til bass - og mellomtone og diskant + ???????
    Er dette korrekt , i såfall hva er formålet ??

  2. #2
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    1,412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dette er ofte tilfelle ja. grunnen for dette er å rette opp fase forskyvninger som oppstår i delefilteret og ellement plaseringer.

  3. #3
    Active
    Medlem siden
    Dec 2007
    Poster
    325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av audiosan
    dette er ofte tilfelle ja. grunnen for dette er å rette opp fase forskyvninger som oppstår i delefilteret og ellement plaseringer.
    Ok tenkte kanskje det kunne være noe sånn , det gir 180 grader ikke sant ??

  4. #4
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    1,412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er korrekt.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •