Tidsforsinkelse ved påslag av monoblokker...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer Are Gjerde sin avatar
    Medlem siden
    Jan 2006
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tidsforsinkelse ved påslag av monoblokker...

    Hei

    Jeg har tenkt å børste støv av mitt gamle stereoanlegg og tenker på å først av alt gjøre ferdig et DIY prosjekt jeg hadde for noen år siden sammen med en kamerat.

    Jeg har to hjemmelagede mono-blokker med tre problemer.

    Her kan dere se bilder av mostrene: http://avforum.no/minhifi/show.php/Are%20Gjerde

    1. Til tross for godt dimensjonerte lytter, har får jeg noe brum i høyttalerne. Kan kanskje stamme fra strømforsyning til rør...
    2. Det hender det kommer kneppe-lyder i høyttalerene, statisk elektrisitet?

    3. Ved påslag er det svært mye bevegelse på høyttalerne, dette er noe jeg håper å fikse med en tidsforsinkelseskrets med rele. Har sett noe slikt til mindre forsterkere. Noen som vet om noe som kunne passet i blokkene mine?


    mvh

    Are Gjerde

  2. #2
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    226
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke noe konkret forslag dessverre, men i en (forholdsvis voksen) forsterker som jeg bygde under ingeniørstudiet satte jeg inn en "soft start"-krets, som sørget for å begrense strømmen inn på trafoen i noen sekunder. Primæroppgaven til den var dog å forhindre at forsterkeren sprengte sikringer under oppstart.

    Et annet alternativ er kanskje å sette et tidsstyrt relé på utgangene, men da innfører du jo ekstra komponenter i signalveien, som muligens ikke er ønskelig.

  3. #3
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil henge meg på kombinasjonen soft-start/høyttalerbeskyttelse for å få en forsinkels. I tillegg så er forsterkerne snillere med sikringene dine når du slår dem på.

    Jeg bruker denne soft-starten til mine forsterkere, har fungert bra High Power Amplifier Soft Start Board DIY Kit for 220V 2000W FR4 Fiber PCB | eBay

    Og så speaker protection board. Dette er stereo, men om du leter finner du til monoforsterkere også. Du vil trenge en 12-20V AC-spenning for å drive denne. Speaker Protection Board DIY Kit 30A | eBay
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  4. #4
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    245
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    The LSP-1 Loudspeaker Protection Board

    Desse har jeg i mine Holton HPAnxV 500 monoblokker og fungerer utmerket.
    Et par sek. forsinkelse og supply kan tas fra trafo opp til 60VAC

    Mvh

  5. #5
    Newcomer TANDBERGEREN sin avatar
    Medlem siden
    Sep 2007
    Poster
    156
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rørblokker dette?
    Ja der er det vel flere ting å ta tak i.

    La meg spørre: Hva slags glødespenning kjører du, og er den galvanisk i kontakt med anodespenningen på noen måte?

    Det lar seg gjøre å legge inn en sperrespenning på gitteret på utgangsrørene mens disse venter på å få rett arbeidstemperatur. Dette vil du kunne finne tips om på mange rørforum. Og den lar seg implementere slik at ingenting er å anse som koblet til slik at de påvirker lyden i forsterkeren på noen måte.

    Knepping og slikt. Vanskelig å si sånn på avstand, men du kan jo starte med å se på avkoblingen i forsterkeren din. Kan jo ligge en hund begravet der.
    En anodespenning som bygger seg opp ukontrollert og lades ut via en kondensator som det slår igjennom i? Har opplevt polystyrenkondensatorer saom har sett ut som om de var perforerte av slike gjennomslag. De er jo for en stor del "selvreparerende" også disse kondisene.

    Men ikke enkelt på avstand nei uansett.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •