Hypex UCD400/SMPS400 - kabling

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hypex UCD400/SMPS400 - kabling

    Hei,

    Bygger en forsterker med Hypex UCD400HG HxR (amp) og SMPS400/400 (psu). Kabinettet er forøvrig et Hifi 2000 Galaxy Maggiorato 23x28x8 cm.

    Mitt ønske er å ha strøminnføringen bak, mens jeg ønsker å ha strømbryteren under kabinettet i forkant, inspirert av min nåværende Primare I30. Dette av estetiske og praktiske grunner (enkel tilgang). Denne bryteren kalles såvidt jeg forstår en 1-pol bryter, idet man kun bryter én kurs.

    Bryteren styrer strøm-tilførselen til SMPS'en. UCD'en vil så automatisk skrus på/av vha en auto enable/disable kobling (gul standard kabel fra SMPS til UCD ihht Hypex manualer). Såvidt jeg forstår vil dette designet gi gjøre at man slipper risiko for pops/støy/høyttaler-skader når man skrur på/av AC bryteren.

    Har lest en god del tråder her på forumet, dette har hjulpet meg godt på vei. Har imidlertid et par spørsmål:

    --

    Ref vedlagt bilde "wiring.jpg" med tegning av 230V AC power-kabling.

    1)
    Ser overordnet plassering av av/på bryter ok ut? Er det ok med tanke på støy etc å føre den ene AC lederen frem i kabinettet, forbi både UCD og SMPS? Og i tillegg tilbake langs SMPS igjen?
    Det er ganske små avstander mellom høyre/venstre UCD og SMPS. Så får ikke lagt opp til noen veldig stor avstand fra strømkabel til komponentene.

    2)
    Ref området merket rødt og med en "a" vedsiden av seg. Bør/må jeg tvinne den blå AC kabelen på vei tilbake fra bryteren med seg selv på vei ut til bryteren? Eller gjelder bare tvinne-prinsipper for "par-kabler", e.g. blå og brun? (På tegningen har jeg ikke tegnet dem tvunnet, men se for deg at den ene går i sikksakk rundt den andre.)

    --

    Så noen andre spm:
    3)
    Hvordan skal jeg feste høyttalerkabelen fra UCD til høyttaler-terminalene inne på chassiets bakvegg? (se tidligere nevnte vedlegg, evt her http://www.in-akustik.com/downloads/...0091001002.jpg )
    Terminalene heter Excellence og er laget av Inakustik, kjøpt på dynaBel.
    Terminalene har en sylindrisk åpning i bakkant og en skrue ovenifra og nedenifra. Man løsner da skruene og setter inn høyttalerkabelen, før man skrur til igjen.
    -Spørsmålet er da om jeg må/bør lodde høyttalerkabelen fast til terminalen i tillegg? Eller holder det å skru den fast?


    4)
    Ref vedlagt bilde "connector.jpg". Jeg skal koble "speaker out" LS+ fra UCD til J6:1 på SMPS. Dette for at SMPS automatisk skal skru seg av dersom det oppdages DC spenning på linja ut til høyttaleren.
    -Lurer på hvordan jeg enklest og best mulig kan koble en ledning på pinnen merket "b"? Jeg tror ikke jeg ønsker å lodde noe fast til kortet..
    -Jeg ser for meg at jeg kanskje kunne ha brukt noe a la connectoren merket "c" på samme bilde. men ønsker da en 2-pinnes variant (hvor jeg kun connecter den ene pinnen).
    -Hva kalles slike connectorer? Hvor kjøper jeg dem?
    -Hvordan "monterer" jeg ledningen inn i connectoren når jeg har skaffet rett?
    -Alternativt kunne jeg kanskje ha brukt en sylindrisk meget tynn "kabelfot", som jeg "crimpet" på ledningen. Hvilke dimensjoner/hva kalles slike/hvor finner jeg dem?


    5)
    Ref bilde "ukjent.jpg". Disse komponentene fulgte med Hypex bygge-kittet fra dynaBel. Lurer på hva disse tre komponentene er, da det ser ut til at jeg ikke trenger å bruke dem.
    -"d" - Jeg forstår det fra manualer og forum-tråder at jeg ikke trenger å koble til noen av kablene på SMPS'ens J5 koblingsrekke. Dermed trenger jeg ikke denne kablen tilkoblet. Korrekt?
    -"e" - Stemmer det at jeg ikke trenger denne? Den er forøvrig for stor til å kunne beynttes som svar på punkt 4) over.
    -"f" - Hva er dette? En såkalt jumper for sammenkobing av terminaler? Hvor er den evt tenkt brukt?

  2. #2
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1 ja
    2 bare tvinne i vei
    3 det holder å skru
    4 du kan jo lodde rett på pinnene for så å bruke krympestrømpe, alternativt er å lodde på undersiden.
    5 e ser ut til å passe dc sensing på power merket b. f ser ut til å være innmaten til kontakt e.

    ledningen c er signalledningen.

    Har ikke brukt smps fra ucd, men her er jo en 5 pinner til utgang, skal noen av disse sammenkoples ? Og derfor er jumper medfølgende(?=)

  3. #3
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar! Det hjalp meg videre.

    Hvis noen skulle ha innspill eller noe å tilføye, kom gjerne med det

  4. #4
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    'e' passer inn i 'f', og de to er til sammen jumperen som du kan sette på SMPS J1, dersom du bor i 115V-land. M.a.o. unødvendig her i landet.

    'd' er kun nødvendig når du skal koble på elektronikk for mer avansert styring. I ditt (og mitt) enkle oppsett blir den til overs.

    Når det gjelder å koble LS+ til SMPS J6:1, så er selve J6-kontakten en liten male molex-kontakt, men du må slett ikke ha en matchende female molex-kontakt for å få kontakt. Selv brukte jeg female-enden av noen testledninger (jumper wires) jeg hadde liggende (f.eks. ROBONOR Jumper Wires (F/M) 65 stykk ). Dersom du absolutt vil ha en matchende molex-kontakt, kan du f.eks. gå for ROBONOR Jumper Wire - JST to Molex, og kvitte deg med den minste (JST) enden...

  5. #5
    Newcomer Surion sin avatar
    Medlem siden
    May 2005
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tar og slenger meg på den tråden her.

    Har bygd kabinett av aluminium og koblet opp en UcD400 HG modul og fått lyd.
    men har problemer med jording.

    Nå har lagt jord fra kabinett til hovedjord, samt fra skjermen på singalkabel mellom modul og phono. (nei har ikkje XLR.)
    har nå ikkje støy, men så snart eg kobler vekk signalkabel til preamp da blir det et voldsomt styr. skal ikkje meir til enn at eg tar på phono kontakta for at det blir støy. og er generelt en del støy.

    har nå kjøpt Music Angel som eg av temmelig åpenbare grunna heller vil bruke, og er et voldsomt støy når den er koblet til.
    kan eg koble den gule fra smps og få mindre støy?
    bør eg bytte til XLR kontaker? men korleis kan det bli bedre når der e phono på Music Angel?

  6. #6
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Surion
    Tar og slenger meg på den tråden her.

    Har bygd kabinett av aluminium og koblet opp en UcD400 HG modul og fått lyd.
    men har problemer med jording.

    Nå har lagt jord fra kabinett til hovedjord, samt fra skjermen på singalkabel mellom modul og phono. (nei har ikkje XLR.)
    har nå ikkje støy, men så snart eg kobler vekk signalkabel til preamp da blir det et voldsomt styr. skal ikkje meir til enn at eg tar på phono kontakta for at det blir støy. og er generelt en del støy.

    har nå kjøpt Music Angel som eg av temmelig åpenbare grunna heller vil bruke, og er et voldsomt støy når den er koblet til.
    kan eg koble den gule fra smps og få mindre støy?
    bør eg bytte til XLR kontaker? men korleis kan det bli bedre når der e phono på Music Angel?
    Det jeg får inntrykk av etter å ha lest dette er; Enten så har du byttet pluss og jord på signalet eller så har du ikke signal jord riktig. når du tar på phonokontakten skal den være til jord (signal jord... pluggen/pinnene på kortet) dette kan du jo lett måle.
    løkka tel.

  7. #7
    Newcomer Surion sin avatar
    Medlem siden
    May 2005
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ronny DD
    Det jeg får inntrykk av etter å ha lest dette er; Enten så har du byttet pluss og jord på signalet eller så har du ikke signal jord riktig. når du tar på phonokontakten skal den være til jord (signal jord... pluggen/pinnene på kortet) dette kan du jo lett måle.
    løkka tel.
    bruker standart UcD signalkabel og har koblet slik
    Pluss (rød) er loddet fast i senter av phonokontakta.
    Minus (blank) er loddet fast til ytterdelen av phonokontakta.
    Skjerm (signal jord) er dratt til side og festet i kabinettet.
    On/off (tynne svarte) koblet sammen med Auto Amplifier Enable (gul) på SMPS


    sjønner ikkje ka som kan være feil?
    minus og skjerm skal vel ikkje koblest sammen'?

  8. #8
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Surion
    bruker standart UcD signalkabel og har koblet slik
    Pluss (rød) er loddet fast i senter av phonokontakta.
    Minus (blank) er loddet fast til ytterdelen av phonokontakta.
    Skjerm (signal jord) er dratt til side og festet i kabinettet.
    On/off (tynne svarte) koblet sammen med Auto Amplifier Enable (gul) på SMPS


    sjønner ikkje ka som kan være feil?
    minus og skjerm skal vel ikkje koblest sammen'?
    Ifølge http://www.hypex.nl/docs/wiring.pdf så skal minus og skjerm kobles sammen ved kabinettet når du bruker ubalanserte (phono) kontakter. Alt er mye lettere med balanserte kontakter, så jeg anbefaler deg å bruke dette om mulig. Du kan så bruke XLR-kabel (to ledere pluss skjerm), med XLR-plugg i amp-enden, og phono-plugg i den andre enden (med skjerm og minus koblet til phono-skjerm). Dette gir visstnok noe bedre elektrisk støyskjerming, siden kabelskjermen isolerer de to lederne fra mesteparten av støyen rundt kabelen, og leder denne støyen til kabinettet (og videre til jord) i stedet for at den påvirker lydsignalet (slik den vil gjøre i en phonokabel som kun har en leder pluss skjerm, evt. to ledere uten skjerm).

    Forøvrig har jeg et fotoalbum som viser hvordan jeg satte sammen min 2x400W Hypex amp. Der finner du bla.a et par koblingsdiagrammer med utførlig bildetekst som viser hvordan jeg la opp koblinga mellom skjerm, signaljord, og "veggjord" i boksen min: Subwoofer Amp photo album

  9. #9
    Newcomer Surion sin avatar
    Medlem siden
    May 2005
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jassåja... men det kan jo forklare en del.
    får prøve og lodde inn litt meir jording og prøve igjen..
    håpa virkelig at Music Angel får brilliere snart.

    er jo heller ikkje ferdig me kabinettet, så får prøve og bli ferdig i jula.

  10. #10
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, hvis det er til hjelp, slik koblet jeg. Se vedlegg. Merk at jeg har XLR input.

  11. #11
    Newcomer Surion sin avatar
    Medlem siden
    May 2005
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ser du og har kobla opp critical amp failure kablinga. men kor viktig er egentlig den?

    og kor går dei pilene nederst?

  12. #12
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Surion
    bruker standart UcD signalkabel og har koblet slik
    Pluss (rød) er loddet fast i senter av phonokontakta.
    Minus (blank) er loddet fast til ytterdelen av phonokontakta.
    Skjerm (signal jord) er dratt til side og festet i kabinettet.

    On/off (tynne svarte) koblet sammen med Auto Amplifier Enable (gul) på SMPS


    sjønner ikkje ka som kan være feil?
    minus og skjerm skal vel ikkje koblest sammen'?
    Minus (blank) er loddet fast til ytterdelen av phonokontakta.
    Skjerm (signal jord) er dratt til side og festet i kabinettet.
    Ne... Disse:::::::
    Koples sammen på phonokontakten.

  13. #13
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Surion
    ser du og har kobla opp critical amp failure kablinga. men kor viktig er egentlig den?

    og kor går dei pilene nederst?
    Critical amp failure: Jeg skal ikke mene for mye om den. Antar at den ikke er så veldig kritisk, men tenkte at det ville nok uansett ikke skade å koble den til. Den er der vel for å forhindre at det blir satt opp DC ut mot høyttaleren.

    Designet er symmetrisk, men jeg tegnet bare for den ene siden. Pilene på strømkablene peker over til J2 på SMPS på den andre kanalen.

    Jeg koblet forøvrig skjermen på den andre kanalen inn til skjermjordingspunktet på den avtegnede kanalen.
    Det ble litt kluss med jord-teningen min. Planen var først å koble jord via en skrue inn i kabinettet, som delvis indikert. Men da jeg ved måling så at XLR punkt "F" hadde kobling direkte til chassis gjennom XLR'ens kabinett-monteringshull, koblet jeg all jord sammen inn på XLR "F", inkl strømnett-jord.

  14. #14
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare for å ha sagt det, ucd modulen kan i seg selv betraktes som en opamp....
    Under den forutsetning er følgende glimrende sesestoff: an-202
    An IC Amplifier User’s Guide to Decoupling, Grounding,
    and Making Things Go Right for a Change:

    http://www.analog.com/static/importe...tes/AN-202.pdf

  15. #15
    Newcomer Surion sin avatar
    Medlem siden
    May 2005
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ronny DD
    Minus (blank) er loddet fast til ytterdelen av phonokontakta.
    Skjerm (signal jord) er dratt til side og festet i kabinettet.
    Ne... Disse:::::::
    Koples sammen på phonokontakten.

    vel no når du seie det så er jo det logisk at dei skal sammen.
    men og hører ikkje heilt sammen at minus signal skal sammen med jording.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •