Tok sikring på Oaudio (bash)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tok sikring på Oaudio (bash)

    Heisan!

    Koblet opp min nye DIY sub i kveld, og etter en time så røk sikringen i plateforsterkeren. Det er en 500W oaudio (bash) forsterker.

    Er det bare jeg som har kjørt den for hardt? Er det vanlig disse ryker hvis en presser de litt. Kjørte den ikke så hardt mener jeg, gain er litt over halvveis og den kjører et TC-12 element. I en 90L lukket kasse så sparket dette godt fra seg, vel og merke frem til sikringen røk.

    Noen tips, bare bytte og se igjen?
    Skal åpne den for å sjekke selvfølgelig, men vil høre om det er vanlig at sikringen ryker eller ei.

    Mvh
    Kjell

  2. #2
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skiftet sikring og testet masse. Alt ok kan være den gamle ikke likte post turen.

    K

  3. #3
    Newcomer toref sin avatar
    Medlem siden
    Jan 2006
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg opplevde også at sikringen gikk på en av mine 500 W Bash forsterkere. På det tidspunktet hadde jeg spilt høyt over ganske lang tid og filmen hadde mye dypbass. Sikringene koster jo nesten ingenting så det er vel greit at forsterkeren er beskyttet slik.

    Mvh

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •