JMLab Electra 920 - må bytte mellomtoneelementene - HJELP!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    JMLab Electra 920 - må bytte mellomtoneelementene - HJELP!

    Hei,

    Etter en stygg episode med en kortsluttet forsterker, så har jeg nå to JMLab 920 høyttalere med ødelagte mellomtoneelementer.

    Noen som har noen anelse om hvordan jeg skal gå frem for å bytte disse?

    De heter "Focal 5W 4252", men ser ikke akkurat flust av steder på nett der disse kan kjøpes :-/

  2. #2
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er forresten en side med spesifikasjoner og bilde:

    http://www.zalytron.com/pictures/5WSpecifications.pdf

  3. #3
    Intermediate Andsor sin avatar
    Medlem siden
    Jan 2010
    Poster
    1,149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om du finner ut hvem som forhandler JMLab, så kan kanskje de skaffe direkte fra fabrikk om du er heldig. Jeg tror ikke jeg vet om noen som forhandler slike elementer fra JMLab, dessverre.

  4. #4
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Produkter - Mono AS

    Muligens dei kan hjelpa deg.

    Ellers kan Velkommen til Hi Fi Huset! - Hi-Fi Huset AS ha liggandes element sidan dei hadde JMlab/Focal agenturet før..

  5. #5
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har gått en ny runde og fått litt telefonhjelp fra en grei tekniker på hifiklubben. Viser seg å være diskantene som har gått, faktisk. Usikker på delefilteret, men det er i hvert fall 100% stille fra diskantene.

    Da må jeg finne ut hva slags type det er :-)

  6. #6
    Intermediate Audiomur sin avatar
    Medlem siden
    Feb 2005
    Poster
    2,205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk dette før du bestiller nye.

    http://avforum.no/forum/diy-do-yours...b-electra.html

  7. #7
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Wow, takk, det der må jeg se litt nærmere på ja!

  8. #8
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg kjørt batteritesten på samtlige elementer også, bare for å være helt sikker. Bevegelse på alt, utenom diskantene, som er helt døde (de er for øvrig ikke helt like dem som ble nevnt i guiden over her).

    Når jeg spiller musikk, er det det samme - ingen diskant.

    Og i og med at jeg har hatt et kjempesmell i høyttalerne (det skjedde da forsterkeren kortsluttet), så er det kanskje rimelig å anta at diskantelementene er ødelagt?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •