DIY forsterker - L25D by LJM - Side 26

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 26 av 34 FørsteFørste ... 6 16 22 23 24 25 26 27 28 29 30 ... SisteSiste
Viser resultater 501 til 520 av 663
  1. #501
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    1,412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jørgensolvik
    Det har jeg! Og mye er allerede bestilt blir et stort og relativt dyrt prosjekt

    Blir å starte prosjekttråd så snart jeg får første pakken Frem til da blir det en hemmelighet! hehe

    - Et lite hint vill være at det blir noen store monoblokker ¨


    Men audiosan va tror du om tubebufferen som jeg skal få i l25d? kan bli spennende å se om den klarer å gjøre noe magi
    nå kan jeg lite om "tube". men når du sier stort. så ringer det klasse A

  2. #502
    Newcomer TANDBERGEREN sin avatar
    Medlem siden
    Sep 2007
    Poster
    156
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jørgensolvik
    Har en 650watt 49-0-49 VAC Trafo fra noratel, med 10 000ufx6 80v PSU. Men som er kjøpt på ebay, så er ikke noe spessielt merke på kondisene. Så usikker på om det er verdt pengene å skifte dem ut.
    Ah, der var det jo et vakkert bilde av de. De sorte der ja.

    Pleier det ikke være en beskrivelse av hvilke kondiser de bruker da? Er vel Nippon Chemicon de der. Holder mål til det meste.

    Denne? New 6 10000uF 80V Power Supply Board Regulator Filter PSU for Amplifier Amp | eBay
    Ser de oppgis Ruby eller Kingbox. Men de har avbildet de med Nippon Chemicon.

  3. #503
    Active
    Medlem siden
    Mar 2006
    Poster
    452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er nokk merket med nippon chemicon. Men spørsmålet er om det faktisk er det merket eller om de er blitt trekket om :P
    Sonos Faber Venere 3.0 - Sonos Faber Cremona senter - Onkyo Tx-nr809 - Emotiva XPA-2 - Holton NXV-300r2(under produksjon)
    DIY Prosjekter:
    LJM L25D stereo forsterker med tube bufferer.
    Holton NXV-300R2
    Wolfson 8740 DAC

  4. #504
    Newcomer TANDBERGEREN sin avatar
    Medlem siden
    Sep 2007
    Poster
    156
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jørgensolvik
    Er nokk merket med nippon chemicon. Men spørsmålet er om det faktisk er det merket eller om de er blitt trekket om :P
    Har kjøpt en del Nippon Chemicon på Ebay selv jeg.
    Alle parametre jeg har målt har alltid stemt meget godt med hva som var oppgitt i databladene til Nippon Chemicon.

    Er jo ellers lett å avsløre eventuelle nye dresser da.

  5. #505
    Active
    Medlem siden
    Mar 2006
    Poster
    452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja men da dropper jeg å bytte dem ut Da er det bare å vente på delene som skal komme, så får vi se hva l25D klarer å levere med disse oppgraderingene!
    Sonos Faber Venere 3.0 - Sonos Faber Cremona senter - Onkyo Tx-nr809 - Emotiva XPA-2 - Holton NXV-300r2(under produksjon)
    DIY Prosjekter:
    LJM L25D stereo forsterker med tube bufferer.
    Holton NXV-300R2
    Wolfson 8740 DAC

  6. #506
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    1,412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jørgensolvik
    Er nokk merket med nippon chemicon. Men spørsmålet er om det faktisk er det merket eller om de er blitt trekket om :P
    tror ikke noen faker slike. de er såpass rimelige i utgangspunktet. BC og elna derimot.

  7. #507
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjørte romkorreksjon i dag og oppdaget noe rart. Alle høyttalerne var koblet med feil polaritet i følge min Yamaha RX-A810 sin romkorreksjon.
    Frontrekka er Klipsch RF-82 og RC-82 (ombygd RF-82) med RS-41 bak. Frontene drives av hver sin L25D og senteren er bi-ampet med to L25d, mens aurroundhøyttalerne er drevet av L15D.

    Har noen andre oppdaget noe slikt, eller er det jeg som har et sært rom? Når jeg brukte Rotel RB-985 var ikke dette noe problem.
    Snur disse modulene fasen på signalet?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  8. #508
    Active
    Medlem siden
    Mar 2006
    Poster
    452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Kjørte romkorreksjon i dag og oppdaget noe rart. Alle høyttalerne var koblet med feil polaritet i følge min Yamaha RX-A810 sin romkorreksjon.
    Frontrekka er Klipsch RF-82 og RC-82 (ombygd RF-82) med RS-41 bak. Frontene drives av hver sin L25D og senteren er bi-ampet med to L25d, mens aurroundhøyttalerne er drevet av L15D.

    Har noen andre oppdaget noe slikt, eller er det jeg som har et sært rom? Når jeg brukte Rotel RB-985 var ikke dette noe problem.
    Snur disse modulene fasen på signalet?
    Høres meget rart ut! Om du har noen billige høyttalere liggende så kan du prøve å bytte om på pluss og minus på dem.. Som regel vill du høre med en gang om dette er heilt feil.. altså pluss på minus.
    Sonos Faber Venere 3.0 - Sonos Faber Cremona senter - Onkyo Tx-nr809 - Emotiva XPA-2 - Holton NXV-300r2(under produksjon)
    DIY Prosjekter:
    LJM L25D stereo forsterker med tube bufferer.
    Holton NXV-300R2
    Wolfson 8740 DAC

  9. #509
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    1,412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    faktisk vil du aldri merke noe forskjell. så lenge det er lik polaritet på alle

  10. #510
    Newcomer TANDBERGEREN sin avatar
    Medlem siden
    Sep 2007
    Poster
    156
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av audiosan
    faktisk vil du aldri merke noe forskjell. så lenge det er lik polaritet på alle
    +1

  11. #511
    Active
    Medlem siden
    Mar 2006
    Poster
    452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm.. Hvordan har det seg da at på bilstereo hører man forskjell med en gang? Nesten alt av bass forsvinner der.
    Sonos Faber Venere 3.0 - Sonos Faber Cremona senter - Onkyo Tx-nr809 - Emotiva XPA-2 - Holton NXV-300r2(under produksjon)
    DIY Prosjekter:
    LJM L25D stereo forsterker med tube bufferer.
    Holton NXV-300R2
    Wolfson 8740 DAC

  12. #512
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    1,412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jørgensolvik
    Hmm.. Hvordan har det seg da at på bilstereo hører man forskjell med en gang? Nesten alt av bass forsvinner der.
    ikke om alt har lik polaritet nei. årsaken til at så mye bass forsvinner er fordi høytalerne spiller i motfase og dermed kanselerer hverandre. dette skjer ikke så lenge alle høytalere spiller i samme fase.

  13. #513
    Newcomer TANDBERGEREN sin avatar
    Medlem siden
    Sep 2007
    Poster
    156
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jørgensolvik
    Hmm.. Hvordan har det seg da at på bilstereo hører man forskjell med en gang? Nesten alt av bass forsvinner der.
    Om du bytter om på den ene spolen så stemmer det.
    Men bytter du om begge så hører du absolutt ingen forskjell nei.

    Greia er: Er ALLE koblet "feil" vil du rett og slett ikke høre forskjell. Garantert.

  14. #514
    Active
    Medlem siden
    Mar 2006
    Poster
    452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okei da har jeg lært noe nytt idag å Selv om det faktisk er ganske logisk :P

    Men tilbake til Jakv sitt problem.. har ikke jeg lest noen plass at L25D bytter om på pluss og minus.
    Sonos Faber Venere 3.0 - Sonos Faber Cremona senter - Onkyo Tx-nr809 - Emotiva XPA-2 - Holton NXV-300r2(under produksjon)
    DIY Prosjekter:
    LJM L25D stereo forsterker med tube bufferer.
    Holton NXV-300R2
    Wolfson 8740 DAC

  15. #515
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TANDBERGEREN

    Greia er: Er ALLE koblet "feil" vil du rett og slett ikke høre forskjell. Garantert.
    Akkurat.

    Men her har jeg fått feilmelding på alle fem, og jeg er rimelig sikker på at det er koblet rett både inne i forsterkerne og fra forsterker til høyttalere.

    Om jeg kobler en høyttaler feil så tar det ikke mange sekundene før jeg får mistanke om at noe er feil vanligvis, men slik det er nå så hører jeg ikke at noe er feil.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  16. #516
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Feil i forhold til sub? Men om man koble feil så endre vel forsterkern det i autoppsettet så d blir rett likevel?

  17. #517
    Newcomer TANDBERGEREN sin avatar
    Medlem siden
    Sep 2007
    Poster
    156
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Akkurat.

    Men her har jeg fått feilmelding på alle fem, og jeg er rimelig sikker på at det er koblet rett både inne i forsterkerne og fra forsterker til høyttalere.

    Om jeg kobler en høyttaler feil så tar det ikke mange sekundene før jeg får mistanke om at noe er feil vanligvis, men slik det er nå så hører jeg ikke at noe er feil.
    I såfall kan det faktisk være mikrofonen som er i feil fase.
    Rimelig imponerende god målemikrofon som klarer å skille ut dette. Kan tenkes å være et assymmetrisk signal som sendes ut, noe som KAN detekteres av en smart datamaskin. Sjekka du kablingen og fant at du hadde krysset pluss og minus på alle?

    Med EN høyttaler feilfaset (Ikke subben) så høres det rimelig hurtig at noe er feil ja.


    Men nå er vi rimelig opff-topic vel?

  18. #518
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synes ikke at temaet er OT, siden det er snakk om L25D og L15D som gir denne artige problemstillingen.

    At alt er koblet rett er jeg 100% sikker på, og at jeg ikke fikk denne feilen med det effekttrinnet jeg hadde før.

    Det jeg lurer på er om disse forsterkerne snur fasen mellom inn og utgang. Synes i tilfelle det høres rart ut...
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  19. #519
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er i høyeste grad ikke off topic, jeg bruker l25d i bunn på noen open baffle. Om l25d snur fasen spoller bassene i motfase av fulltonen i topp som blir drevet av rør... Jeg har ingen holdepunkter for å tro at den snur fasen, vet heller ikke hvordan jeg skal måle, har prøvd å snu fasen i forhold til topp, men da hørtes d feil ut...

  20. #520
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg byttet fra Rotel til L25D så kjørte jeg ikke ny romkorreksjon, men nå gjorde jeg det etter å ha fått inn en Antimode sammen med suben. Tidligere var fasen på suben snudd innbiller jeg meg, men nå står den på normal, så dt kan være RK som har tullet her. Får se om jeg tar en ny runde en av dagene.

    Uansett er det rart om ingen andre har fått noen slik feil, regner med at jeg ikke er den eneste her som har disse koblet til en receiver.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

Side 26 av 34 FørsteFørste ... 6 16 22 23 24 25 26 27 28 29 30 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •