Fronthøyttalere (AP cardeas inspirerte) - Langtidsprosjekt - lytting :) - Side 5

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 5 av 5 FørsteFørste 1 2 3 4 5
Viser resultater 81 til 84 av 84
  1. #81
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ldynamic
    Har du set på check levels under preferences i REW. Har nokk litt å si får hvor høyt REW tror lydsignalet er inn. Forresten så er det et meget imponerende sluttresultat.
    Har funnet ut hva som var galt. Plutserlig så var det masse støy på radioen i etasjen under i tillegg. KOntrolerte med å skru av ett og ett apparat på steroanlegget før det viste seg at 12v omformeren til minidsp'en trolig var synderen til de forferdelige målingene rundt 50hz. Byttet ut den med en annen 12v omformer jeg hadde liggende. Så nå måler det normalt.

    Skal få lagt ut noen målinger etterhvert. Litt mye justeringer nå pga recieveren som ikke vil samarbeide helt

    Sitat Opprinnelig postet av TorTorden
    Zemtex sa det på såpass passende at jeg stjeler den :-)

    [IMG]http://tronderfotball.no/wp-content/uploads/2011/06/facebook-like-buton.png[IMG]
    Takk Ser at når de kom inn så er de litt matte på sidene. Har polert dem, men tror jeg skal forsøke voks for å få de til å glinse litt

  2. #82
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har fått målt og testet litt idag. Sitter inne på ett lite rom med skråtak. ca 4x2,5m. Høytalerene står midt i rommet. Tror rommet lager litt krøll. Så målingen er ikke så helt supre. Har fått justert litt på nivåene og korrigert litt. Utrolig bass respons i høytalerene gitt Måler relativt flatt (relativt sett med tanke på rommet) fra 18-20000hz.

    Grafen har 1/24 oktav smooting.

    IMponert over fleksibiliteten til Minidsp. Masse justeringer og muligheter.

    Foreløpig så hvet jeg ikke hva annet en respins som jeg kan måle. Men det er vel endel andre ting også??

  3. #83
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Endelig kom HCA 1206 effekt forsterkeren fra usa. Jet carrier brukte nesten 1mnd på turen over atlanteren. Fikk koblet opp alt og den virker fint, men problmet jeg pplevde med Denon recieveren gjenntar seg. Kanalene til diskant og mellomtone koblet ut på overload når jeg forsøker å spille litt over normalt lyttenivå. Ca 90 db vil jeg tro. Skjøner ike hva som er galt. Elementene er koblet direkte til effektforsterkeren. Jeghar målt motstanden (3,8ohm på diskant og 4,3 på mellomtone) (eller motsatt). Minidsp deler jo signalet slik at det kun er de aktuelle frekvensene som når elementene. Det burde jo vøre elementene som takket for sg lenge før fosterkeren gir op. FOrsterkeren leverer vel ca 200w ved 4ohm.

    Hva kan være galt her. Begge kanalene overbelastes samtidg. Både mellomtone og diskant. Skjer både med effektforsterkeren ogreieveren min. Til sub og mellombass så er alt som det skal.

    Noen som har oe tips? virker merkeligt.

  4. #84
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av paara
    Endelig kom HCA 1206 effekt forsterkeren fra usa. Jet carrier brukte nesten 1mnd på turen over atlanteren. Fikk koblet opp alt og den virker fint, men problmet jeg pplevde med Denon recieveren gjenntar seg. Kanalene til diskant og mellomtone koblet ut på overload når jeg forsøker å spille litt over normalt lyttenivå. Ca 90 db vil jeg tro. Skjøner ike hva som er galt. Elementene er koblet direkte til effektforsterkeren. Jeghar målt motstanden (3,8ohm på diskant og 4,3 på mellomtone) (eller motsatt). Minidsp deler jo signalet slik at det kun er de aktuelle frekvensene som når elementene. Det burde jo vøre elementene som takket for sg lenge før fosterkeren gir op. FOrsterkeren leverer vel ca 200w ved 4ohm.

    Hva kan være galt her. Begge kanalene overbelastes samtidg. Både mellomtone og diskant. Skjer både med effektforsterkeren ogreieveren min. Til sub og mellombass så er alt som det skal.

    Noen som har oe tips? virker merkeligt.

    Klarte å fikse det. Det var mest sannsynlig overledning/kontakt mellom diskant og mellomtonen. Koblet opp begge høyttalerene. Nå spiller de som bare det. Lyder helt FANTASTIK!

Side 5 av 5 FørsteFørste 1 2 3 4 5

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •