Econowave prosjekt. - Side 17

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 17 av 18 FørsteFørste ... 7 13 14 15 16 17 18 SisteSiste
Viser resultater 321 til 340 av 358
  1. #321
    Intermediate epifant sin avatar
    Medlem siden
    Nov 2003
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Veldig kult!! Har gått med samme ide et år eller to nå, men som vanlig er jeg for treg med gjennomføringen til å være først ute...

    Synes tapetvalget var stilig. Det blir nok for bråkete på en hel vegg, men på en høyttaler ble det en fin balanse mellom å fremheve dem som et element i rommet samtidig som de blir mindre bastante enn en helhvit kasse kunne ha blitt.

    To tomler opp! Hvem blir nestemann? Tapetutvalget er mildt sagt digert, så det burde la seg gjøre å finne noe som passer i de fleste stuer.

  2. #322
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke mer jeg kan feilsøke igrunn.... Har gått gjennom innstillingene som Gaihphile bruker i minidsp (de som passer til mitt design) og alt stemte der. Jeg har skrudd av gummiføttene. Jeg har kjørt reset på receiveren. Jeg har prøvd alle mulige plasseringer. Selv om de ikke var kilne på det før jeg rigga ned når det kom til bass, så er den nå omtrent borte... Jeg forstår det bare ikke... Virker ikke som om elementene beveger seg like mye som før når jeg drar på. Ikke er det noe "trekk i porten" heller.

    Oppsettet er det samme, og eneste jeg har gjort er å koble fra høyttalerene, skru ut elementer og ha på finish. Så montert elementer og koblet til. Høyttalerne står på samme sted, koblet til samme utstyr og jeg sitter på samme plass.
    Jeg HATER mobilversjoner av nettsider...

  3. #323
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjønner ikke at du skal være så uheldig Frode? Når noe virker skal du bare holde deg helt unna etterpå
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  4. #324
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror dessverre ikke at uhell og uflaks har noe med det å gjøre Jan. :???: Det er nok meg det er noe galt med i de fleste tilfeller. Heldigvis viste det seg at det var kompatibilitet mellom pc og Tascam/driver som var problemet i den andre tråden. Så det er ikke bare meg. Men hva dette er aner jeg ikke. Har også testet polaritet før, og i dag testet jeg fasen i minidsp realtime. Det ble ikke bedre med å forandre på dette. Nå kan jo noen mene at man ikke husker lyd så godt, og det er jeg enig i. Det er bare det at jeg har hørt mye på musikk i det siste, og ikke minst mye på samme musikken. Når jeg nå setter på dette, så mangler det relativt mye i bunn. Det er rett og slett borte. Så jeg mener bestemt at noe er galt.

    Jeg har tatt et lite hull for kabler i bakkant. (Jeg har kjøpt terminaler, men syntes at de var litt for store.) Hullet har jeg forsøkt tettet med Tech7. Kan det utgjøre så stor forskjell om dette hullet ikke er 100% tett..?
    Jeg HATER mobilversjoner av nettsider...

  5. #325
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva med å kjøre Beta fullfrekvent og koble inn diskanten litt høyere passivt ?
    kan funke vel så bra det. minidsp tilfører et ekstra AD-ledd. det er vel ikke særlig mye EQ du benytter i den allikavel?
    mange nye høyttalerprodusenter for tiden bruker større PA-woofere helt uten delefiltre, og selger like godt som de konvensjonelle.

  6. #326
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må si det sitter litt langt inne å gjøre det når jeg vet hvor bra det spilte for en uke siden... Jeg får skru ut elementene igjen og se om det kan være noe galt, og hive på mer Tech7 fra innsiden.
    Jeg HATER mobilversjoner av nettsider...

  7. #327
    Intermediate
    Medlem siden
    Jan 2007
    Poster
    3,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var da fælt til problemer om dagen, Frode! Kom til å tenke på en ting...har du tapesert helt inn i "elementhullet", dvs ligger elementet på tapet? Nå vet ikke jeg om det er gummipakning på elementet (regner med det), men kan det være at det lekker der noe sted?

  8. #328
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, du sliter fælt for tiden. Veldig kjedelig lesing. Kan dessverre ikke bidra i noen retning, bortsett fra noen skriftlige klapp på skulderen.

  9. #329
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av SannaX
    Det var da fælt til problemer om dagen, Frode! Kom til å tenke på en ting...har du tapesert helt inn i "elementhullet", dvs ligger elementet på tapet? Nå vet ikke jeg om det er gummipakning på elementet (regner med det), men kan det være at det lekker der noe sted?
    Glemte å nevne det før i dag Chris, men det er også et sjekkpunkt. Jeg har skjært rundt elementene, men kom ikke lenger for jeg ble lokket "utpå" av en kompis som er det jeg vil kalle nano-brygger. Farlig godt.

    @ tols1 Takker for det. Det ordner seg nok.
    Jeg HATER mobilversjoner av nettsider...

  10. #330
    Newcomer Danielcjk sin avatar
    Medlem siden
    Aug 2011
    Poster
    192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av teddytusen
    Jeg har tatt et lite hull for kabler i bakkant. (Jeg har kjøpt terminaler, men syntes at de var litt for store.) Hullet har jeg forsøkt tettet med Tech7. Kan det utgjøre så stor forskjell om dette hullet ikke er 100% tett..?
    Hvis det ikke er tett rundt elementet så kan dette faktisk ha en ganske stor innvirking. Merket det selv på min PD-186, MDF'en vred og surret når den skulle inn fra en litt fuktig og kald garasje, og da var det jo plutselig en lang sprekk langs den ene siden.

    Kjørte litt sinustoner og slikt på den før jeg merket det, det trykte fortsatt veldig, men med engang det ble oppdaget og tettet hjalp det noe veldig. Kan også komme noen fiselyder( fem år igjen) hvis det bare er noen veldig små lekkasjer. Men så små lekkasjer skal ikke ha noe å si på lyden.

  11. #331
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg tatt ut elementene og fjernet tapet. Jeg har også hatt ekstra pakning på Eminence Beta. Det hjalp ikke noe særlig. Da vet jeg ikke hva mer jeg kan gjøre.
    Jeg HATER mobilversjoner av nettsider...

  12. #332
    Intermediate
    Medlem siden
    Jan 2007
    Poster
    3,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjører du bare aktivt, eller er det et passivt filter til de også? Du er helt sikker på at det er riktig filter som er lastet inn? Kan du gå inn i MiniDsp når programmet er i gang og se at det er riktig fil som prosesseres? Du har ikke hatt noe øreverk eller noe i det siste, Frode?
    Edit: Er det pålimt demping i kabinettet, eller kan du ta en lommelykt å sjekke for sprekker inni kassa (tapeten vil dekke det utenfra)?

  13. #333
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kun aktiv deling på disse. Det er riktig filter som er lastet. Til og med kona kommenterte at det manglet noe i bunn, så det er nok ikke bare meg. Og jeg har ikke hatt øreverk Chris.

    Det er ikke sprekk i kassa heller. Det ville vært veldig synlig da kassen var malt. Det er fugemasse/lim i alle overganger i tillegg. Høyttalerene stod på stua i ca 2mnd og spilte fantastisk før de ble tapetsert.
    Jeg HATER mobilversjoner av nettsider...

  14. #334
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kjør fullfrekvens gjennom boxen ut til woofer og hør om bassen kommer tilbake da, isåfall er det programmeringsfeil i flashen og ikke feil på komponentene direkte.

  15. #335
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Koblet riktig fase når du har tatt de inn igjen? Prøvd å bare spille med 1 høyttaler om gangen?
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  16. #336
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fase har jeg sjekket mange ganger.

    Prøvde einis sitt forslag og kjørte de fullfrekvent. Både by-passed gjennom minidsp og utenom denne. Fremdeles tamt. Kjørte også atter en gang en og en høyttaler uten at det gjorde meg klokere.
    Jeg HATER mobilversjoner av nettsider...

  17. #337
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan vær at bassen er litt rar under innspilling.
    føltes som den kom og gikk de første 100timene på 15tommerne til hawthorne. de er riktignok i åpen baffel men..
    om der sku vær en defekt i spole eller lignende ville det vel gi flere problemer enn bare noe tamm gjengivelse ?

  18. #338
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fryktelig rart om det skulle skje med begge høyttalerene akkurat da jeg fant ut at jeg skulle ha finish på de... Som et siste "tiltak" tetta jeg portene og kjørte på med basstung musikk for å sjekke om det var lekkasje noe sted. Pottetett. Da er jeg rett og slett tom for ideer.

    Uansett en stor takk til alle som har prøvd å hjelpe meg.
    Jeg HATER mobilversjoner av nettsider...

  19. #339
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om det er noen trøst har jeg det samme problemet med Miles for tiden.... Det som fungerte flott for en stund siden høres tamt og skrikete ut nå...

    Prøvd å tatt målinger av en og en høyttaler og bekreftet at det ser ut som før, evnt hva som mangler?

  20. #340
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tok aldri målinger av disse før jeg rigga ned. Jeg vet at øret/hjernen tilpasser seg, og at man kan bli lurt av den initielle entusiasmen når man har laget noe nytt. MEN, jeg er helt sikker på at det mangler noe i bunn, og egentlig også litt "slam". Jeg har "låst" meg til noen plater jeg har hørt mye i det siste, og de er ikke til å kjenne igjen. Kona er på jobbreise og har med seg pc-en jeg må bruke for å få gjort målinger. Skal se om jeg får gjort noen målinger på fredag.

    Og det er ikke en trøst at andre sliter Håper det ordner seg for deg Atle.
    Jeg HATER mobilversjoner av nettsider...

Side 17 av 18 FørsteFørste ... 7 13 14 15 16 17 18 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •