Stort element for musikalsk sub - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 25 av 25
  1. #21
    Intermediate crimar sin avatar
    Medlem siden
    Apr 2009
    Poster
    1,319
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av flexxo
    I en lukket kasse på 60 liter vil du få slak avrulling allerede fra 200 Hz. Responsen er -16dB ved 30 Hz. Hvis du plasserer den i et hjørne vil du få en god del hjelp fra rommet, men du kommer allikevel til å få litt tap i effektivitet som du må kompensere for med noe EQ. Den slake avrullingen kan også være en fordel hvis du ønsker en musikalsk sub, fordi du unngår den vanlige kulen ved 40-50 Hz som du kan oppleve i en bassrefleksløsning som er tunet litt høyt. Jeg tror det kan bli bra. Hvor høyt har du tenkt å dele?
    Litt usikker hvor jeg kommer til å dele. Må vel prøve meg frem på det. Finne ut hvordan samspillet blir med mine rf63.

    Ettersom jeg har forstått liker ikke de mindre xti under 20 hz, men det blir ikke noe problem.

    Dette er først og fremst noe som skal bli en sommerhobby og prøveprosjekt. Viser det seg og bli veldig bra så kan det nok hende at elektronikk skiftes ut, men som tangen sier og som jeg håper vil xti 1000 være god nok.

  2. #22
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Testen som jeg regner med du refererer til ble gjort av xti 1000 (de øvrige modellene viste ikke til samme problematikk under 30hz) gjennomført av Chuck og postet på avsforum.com ble foretatt med 110v nett, med 220v vil problemet mer eller mindre ikke gjøre seg gjeldende etter uttalleser i tråden på avsforum og på crown sine egne sider. Uansett vil jeg, som herr tangen sier, ikke tro dette vil være noe problem med din konstruksjon.

  3. #23
    Intermediate crimar sin avatar
    Medlem siden
    Apr 2009
    Poster
    1,319
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CNK
    Testen som jeg regner med du refererer til ble gjort av xti 1000 (de øvrige modellene viste ikke til samme problematikk under 30hz) gjennomført av Chuck og postet på avsforum.com ble foretatt med 110v nett, med 220v vil problemet mer eller mindre ikke gjøre seg gjeldende etter uttalleser i tråden på avsforum og på crown sine egne sider. Uansett vil jeg, som herr tangen sier, ikke tro dette vil være noe problem med din konstruksjon.
    Okei, det var godt og høre.

    XTI sitter på flyet til Norge nå. Skal hente elementene til uka

  4. #24
    Intermediate Stealt sin avatar
    Medlem siden
    Aug 2005
    Poster
    807
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tangenAVdesign
    Nåja.. jeg tror nok høyttalermembranen ligger langt utpå gulvet før en Xti1000 gir opp, selv ved 20 Hz....
    ? Unnskyld meg men, Bs.. (Ev. i en alt for stor kasse Ja..)

    Beyma 15g40 700w AES 8ohm X damage 33mm. (peak to peak)

    XTi 1000 8ohm Stereo (per channel) 1kHz Power 275W.

    Styr i så fall unna Beyma!

  5. #25
    Intermediate crimar sin avatar
    Medlem siden
    Apr 2009
    Poster
    1,319
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er byggingen igang.

    Fikk MEGET gode priser fra maxbo. 22mm mdf ferdig oppkuttet til to kasser for 485. Må skryte litt av den servicen!

    Men demping. Har en del glava 30mm akustikkplater/lydtrinnsplater. Vil det fungere godt?

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •