Død panasonic sub,wa54 - håp om liv?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Død panasonic sub,wa54 - håp om liv?

    Dette handler ikke om high-end, men kanskje noen her kan hjelpe allikevel?

    Det kommer såvidt litt hvisling fra trafoen når jeg slår på, og forsterkerdelen (øverst i bildet) utvikler varme. Men det er ikke lys i power-leden og ikke en lyd. Sikringen er hel.

    Er det noe håp for denne? Kan det være trafoen som har røket? Den skal vel dure litt om den er frisk, skal den ikke? Hvor og hva skal jeg måle for å syk- eller friskmelde den? Evt andre feilkilder jeg kan måle meg frem til?

    Den var død engang tidligere, men kom seg plutselig og holdt lenge, altså tyder det på en feil som var ustabil den gang.

    Sitter klar med multimeteret og håper på kyndig veiledning!

    På forhånd tusen takk.


  2. #2
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mål ut av trafoen. Har du tatt en titt på baksiden av printet? Sjekk releet den svarte boksen overkant venstre, får du av lokket på denne?.
    Litt uskarpt bilde men er det gått litt varmt i overkant/høyre av tykk brun og blå leder som kommer inn nedkant bilde midten?.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •