UCD 400 HG X 5 Ferdig.. - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 5 FørsteFørste 1 2 3 4 5 SisteSiste
Viser resultater 41 til 60 av 87
  1. #41
    Intermediate kiskogl sin avatar
    Medlem siden
    Feb 2009
    Poster
    629
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av SannaX
    Hmmm, dette ser jo ikke så vanskelig ut...kanskje det hadde vært noe til de kommende subbene? Jeg har to ringkjerner liggende med 800Va og 50v sekundær. Noen innspill på om jeg kan bruke disse til et Hypex bygg?
    Jeg har brukt 400 AD moduler med en gammel 300VA 52V ringkjerne med tilhørende kondiser. Null stress...

    ... forøvrig, skal jeg handle inn 400 HG med HxR og SMPS nå snart for å oppgradere litt... :-)

  2. #42
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av audiosan
    ja med tanke på at du ikke trenger loddebolt så
    det er enest for å lodde kabler til rca kontakter, høytaler terminaler,
    nettbrønn, sikringsholder og bryter. ikke sikkert du må lodde der heller
    Er det ikke sikring på selve modulen? Holder ikke det?

    SMPS400

  3. #43
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av orso
    Hypex før kjøres balansert ifølge tangenAVdesign. Mulig du kan få støy problemer med RCA.
    Hvorfor ? Og hvor kommer denne støyen fra ? Har ikke noe balansert signal heller. På tilkoblingsledningen ( signal inn ) er det vanlig mikrofonkabel, rød ,hvit og skjerm. Da kan man vel koble den hvite og skjermen til - på rca kontakten eller ???

  4. #44
    Intermediate kiskogl sin avatar
    Medlem siden
    Feb 2009
    Poster
    629
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gubben
    Hvorfor ? Og hvor kommer denne støyen fra ? Har ikke noe balansert signal heller. På tilkoblingsledningen ( signal inn ) er det vanlig mikrofonkabel, rød ,hvit og skjerm. Da kan man vel koble den hvite og skjermen til - på rca kontakten eller ???
    Mine 400AD kjører ubalansert. Null støy. ... dvs; vanlig RCA kabel fra kilden.

  5. #45
    Intermediate
    Medlem siden
    Mar 2010
    Poster
    734
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Soundfre@k
    Er det ikke sikring på selve modulen? Holder ikke det?

    SMPS400
    Ja det burde holde... jeg bruker ingen ekstra sikring på mine Hypex'er.

  6. #46
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    1,412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Soundfre@k
    Er det ikke sikring på selve modulen? Holder ikke det?

    SMPS400
    denne sitter vel på utgangen vil jeg tro. skader ikke å ha en sikring på 230V siden i tillegg.

  7. #47
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    1,412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg brukes også RCA på alle mine hypex. og aldri hørt noe form for støy i de.
    så er ikke noe å miste nattesøvnen for det:-D

  8. #48
    Intermediate
    Medlem siden
    Mar 2010
    Poster
    734
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av audiosan
    denne sitter vel på utgangen vil jeg tro. skader ikke å ha en sikring på 230V siden i tillegg.
    Nei, sikringen på SMPS modulen er på 230V sida. Den sitter fysisk rett ved 230V kontakten også. Dessuten måtte det har vært to sikringer på sekundærsida siden det er to spenninger. Sekundæren (utgangen altså) er dessuten kortslutningssikret, så her er det ikke nødvendig med noen sikring.

  9. #49
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    1,412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tangenAVdesign
    Nei, sikringen på SMPS modulen er på 230V sida. Den sitter fysisk rett ved 230V kontakten også. Dessuten måtte det har vært to sikringer på sekundærsida siden det er to spenninger. Sekundæren (utgangen altså) er dessuten kortslutningssikret, så her er det ikke nødvendig med noen sikring.
    da stller det seg anderleds har kun brukt linær PSU på mine bygg, og de er sikret på utgangen.

  10. #50
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et annet spm. som dukker opp, tåler disse modulene å stå på tomgang lenge ?
    Det går mest i musikk for tiden og de tre forsterkerene til surrerundtavdelingen blir da ikke belastet.

  11. #51
    Intermediate kiskogl sin avatar
    Medlem siden
    Feb 2009
    Poster
    629
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gubben
    Et annet spm. som dukker opp, tåler disse modulene å stå på tomgang lenge ?
    Det går mest i musikk for tiden og de tre forsterkerene til surrerundtavdelingen blir da ikke belastet.
    Mine har nå stått på i ..... ca 2 år. ... omtrent sammenhengende. Skrur de kun av når jeg drar på lengre ferier.

  12. #52
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker, et "problem" mindre.:-D

  13. #53
    Intermediate Denonbuster sin avatar
    Medlem siden
    Sep 2008
    Poster
    2,513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spennende bygg dette her.
    Har du noe koblingssjema som du kan vise?

  14. #54
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke noe annet enn det som er beskrevet fra Hypex.
    Kommer til å spørre litt her når kabelsettet kommer. Trenger garantert litt bistand vedr kobling av LED lamper og slikt ...
    Har et ønske om en tofarget lampe i front, en standby og ON. Vet ikke om det lar seg gjøre, men vi får se

  15. #55
    Intermediate Denonbuster sin avatar
    Medlem siden
    Sep 2008
    Poster
    2,513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kan klare meg uten koblingssjema, men det hadde uansett vert veldig fint med detaljerte bilder og beskrivelser.
    Du kan jo lage en liten "guide" når du er i mål. Det hadde vertfall jeg satt stor pris på.

  16. #56
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    1,412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gubben
    Har ikke noe annet enn det som er beskrevet fra Hypex.
    Kommer til å spørre litt her når kabelsettet kommer. Trenger garantert litt bistand vedr kobling av LED lamper og slikt ...
    Har et ønske om en tofarget lampe i front, en standby og ON. Vet ikke om det lar seg gjøre, men vi får se
    angående LED, så er det mulig det er samme system som softstarten til hypex. der er det en utgang for led. men du kan reversere polstillingen på den ene LED'en så den lyser når forsterkeren står i standby. med andre od. + til + og - til - på LED'en som skal lyse når forsterkeren er på. + til - og - til + på LED'en som skal lyse i standby.

  17. #57
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er en til som sliter litt : Guide to build Hypex Modules - diyAudio

  18. #58
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen bilder igjen. Fortsatt ingen kabel fra Holland.
    Har montert høytalerkabler samt en hovedbryter.
    Det siste bildet kunne jeg vært foruten Modulene passet ikke inn i de slissene på vangen, der måtte det litt sliping til.

  19. #59
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Denonbuster
    Jeg kan klare meg uten koblingssjema, men det hadde uansett vert veldig fint med detaljerte bilder og beskrivelser.
    Du kan jo lage en liten "guide" når du er i mål. Det hadde vertfall jeg satt stor pris på.
    Skal se om det lar seg gjøre, ellers pumper jeg på med bilder.

  20. #60
    Intermediate Denonbuster sin avatar
    Medlem siden
    Sep 2008
    Poster
    2,513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gubben
    Skal se om det lar seg gjøre, ellers pumper jeg på med bilder.
    Det høres bra ut.

    Ellers så ser det jo ut for at du nermer deg slutten.....

Side 3 av 5 FørsteFørste 1 2 3 4 5 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •