PCTV Nano Stick

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PCTV Nano Stick

    Hei
    Jeg har problemer med å vise bilde fra min Pinnacle Nano stick. Jeg får inn gode signaler på kanalsøk og får vist bilde i forhåndsvisning, men når selve programmet (Tv-centerPro 4.95) starter henger det seg. Jeg kjører Win 7 build 7100. Får heller ikke til å vise bilde i Win media-center.
    Hva kan jeg gjøre??

  2. #2
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile Ny versjon

    Prøv nye drivere.
    Såvidt jeg vet krever Windows 7 en nyere versjon av PCTV og driver. Både 5.4 og 6.2 ligger ute. Driver for W7 kan lastes ned samme sted, ser ut som det kun er for media senter. For W7 ellers ser det ut til at de anbefaler de nyeste "Vista" driverne:

    Se

    TVCenter 6.2

    Jeg har en 73e nanostick som kom med versjon 4.95. Jeg lastet ned v 6.2 og den fungerte med en gang men da på XP SP3, den bruker lisensnr fra din gamle versjon og tar H264 uten videre. 6.2 er også vesentlig "lettere" enn 4.95 og går visstnok bra på en Netbook. Prøv en slik upgrade.

    Så: V 6.2 virker bra på XP SP3 (har prøvd) - og antagelig Vista (ikke prøvd). Win7 skal være støttet i beta. Jeg har ikke lest alle ifs&buts men sjekk support sidene til PCTV.

  3. #3
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Takk for svar, men jeg har store problemer med å laste ned fra linken du postet. Får bare opp feilmelding når jeg trykker på download. Får prøve med 5.4 å se om det blir bedre.

  4. #4
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool Broken link - men finner den jo lenger "ned"

    Hmm. Ser det samme selv. Linken virket den dagen jeg skrev innlegget. 6.2 Beta er åpenbart flyttet uten at hjemmesiden er endret. Men når du kikker nærmere på ftp linken (jeg bruker Opera) de har på denne 6.2 siden og fjerner navnet på selve 6.2 exe filen (alt etter siste /), blir dette igjen:

    ftp://ftp.pctvsystems.com/TV/application/

    Når jeg prøver denne ser jeg en liste over en rekke filer som V4.98, 4.99 og 5.4 pluss et directory som lovende nok heter TVC6. Gjetter at dette er de siste 6.x versjoner...? Ser både 6.2 og etterhvert 6.3 beta her. Som:

    ftp://ftp.pctvsystems.com/TV/applica...0.506-BETA.zip

    Min 6.2 fungerer prikkfritt på XP.

    Litt eventyrlyst ser ut til å være nødvendig her. Si fra hvordan det går, eventuelt.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •