floppyDTV får inn signal men finner ingen kanaler!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Feb 2003
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Red face floppyDTV får inn signal men finner ingen kanaler!

    Hei. Jeg har hatt et FloppyDTV kort i maskinene min i et års tid uten å bruke det. Nå kjører jeg endelig Win7x64 ultimate og tenkte det var på tide å få det opp å gå. Jeg kjører legacy firewire driver. Jeg får inn signal i både FireDTV viewer og TSreader lite når jeg skanner de rette frekvensene, 570.000 618.000 698.000. Det står 98% på både kvalitet og styrke, noe jeg reagerer litt på.

    Jeg har ingen CAM, foreløpig holder det med NRK for meg.

    Problemet er at jeg ikke får inn noen kanaler. Jeg har forsøkt alle komboer av bda og mce drivere, med nøyaktig samme resultat.

    I FireDTV tool står det at jeg ikke har noen transponderlister, men jeg tror ikke dette påvirker problemet. TSreader burde jo finne noen kanaler...

    -------------------------------------------------------------------------------
    Digital Everywhere Support Report: v1.3 (3162-0)
    -------------------------------------------------------------------------------
    Generated on (Y/M/d): 2009.12.01

    FireDTV / FloppyDTV devices:
    -------------------------------------------------------------------------------
    devices found: 1

    Status for device 1
    Model : FloppyDTV T/CI
    GUID : 0x0012870025001F91
    HW Ver.: 01.25.02
    FW Ver.: 1.4.1 Build 60740
    Driver : 5.0 (6061-3000) x64

    Frontend Status:
    Frequency.: 570032 kHz, Sig.Str.: 98%, BER: 0
    Signal found : YES

    No CAM Module inserted

    Windows System Information:
    -------------------------------------------------------------------------------
    OS Path: C:\Windows

    OS Version:
    Microsoft Windows 7 (Build: 7600)

    OHCI Controller:
    Manufacturer: 1394 OHCI Compliant Host Controller (Legacy)
    Description: 1394 OHCI Compliant Host Controller (Legacy)

    MCE Plugin:
    -------------------------------------------------------------------------------
    Plugin Version 2.0.0.0
    Service started!

    FireDTV Transponder List:
    -------------------------------------------------------------------------------
    No Transponder Lists found!

    FireDTV Tools:
    -------------------------------------------------------------------------------
    Common Interface
    Path: F:\Drivers\Fire DVB\091128_firedtv_setup_5_7\Tools\x64\CommonInter face.exe
    Product Ver: 1.20.1.0
    File Ver: 1.20.1.0

  2. #2
    Newcomer
    Medlem siden
    Feb 2003
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Update

    Nå har jeg testet i XP (hadde en disk med XP på liggende) og der funker det helt fint. Det er altså et problem som er spesifikt for Win7. Dette var grunnen til at jeg ikke har brukt kortet på lenge, men jeg regnet med at problemene var ordnet nå!

    Kan noen gi meg noen konkrete tips om hva som er nødvendig for å få dette opp å gå i Win7, evt en lenke til et sted jeg kan finne det ut?

    Kom igjen folkens, jeg har hjemmeksamen nå, jeg trenger noe å fylle tiden med

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •