Hvorfor får Get PVR rosa striper i bildet?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvorfor får Get PVR rosa striper i bildet?

    Noen eksperter som klarer å forklare følgende pussige feil?

    Har flyttet med Get digital PVR boks til ny leilighet, koblet til ny TV (Thomson LCD) med SCART kabel.

    Med ujevne mellomrom og lengder blir bildet ødelagt av to brede vertikale rosa striper, og samtidig grov horisontal rastreringseffekt. Ser ofte ut til å være forårsaket av hva som skjer på skjermen (raske skift i bildet).

    Dette skjer både på live TV, og avspilling av opptak gjort tidligere før flytting.

    Hva kan forklare noe sånt?

  2. #2
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd med en annen scart kabel?

  3. #3
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MindWaste
    Prøvd med en annen scart kabel?
    Ja, har prøvd 2 forskjellige, samme problem.

  4. #4
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har get boksen andre utganger enn scart da?

  5. #5
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MindWaste
    Har get boksen andre utganger enn scart da?
    Den har vanlig video-utgang, men har ikke kabel til å prøve det tilgjengelig, du har en sterk mistanke om at dette er et scart relatert problem?

  6. #6
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Orbus
    Den har vanlig video-utgang, men har ikke kabel til å prøve det tilgjengelig, du har en sterk mistanke om at dette er et scart relatert problem?
    indeed

    Vært greit å prøve en annen utgang for å eliminere scart problemer hvertfall.

    Du sier problemet dukker opp både på opptak og live tv, så jeg tror det er kabel eller innstillinger på boksen.

    Om du bruker galvanisk skille på kabel-tv kabelen kan du prøve å fjerne denne for å se om det hjelper.

  7. #7
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sitat Opprinnelig postet av MindWaste
    indeed

    Vært greit å prøve en annen utgang for å eliminere scart problemer hvertfall.

    Du sier problemet dukker opp både på opptak og live tv, så jeg tror det er kabel eller innstillinger på boksen.

    Om du bruker galvanisk skille på kabel-tv kabelen kan du prøve å fjerne denne for å se om det hjelper.
    Amazing. En vanlig rca-videokabel og problemet ser ut til å være borte. Synes fortsatt det er merkelig at scart-koblingen forårsaket en tidvis feil som så mer ut som en dekodingsfeil, men stor takk for hjelp MindWaste! Hadde det vært poeng å dele ut for gode svar her hadde jeg sendt de din vei

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •