Signaltap fra kald til varm tuner.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Signaltap fra kald til varm tuner.

    Hei folkens.

    På hytta har jeg har en Humax CXHD-3000T tuner og en rimelig stor og ny antenne samt antenneforsterker.

    Antennen står rettet mot Sverige (Backefors), og når jeg slår den på er signalstyrken helt ok, men ettersom timene går faller signalstyrken betydelig og etterhvert blir det bare hakking.
    De norske kanalene ser ut til å beholde signalstyrken sånn noenlunde.

    Jeg har ingen forklaring på dette og lurer på om andre har liknende erfaringer med denne tuneren evt. andre tunere.

    Jeg ville være meget takknemlig for gode råd.

    En ting jeg kom til å lure på: Kan det tenkes at signalstyrken kan variere i løpet av døgnet, uavhengig av vær og vind.
    Er det noen som har mening om noe slikt?

  2. #2
    Newcomer
    Medlem siden
    May 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, forsåvidt varierer radiobølgeutbredelse og refleksjonsmønstre noe med lufttemperatur, trykk, regn og snø på bakken. Det kan være mest kritisk ved refleksmottak. Tapet burde likevel ikke være så stor som du beskriver. Åssen varierer signalkvalitet? (bare signalstyrke tar ikke hensyn til feilretting i boksen)
    Ellers er det flere bokser som sliter dersom de ikke får nok ventilasjon, særlig ved bruk av TV-skap. Er det slik hos deg?

  3. #3
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tuneren står meget luftig, under TV'en nede ved gulvet, men noe varm blir den da.

    Jeg kan heller ikke tro at det er refleksmottak jeg har, da jeg har brukt både kart og kompass for å stille inn antenna.

    Signal/støy begynner på ca. 29 db når tuneren er kald, og ender på ca. 18 db når den har stått på noen timer. Da er "Ber" også såpass høy at kanalene er usebare.

    Kan det være at antenneforsterkeren ikke tåler å bli varm? Den er en type som skal monteres i dipolhuset på antenna. Et ørlite kretskort bare.

    Nei jeg er like langt og like klok!

    Mhv.
    forgotten

  4. #4
    Newcomer
    Medlem siden
    May 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil neppe tro at antenneforsterkeren blir varm. Høres nesten ut som at din PVR er defekt. Kanskje viften på undersiden ikke virker når den skal. Det kan du se på.

  5. #5
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er den Humax-tuneren en ren basistuner, og jeg har ikke forstått at er vifte i den.
    Den har heller ingen harddisk.

  6. #6
    Newcomer
    Medlem siden
    May 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Leste litt for fort. Har hatt problem med Grundig PVR og vifte før. Har lite erfaring av Humax dessverre.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •