RiksTV, tunere og problemer. - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 3 FørsteFørste 1 2 3 SisteSiste
Viser resultater 21 til 40 av 41
  1. #21
    Newcomer hypnotize sin avatar
    Medlem siden
    Oct 2007
    Poster
    119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Denne løsningen funka!

    Sitat Opprinnelig postet av hypnotize
    En aller annen luring sa at man skulle deaktivere skjermspareren som kommer opp når man hører på radio. Det funka på underteksten! Satt og så på "Insp. Lynley" og hadde ikke noe problem!

    Gjør du det, så kan du se påskekrimmen med tekst

  2. #22
    Newcomer
    Medlem siden
    May 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mottaksproblemer i stedet for boksproblemer?

    Sitat Opprinnelig postet av AsleP
    Skaffet utstyr fra RiksTV så snart det ble tilgjengelig i Kongsberg høsten -07.
    (...) Grundig'en hadde flere feil: hakking og helt eller delvis "frys" av bildet
    (...) denne gangen en Sagem.Hele historien gjentok seg; hakking/frys i bilde,
    (...) Humax CXHD-3000T (...)også denne boksen begynte ganske raskt å få nykker, og snart levde den sitt eget liv
    Hakking og frys skyldes sjeldent boksproblemer uten mottaksproblemer.
    Et godt utgangspunkt er å starte i signalmeteren (feks på NRK1) i boksen og hvilken frekvens som boksen har valgt (stemmer den med Jonsknuten eller har boksen valgt en annen sender?)og hvor bra/Stabilt mottaket er. Både i Sagem og Grundig kan man få en god oppfattning om hvor bra mottaket er det du er og med din antenneinstallasjon. Humax har jeg dessverre lite erfaring av.
    Dersom det er slik at signalmeteren viser bitfeil må du gå gjennom din antenneinstallasjon. Hva bruker du i dag? Innendørs- eller utendørsantenne? En kombinasjon av VHF/UHF antenner? Nyere eller eldre antennekabler. Forsterkere, splitter??

  3. #23
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av NRKmann
    Hakking og frys skyldes sjeldent boksproblemer uten mottaksproblemer.
    Et godt utgangspunkt er å starte i signalmeteren (feks på NRK1) i boksen og hvilken frekvens som boksen har valgt (stemmer den med Jonsknuten eller har boksen valgt en annen sender?)og hvor bra/Stabilt mottaket er. Både i Sagem og Grundig kan man få en god oppfattning om hvor bra mottaket er det du er og med din antenneinstallasjon. Humax har jeg dessverre lite erfaring av.
    Dersom det er slik at signalmeteren viser bitfeil må du gå gjennom din antenneinstallasjon. Hva bruker du i dag? Innendørs- eller utendørsantenne? En kombinasjon av VHF/UHF antenner? Nyere eller eldre antennekabler. Forsterkere, splitter??
    Bor 3 km. fra Jonsknuten, og har fri sikt til tårnet, og forteller i mitt første innlegg at jeg har ypperlige signaler. Tar selvføgelig signalene derfra, riktignok med gammel antennekabel....

    De to første boksene tok totalt "kvelden" i den forstand at de ikke gikk å slå på i det hele tatt, og det kan vel neppe skyldes mottaksforholdene?

    Presisering av det jeg mener med ypperlig signal:

    Bruker min gamle 7-elements utendørs TV2-antenne, og har hatt 100% styrke, og mellom 80 og 95% kvallitet på signaler på de foskjellige boksene uten noen form for sinalbehandlig mellom antenne og mottaker.

    Forsøker med en link til litt dokumentasjon:

    Picasa Nettalbum - Asle Petter - Dekoder

    Dette er stillbilder fra et par video-snutter jeg tok med håndholdt digitalt fotoapparat, og dokumenterer det jeg har kalt "flash-backs", de viser at bilder fra et innslag opprinnelig sendt i nyhetene, senere dukker opp flere ganger utover i sportsnyhetene.

    Har nå kjøpt Humax nr. to for å ha en mulighet for å ta opp på en kanal og se på en annen, og den siste boksen har vist noe av de samme syptomene som de to forrige. Bl. a. umotiverte re-starter og frys, men som de sier her på Elkjøp: "Det er jo bare å slå av/på"... så er det (tilsynelatende) i orden igjen.

    Lever i håpet om at RiksTV skal få gjennomført nok beta-tester (ved å sende ut uferdige bokser med uferdige programmer...) til at vi får det pruduktet vi betaler for til slutt!

    AsleP

  4. #24
    Newcomer
    Medlem siden
    May 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AsleP
    De to første boksene tok totalt "kvelden" i den forstand at de ikke gikk å slå på i det hele tatt, og det kan vel neppe skyldes mottaksforholdene?
    Det er selvsagt mistenkelig, det må jeg si.

    Sitat Opprinnelig postet av AsleP
    Bruker min gamle 7-elements utendørs TV2-antenne, og har hatt 100% styrke, og mellom 80 og 95% kvallitet på signaler på de foskjellige boksene uten noen form for sinalbehandlig mellom antenne og mottaker.
    AsleP
    7-elements utendørs antenne skal holde plenty, og ut fra det du sier har du neppe for lite signal. Det jeg sitter og lurer på er om du ikke har for mye signal. Det kan oftest skje hvis man bor nærme en så sterk sender som Jonsknuten, særlig hvis man i tillegg bruker en forsterker (men det gjør ikke du). Kan årsake overstyring i RF-inngangen på boksen, og dermed bitfeil. Fikk tidligere en henvendelse fra en fyr i Bergen som hadde lignende problem. Løsning for ham var faktisk å snu antennen vekk fra hovedsenderen. Skader ikke om å prøve.
    Har du ellers anledning til å publisere et foto av antennen din?

    Hvis dine problemene fortsetter foreslår jeg at vi tar en direkte kontakt på telefon for å forsøke å finne ut en løsning. Lover ingenting men prøve kan vi gjøre.

  5. #25
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av NRKmann
    .........Det er selvsagt mistenkelig, det må jeg si......

    .....7-elements utendørs antenne skal holde plenty, og ut fra det du sier har du neppe for lite signal. Det jeg sitter og lurer på er om du ikke har for mye signal.
    Først vil jeg bare si at vi betaler skjorta for RiksPkken, og bør ut fra pris og reklame kunne forvente et strøkent produkt fra A til Å.

    Til NRKmann:
    Pkt. 1.
    Det er ikke bare mistenkelig, men hevet over enhver rimelig tvil at de to første boksene jeg hadde fra RiksTV var belemret med feil, sansynligvis i både HW og SW.
    Gjentatte oppdateringer er vel bevis nok på at SW ikke var i orden(*) når boksene ble levert til kunde, og total-havariene mener jeg høyst sannsynlig skyldes HW-feil.
    Jeg mener også at jeg har sterke indikasjoner på at de tre siste boksene ikke er feilfrie, ref. mitt første innlegg.
    (* Med "i orden" mener jeg utprøvd og fungerer uten feil..)

    Pkt. 2.
    Hvorfor kommenterer du ikke bilde-sekvensen som viser flash-backs?
    Kommer det også av bitfeil mener du?
    Hvis ikke, så er dette vel et bevis på at det er (minst) èn HW/SW-feil i denne boksen, ikke sant?
    Hvor sansynlig er det at svikt av automatisk start for opptak (timer-funksjon) skyldes bitfeil?

    Pkt. 3.
    Hvorfor er det inn-signalene som (på død og liv!) skal ha skylden for alle de feilene som jeg, og mange med meg, har hatt med RiksTV's utstyr?
    Du gikk ut fra, (til tross for det jeg opplyste om mottaksforhold/signal-styrke og kvalitet i mitt første innleg,) at jeg hadde for dårlig signal. Når dette ble motbevist snudde du 180 grader: da er sannsynlivis for sterke signaler årsaken...?
    Ser ingen grunn til at jeg skal legge ut bilde av antenna; bilde av signal-måler i mottakeren ligger ute, og jeg tviler på om noen kan se av et bilde om antenna er OK eller ikke!

    Litt generelle funderinger til slutt:

    Skal forresten ikke dette nye sytemet være i stand til å rette opp sporadiske bitfeil? Jeg trodde det var litt av poenget med å buffre signalene i noen sekunder...

    Jeg registrerer også at de som har invesert i PVR fra RiksTV ikke er særlig tilfredse med sine bokser heller... der er også hakking i bildet et problem.
    Jeg tar opp på mine to gamle DVD-opptakere, (begge med TimeShift), og har ingen problemer med hakking i opptakene...

    Reklamen sier at det skal være så enklet med vanlig antenne og RiksTV..
    Mulig det, men da må de få orden på utsyret de leverer ut først!

    Som sagt, så mener jeg at vi er beta-kunder enn så lenge, og burde få betingelser som beta-kunder inntil utstyret er ferdig utprøvd!

  6. #26
    Newcomer
    Medlem siden
    May 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, feil i HW skjer. Du har ekstrem uflaks, eller mottaksproblemer. Bugs i SW vil alltid være der (på samme måte som resten av dataverden), men kan bli rettet opp dersom man klarer å identifisere dem. For eksempel er SW-problemet med hakkete opptak i PVR rettet i nye versjonen (nr 51). Den nye SW lastes ned av seg selv om natta dersom du lar boksen står i standby.
    Feilrettingskodene i mottakere klarer å rette opp feil opp til 1e-4 (dvs. 1 over 10000 bitfeil) uten at det blir synlig på skjerm. Men det går alltid en grense for alt. Hva mottakeren viser på skjerm når det er for mye bitfeil er avhengig av hvordan produsenten har valgt å løse det. Der er ikke utenkelig at dersom det blir feil på et B- eller P-bilde (se grunnleggende info om MPEG-komprimering på MPEG-1 - Wikipedia, the free encyclopedia) viser Humax det siste I-bilde som finnes i buffer, dvs. et tidligere bilde, ja.
    Jeg ser og skjønner din frustrasjon. Jeg kan ikke noe annet enn å prøve å hjelpe folk som vil ha hjelp, og forstå deres problemer. Kanskje har det gått så langt for deg at du bør vurdere enn annen TV-leverandør?

  7. #27
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har nettopp fått RiksTV, og jeg må vel si jeg allerede angrer (spesielt etter å ha lest tråden her).
    Jeg hadde Get før, men siden det ble dyrt der hvor jeg bor (betalte ca 10 000,- i året), bestemte jeg meg for å skifte til RiksTV.

    Jeg kjøpte inne-antenne, da nærmeste Elkjøp ikke hadde ute-antenne, og jeg ville uansett prøve om jeg fikk noe signal med en inne-antenne.
    Jeg kjøpte den rimeligste pakka med 2 dekodere, Sagem ITD91 HD.

    Dette var kanskje ikke et veldig smart valg, da de ser ut til å ikke egne seg til annet enn smakløs pynt i stua.
    Etter en kort sekvens hvor jeg velger språk og liknende begynner kanalsøket.
    Den finner ingenting, og jeg hadde ikke regnet med annet heller. Jeg ville komme til siden hvor jeg kan se på signalstyrken for så å prøve å justere antenna for å se om jeg får noe signal overhodet. Ifølge bruksanvisningen skal jeg få denne muligheten om den ikke finner noen kanaler.
    Problemet er at det gjør jeg ikke, eneste valget er å søke på nytt etter kanaler.

    Noen som har noen erfaringer med denne boksen og vet en løsning? Å ringe RiksTV later til å være nytteløst, de hønsehuene som sitter der aner ikke bak-frem på en TV har jeg inntrykk av. Jeg har 2 dekodere, så tviler på at det er noen form for HW-feil.

    Takk.

  8. #28
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sitat Opprinnelig postet av NRKmann
    .... er ikke utenkelig at dersom det blir feil på et B- eller P-bilde (.....) ...viser Humax det siste I-bilde som finnes i buffer, dvs. et tidligere bilde, ja.
    Fint at NRKmann skjønner at jeg er frustrert!

    Et spørsmål i tillegg til de jeg har stillt før:

    Når det er slik at, i gitte tilfeller, det siste I-bilde i buffer vises (=flash-back?), er det da mulig at siste I-bilde er det samme med flere minutters mellomrom?

    Viser til bildene Picasa Nettalbum - Asle Petter - Dekoder der det vises klart at samme spøkelses-bilde dukker opp med flere minutters mellomrom.
    Dette fenomenet fortsatte helt til jeg brukte av/på-knappen. Samme feil på to forskjellige Humax-mottakere, ikke observert på den tredje... (enda...)

    Jeg spør av nyskjerrighet og interesse, samt at jeg ikke orker å lese hele teorien om MPEG-1 (og multiplexing?), og for at dette forumet er for "spesiellt interesserte".

    Bra at fag-folk vil delta her på forumet og dele med seg av kunnskap.... setter pris på det!
    Kanskje dette kan bli et diskusjons-forum, og ikke bare et frustrasjons-forum?

    Foreløpig vurderer jeg ikke å gå tilbake til parabol og satelitt, men utstyret henger på veggen, og dersom problemene fortsetter lenge nok, pakkeprisen stiger og fritt kanalvalg uteblir.... så blir det nok CD eller Viasat igjen!

  9. #29
    Newcomer
    Medlem siden
    May 2008
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    AsleP:

    Har du hatt kontroll av det elektriske anlegget ditt i nyere tid? Etter som du har hatt problem med alle boksene dine etter tur så kan en plausibel årsak være feil i spenningsnettet. Fasefeil, faseforskyvining, korte spenningstap- eller forsterkninger. Dette er feil som normalt ikke synes på et vanlig multimeter.

    Om du har hatt annet elektrisk utstyr i huset som har tatt kvelden litt tidligere enn normalt, så kan nettfeil også være årsaken til dette.

    En el-installatør (evt nettleverandøren din) kan gjøre en 24-timers nettanalyse som kan eliminere eller konkludere dette.

    way_

  10. #30
    Newcomer
    Medlem siden
    May 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tyralyon
    Jeg kjøpte inne-antenne, da nærmeste Elkjøp ikke hadde ute-antenne, og jeg ville uansett prøve om jeg fikk noe signal med en inne-antenne.

    Det er vanskelig å gi konkrete råd om mottak uten bestemt adresse. Mottak er svært forskjellig fra sted til sted og rådene varierer.
    NTV (i samarbeide med NRK og Riks-TV) driver å utvikle en antenneguide (sjekk Antenneguide - www.ntv.no, særlig ” Fakta om mottaksforhold”, ” ABC måle- og antenneinstallasjon for TV-montører og forhandlere”). Det står mye bra i denne.

    Nå er det slik at både NTV, NRK og Riks-TV har gått ut fra å anbefale innendørs antenner. I lysegrønne og grå områder blir signalstyrken for lav for de, og i mørkgrønne områder (særlig Oslo) er de ikke direktive nok og boksen klarer ikke å håndtere alle reflekser som kommer inn. I tillegg er det mer sensitive for GSM frekvensene (900MHz, rett over TV-båndet, og annet støy). Selv om innendørsantenner kan virke godt nok, får man stabilere mottak med direktive antenner.

    Når det er sagt, er det slik at man trenger noe i det minste litt digitalt mottak (trenger ikke være stabilt) for å foreta en første kanalsøk i boksen og å få adgang til alle menyene, slik at man kan sjekke i signal meteren hvor stabilt mottaket er.
    Min anbefaling er at du begynner å sjekke dekning der du bor (www.ntv.no) og så ta en kjapp titt i antenneguiden til NTV. Finne (eller best låne) noen antenne og prøve kanalsøk i de retningene som virker være best for der du bor.

  11. #31
    Newcomer A_hjelme sin avatar
    Medlem siden
    May 2004
    Poster
    270
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hypnotize
    En aller annen luring sa at man skulle deaktivere skjermspareren som kommer opp når man hører på radio. Det funka på underteksten! Satt og så på "Insp. Lynley" og hadde ikke noe problem!
    Fungerer ikke hos meg
    Men jeg kan trykke på tekst-knappen, så kommer den tilbake, men det er jo irriterende da..

  12. #32
    Active
    Medlem siden
    Jan 2005
    Poster
    453
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AsleP
    Fint at NRKmann skjønner at jeg er frustrert!

    Et spørsmål i tillegg til de jeg har stillt før:

    Når det er slik at, i gitte tilfeller, det siste I-bilde i buffer vises (=flash-back?), er det da mulig at siste I-bilde er det samme med flere minutters mellomrom?

    Viser til bildene Picasa Nettalbum - Asle Petter - Dekoder der det vises klart at samme spøkelses-bilde dukker opp med flere minutters mellomrom.
    Dette fenomenet fortsatte helt til jeg brukte av/på-knappen. Samme feil på to forskjellige Humax-mottakere, ikke observert på den tredje... (enda...)

    Jeg spør av nyskjerrighet og interesse, samt at jeg ikke orker å lese hele teorien om MPEG-1 (og multiplexing?), og for at dette forumet er for "spesiellt interesserte".

    Bra at fag-folk vil delta her på forumet og dele med seg av kunnskap.... setter pris på det!
    Kanskje dette kan bli et diskusjons-forum, og ikke bare et frustrasjons-forum?

    Foreløpig vurderer jeg ikke å gå tilbake til parabol og satelitt, men utstyret henger på veggen, og dersom problemene fortsetter lenge nok, pakkeprisen stiger og fritt kanalvalg uteblir.... så blir det nok CD eller Viasat igjen!
    Ikke for å være pirkete, men hvor er fritt kanalvalg hos canal digital og viasat, aldri sett det jeg. Har gått fra canal digital kabel til rikstv og er fornøyd. Kanskje fordi jeg bruker panasonic tv med innebygd dekoder på riskstv. Ikke et problem siden jeg koblet opp i januar. Bilde med intern dekoder er lang bedre enn den søple leie dekodern fra 1800 tallet som jeg ble prakket på av canal digital kabel.

  13. #33
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av way_
    AsleP:

    Har du hatt kontroll av det elektriske anlegget ditt i nyere tid?

    way_

    Svaret er nei, men det er også sånn at jeg i mange år har hatt diverse TV-er, datamaskiner m/utstyr, video-opptakere, satelitt-tunere etc. her i huset uten å hatt problemer utover det normale. Det kom først med RiksTV, og det er vel derfor jeg i så sterk grad mistenker først og fremst det nye utstyret for ikke å holde mål.

  14. #34
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av simen02
    Ikke for å være pirkete, men hvor er fritt kanalvalg hos canal digital og viasat, aldri sett det jeg. Har gått fra canal digital kabel til rikstv og er fornøyd. Kanskje fordi jeg bruker panasonic tv med innebygd dekoder på riskstv. Ikke et problem siden jeg koblet opp i januar. Bilde med intern dekoder er lang bedre enn den søple leie dekodern fra 1800 tallet som jeg ble prakket på av canal digital kabel.
    Nei, det er ikke fritt kanalvalg hos hverken Canal Digital, Viasat eller RiksTV, men det forhindrer vel ikke at jeg kan ønske meg det? :???:

    Antakelig vil jeg være kvitt de fleste problemene ved å kjøpe TV med innebygd tuner, (??) men det blir jo en forholsvis dyr løsning.

    Kan jeg med en slik løsning benytte frittstående video-opptaker? ...ser neimen i farta ikke for meg det...
    Sitter jo her med par opptakere med harddisk (MED analoge tunere...) som jeg benytter til opptak.


    OG, med tanke på hvor enkelt RiksTV er (iføge reklamen!) og prisen vi betaler, så skal det jo virke!! :evil:

  15. #35
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og problemene ser ut til å ingen ende ta....

    Nå står det plutselig TV2 HD der det tidligere sto TV2. Godt!

    ...men ikke alt er såre vel for det...

    Har en HUMAX CXHD3000T som skal være klar for HD-sendinger, men her hos meg tar det minst et par minutter med stillbilder og hakking før bildet har "gått seg til" etter at jeg setter på TV2 HD.

    Sånn skal det vel ikke behøve å være i 2009?!

  16. #36
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nye tider, og nye problemer...

    Nå har lyden begynt og hakke.
    Har problemet både Humax mottaker og en Samsung tv med cam/kort.

    Meget iriterende!

    Har andre merket det samme?

  17. #37
    Intermediate johnsen90 sin avatar
    Medlem siden
    May 2010
    Sted
    Grålum
    Poster
    910
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eneste løsningen er fab.innstilling.
    Sony HW55 - Dreamscreen V5 Dynagrey 100" - Oppo 103D - Apple Tv - Panasonic ZT60
    Klipsch RF82-RC62-RS42 - Xtz 12.16 - Yamaha CX5000 - Emotiva XPA-3 - Rotel 1562

  18. #38
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av johnsen90
    Eneste løsningen er fab.innstilling.
    Fabrikkinnstilling på en tv med innebygget tuner...hvordan gjør du det?
    Har (selvsagt) tatt/satt på strøm..."restartet".

    Har forsøkt på Humax'en uten at det ble noe bedre.

  19. #39
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av johnsen90
    Eneste løsningen er fab.innstilling.
    Fabrikkinnstilling på en tv med innebygget tuner...hvordan gjør du det?
    Har (selvsagt) tatt/satt på strøm..."restartet".

    Har forsøkt på Humax'en uten at det ble noe bedre.

  20. #40
    Intermediate johnsen90 sin avatar
    Medlem siden
    May 2010
    Sted
    Grålum
    Poster
    910
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fabinnstiling på tven. Da det er tven som leser cammodul
    Sony HW55 - Dreamscreen V5 Dynagrey 100" - Oppo 103D - Apple Tv - Panasonic ZT60
    Klipsch RF82-RC62-RS42 - Xtz 12.16 - Yamaha CX5000 - Emotiva XPA-3 - Rotel 1562

Side 2 av 3 FørsteFørste 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •