Ustabile signaler på Riks-TV

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ustabile signaler på Riks-TV

    Ligger i grått område ifølge dekningskart. Har en stor antenne og en Sony w4000 med cam. Mottar TV-2 med max signal og pakken er 100% stabil. Imidlertid er NRK-pakken svært ustabil. Mottaket veksler mellom max og intet signal hele tiden. Har noen samme erfaring og sitter inne med forslag til løsning?

  2. #2
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    To problemer jeg har hatt med samme tv:
    - Det galvaniske skillet jeg kjøpte med tv'en tok bort signalene på en av frekvensene. Fikk den ikke inn før jeg fjernet det galvaniske skillet.
    - Sjekk at kanalpakken har kommet inn med riktig sender/kanal. Min hadde kommet inn med en sender langt unna. Sjekk hvilken kanal det burde være på www.ntv.no, og bytt eventuelt til den som virker riktig

  3. #3
    Newcomer
    Medlem siden
    May 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mottak i grått område kan kreve både stor yagi-antenne (med mer enn 45 elementer) OG utendørs lavstøyantenneforsterker, så nær antennen som mulig.

    Galvanisk skille gir alltid et signaltap, som kan være forskjellig på forskjellige frekvenser. Galvanisk skille er uansett lite aktuelt for folk flest med bakkenettdekoder, med mindre at man har et fellesanlegg, eller bruker samme antennekabelen for satellitt (12v til hode?) og bakkenettet (5v ut av boksen til antenneforsterkeren). Trenger man et galvanisk skille OG bruker en forsterker oppe ved antennen må man huske at skillet kutter vekk 5v-matingen (som derfor må legges til ekstra etter skillet).

  4. #4
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke montert galvanisk skille. Når det gjelder å finne beste sender er det ikke lett da det finnes to sendere i nogenlunde samme retning som sender på samme frekvenser.

  5. #5
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Benoni
    Jeg har ikke montert galvanisk skille. Når det gjelder å finne beste sender er det ikke lett da det finnes to sendere i nogenlunde samme retning som sender på samme frekvenser.
    Det fine med OFDM, som er modulasjonen som brukes i det digitale bakkenettet, er at mottakeren kan utnytte signalet fra to sendere eller refleksjoner, så sant avstandene ikke er for store.

  6. #6
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok. Trodde kanskje denne "bankingen" mellom max signal og intet signal kunne ha sin årsak i at begge senderne sender samme pakker. Er nok temmelig grønn på området.

  7. #7
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Saken ser ut til å være løst. Jeg byttet ut den gamle 220cm UHF antenna med en ny Televes 45. Fjernet også en gammel VHF-TV-antenne som var montert på samme stang. Muligens var det sistnevnte som gjorde susen?
    Signalet er i alle fall dønn stabilt nå. Kjøpte inn en forsterkemodul til antenna, men har foreløpig ikke tatt denne i bruk, da det ikke synes å være nødvendig.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •