Altibox med HDMI til TH42PV70 problem med autimatisk billedformatskift

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Altibox med HDMI til TH42PV70 problem med autimatisk billedformatskift

    Nå er fibernett i Os med BKK også en realitet. Dette fungerer nå fint med gode bilder og god internetthastighet (10/10 MB).

    Har derimot et problem med HDMI-kobling mellom Altiboxen (1910) og plasmaskjermen med automatisk formatskifte mellom 16:9/4:3-sendinger. Med scart-tilkobling fungerer dette som det skal, men med HDMI blir 4:3-bildene omgjort til full skjerm (16:9-format).
    Er det andre som har opplevd det samme og som kansje har svar/løsning på problemet?

  2. #2
    Active Cyberdog sin avatar
    Medlem siden
    Jun 2003
    Poster
    456
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Du må gå til innstillinger på Portalen, velge Lyd/Bilde og sette konvertering til det som passer, Setter du PillarBox vil du få 4:3 bildet som det skal være med sorte kanter på sidene. Letterbox strekker bildet og folk blir tykke. Det samme tror jeg ingen konvertering gjør.

    Så må du sette TVen til 16:9 og da burde saken være Biff.

    C

  3. #3
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei Cyberdog

    Der kom alt på plass :-D :-D , takker for løsningen. Hadde ikke tenkt på dette innstillingsvalget, men ser i ettertid at det burde jeg selvfølgelig gjort. Men slik er det bare.....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •