Hjelp for HD PVR 102-CT fra canal digital

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp for HD PVR 102-CT fra canal digital

    hei.

    Fikk ny boks idag. og fikla litt rundt med instillinger som man alltid gjør.
    Tror jeg greide å sette output til scart - S-video, men det skjønner jo ikke tv'n min.

    Så nå en ser jeg ikke bilde.
    Og da er det vrient å komme til reset til fabrikk-instillingene, eller endre output i bildejustering.

    finnes det en hard-reset knapp som gjør susen?
    eller kan en hjelpsom sjel guide meg gjennom meny- pil opp, trykk ok, pil ned, etc. etc.

  2. #2
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    problem løst.

    fant svaret i en annen tråd.
    - Trykk "Meny"
    - Trykk pil oppover 3 ganger
    - Trykk "OK"
    - Trykk pil nedover en gang
    - Trykk "OK"
    kan egentlig slette denne posten, men det fikk jeg ikke til..

  3. #3
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ny løsning, meny/tastekombinasjon for å resette HD PVR 102 CT

    Løsningen ovenfor virket ikke for meg, men etter litt fikling fant jeg denne løsningen (oppskrift for å resette Canal Digital sin HD PVR for KABEL-TV av typen 102 CT, april 2009).

    - Trykk "Meny"
    - Trykk pil oppover 3 ganger
    - Trykk "OK"
    - Trykk pil oppover en gang
    - Trykk "OK"
    - Trykk "OK"

    Dette skal fikse problemet hvis du har svart skjerm etter å ha deaktivert HD-oppløsning på PVR'en din og kun har HDMI-kabel tilkoblet.

  4. #4
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette hjalp meg også veldig! Problemet mitt var at jeg ikke fikk noe bilde til tven etter å ha koblet HD PVR-dekoderen til receiveren min, men etter en reset, så ordna det seg!
    Tusen takk

  5. #5
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Finnes en enklere reset nå, trykk rød - 3 - 5 - 3 - teletekst mens boksen er på.

  6. #6
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dennis
    Finnes en enklere reset nå, trykk rød - 3 - 5 - 3 - teletekst mens boksen er på.
    Jeg fikk ikke noen av disse forslagene til å virke (sikkert grunnet ny firmware). Men et tips som løste problemet for meg er å bruke scart utgang fra dekoder til TV. Du vil da kunne se TV signalet, og endre innstillinger.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •