RiksTV - lyd som skurrer og blir borte

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    RiksTV - lyd som skurrer og blir borte

    Vi kjøpte for en måned eller to siden dekoder og abonnement fra RiksTV, og det fungerte okay de første ukene, men nå har vi fått en del problemer med lyden. Først blir den noen hakk lavere, så enda lavere, og så blir den helt skurrete og rar. Den er normal igjen både hvis vi slår av selve TVen eller hvis vi slår av dekoderen, men det kan fort komme tilbake igjen. Det varierer veldig hvor ofte den er sånn - noen ganger kan det komme etter at TVen er stått på i noen timer, andre ganger bare etter noen minutter.

    Er det noen som er kjent med problemet, og/eller vet hva vi kan gjøre for å bli kvitt det? Det er så utrolig kjedelig å måtte sitte å slå av og på TVen hele tiden (og dekoderen bruker jo voldsomt lang tid på å slå seg på også..).

  2. #2
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som vet?

  3. #3
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde lignende lydproblemer med en DVD/harddisk-recorder. Problemet skyldtes at boksen ble for varm. Den stod nemlig godt "innpakket" inni tv-benken. Kan det være problemet hos deg?

    Hvis ikke, så er det vel bare å gå der du kjøpte den og få en ny dekoder...

  4. #4
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lamonda
    Vi kjøpte for en måned eller to siden dekoder og abonnement fra RiksTV, og det fungerte okay de første ukene, men nå har vi fått en del problemer med lyden. Først blir den noen hakk lavere, så enda lavere, og så blir den helt skurrete og rar. Den er normal igjen både hvis vi slår av selve TVen eller hvis vi slår av dekoderen, men det kan fort komme tilbake igjen. Det varierer veldig hvor ofte den er sånn - noen ganger kan det komme etter at TVen er stått på i noen timer, andre ganger bare etter noen minutter.

    Er det noen som er kjent med problemet, og/eller vet hva vi kan gjøre for å bli kvitt det? Det er så utrolig kjedelig å måtte sitte å slå av og på TVen hele tiden (og dekoderen bruker jo voldsomt lang tid på å slå seg på også..).
    Bruker du scart eller hdmi?
    Bruker du scart så kan prøve å snu kabelen for å sjekke om det er den, prøv også å vrikk på den særlig på tv siden. Veldig ofte dårlig kontakt i scart kontakten i tv, prøv en annen inngang hvis du har.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •