Mangler bilde på TV2 Sport EM HD

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 4 1 2 3 4 SisteSiste
Viser resultater 1 til 20 av 79
  1. #1
    Active
    Medlem siden
    Dec 2007
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mangler bilde på TV2 Sport EM HD

    Hei,

    Satte meg godt til rette for å se åpningskampen tidligere i kveld, virkelig stas å se på en sort skjerm! woho

    Har en Samsung PS50Q97HDX og en Sagem HD dekoder, men får ikkje bilde på noen av TV2 Sport EM HD kanalene. UEFA Euro 2008 er kun for TV2 Sport kunder, så den har jeg ingen tilgang på. Har testet og får bilde både på Canal+ Film HD og Canal+ Sport HD, så skjønner ikkje hvorfor jeg ikkje får bilde på EM sendingene.

    Noen her med samme problem, eller noen tips om hva man kan prøve for å utbedre problemet?

    Har denne skiten:

    Takk

  2. #2
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool Tv2 sport HD

    Hei du kan prøve å søke inn alle kanaler om igjen. la dekoderen stå og oppdatere på kanal 50 opptil 2 timer.
    eller ring canal digital snarest.

  3. #3
    Active
    Medlem siden
    Dec 2007
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei Dark,

    Takk for svar. Har prøvd å resette dekoderen til fabrikkinstillinger, samt søke inn alt av kanaler på nytt. Når det gjelder oppdatering, skal ikkje da dekoderen stå på kanal 1 i nærmere 2 timer, mener å huske det var det de fortalte meg på CD? Eller er det kanal 50 som du sier?

    Har prøvd å ringe support, men de hadde tatt helg.. Håpet det var et problem som ville gå over, men hadde like sort skjerm under kamp 2..

  4. #4
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanal 50 sa jeg
    rettelse jeg har ikke fått høre om kanal 1

  5. #5
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    135
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Adium
    Hei Dark,

    Takk for svar. Har prøvd å resette dekoderen til fabrikkinstillinger, samt søke inn alt av kanaler på nytt. Når det gjelder oppdatering, skal ikkje da dekoderen stå på kanal 1 i nærmere 2 timer, mener å huske det var det de fortalte meg på CD? Eller er det kanal 50 som du sier?

    Har prøvd å ringe support, men de hadde tatt helg.. Håpet det var et problem som ville gå over, men hadde like sort skjerm under kamp 2..
    Jeg går ut fra at du har koblet dekoderen til TVen med HDMI?

    Jeg har den samme dekoderen. Eneste jeg gjorde var å skru den av og på, dermed var plutselig kanal 37 og 38 lagt inn som TV2 HD1 og HD2.

    Har sett fotball i suveren kvalitet, men jeg mistenker at TV2 sine studiosendinger ikke er HD. Ett fett så lenge fotballkampene er det.

  6. #6
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av PaulHarald

    Har sett fotball i suveren kvalitet, men jeg mistenker at TV2 sine studiosendinger ikke er HD. Ett fett så lenge fotballkampene er det.
    De tar da også bort HD i logoen når det er studiosending. Sweet er det uansett...

  7. #7
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei
    Jeg opplever en merkelig feil mens jeg ser på Tv2 Sport HD 1. Akkurat hvert 5. minutt forsvinner bildet og lyden, og det kommer opp et bilde hvor det står: "Mottatt signal for dårlig" osv, og etter 1-3 sekunder kommer bilde og lyd tilbake. Utrolig irriterende.

    Signalkvaliteten virker helt fint ellers, og er kun Tv2 sport HD kanalene som har dette problemet. Synes det er merkelig at denne beskjeden skal komme opp akkurat hvert 5. minutt. Noen som har opplevd det samme eller har noen aning hva som kan være grunnen til dette?

  8. #8
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har heller ikke bilde på min bedritne HD-dekoder fra servicebedriften Canal Digital. HD-kanalene er på lista, men får ikke bilde eller lyd når jeg prøver de. Heller ingen feilmelding. Har vært i kontakt med CD 2 ganger i dag. Total ventetid på tlf. er godt over 1 time. Når jeg kom igjennom så var det vist bare å oppdatere kortet mitt. Tok ca 20 min. til en time. Skal stå på NRK1. Andre gangen var det også oppgradering som skulle til. Da skulle den stå i minst 2 timer på NRK1. Stod da i 6 timer. Null resultat og jeg er SUR som F!!!
    Når det er sagt så er dekoderen en nedgradering da den fungerer som min gamle som jeg trodde var dårlige greier. Men neida, den hadde iallefall tekst-TV som funka. Her får en ikke opp side 809/810/811 bl.a. for å se på resultatene engang. Helt håpløs denne her. Leveres i morgen tidlig. Betaler ikke for denne elendigheten. Ikke F!!!

  9. #9
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fungerer fint hos meg (CD sin billigste HD-tuner uten PVR), selv om jeg har satt opp mange ting manuelt, slik som f.eks oppløsning o.l.
    Kjørte et kanalsøk og da funket alt. Har koblet med HDMI rett i TV (en LG 47LG5000)

    Fotball EM er konge i HD!

  10. #10
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er så sinnsykt sur at jeg nesten ikke unner en kjeft av dere å se HD-fotball! Nesten altså!
    Tar med Hjemmekino og kjerringa og går å legger meg jeg nå. Fremdeles noe ugjort med begge...

  11. #11
    Newcomer
    Medlem siden
    May 2008
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wizkid
    Er så sinnsykt sur at jeg nesten ikke unner en kjeft av dere å se HD-fotball! Nesten altså!
    Tar med Hjemmekino og kjerringa og går å legger meg jeg nå. Fremdeles noe ugjort med begge...
    Overlevde begge?

    Prøv å bytt antennekabelen. Jeg kjøpte en trippelskjermet fra Hama som var spesielt for HDTV. Det gjorde susen for meg. Lefdal fører denne. Om du har galvanisk skille så prøv å koble vekk dette også.

    hama.de | 00043569 Hama*Antennen-Kabel mit Ferritkernen 90 dB, 3 m, Weiß

    way_

  12. #12
    Active
    Medlem siden
    Dec 2007
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ville da i utgangspunktet ikkje tro at antennekabelen skal ha noe å si dersom han får inn andre HD kanaler?
    Ringte CD igjen i går, to ganger, men har fortsatt svart skjerm.. Bruker HDMI tilkobling. Har koblet fra antenneledningen både i dekoder og uttak, samt gjort dekoderen strømløs i 30 sek. Ellers så har jeg prøvd å oppdatert dekoderen på kanal 1 i tre timer, samt på kanall 37 (sport hd) i 2 timer, uten noe resultat..

    Kommer rett og slett til kort her jeg

  13. #13
    Active
    Medlem siden
    Dec 2007
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noe jeg glemte i forbifarta, er det noen sending eller standby-skjerm på TV2 Sport EM HD når det ikkje er kamp?

  14. #14
    Newcomer
    Medlem siden
    May 2008
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Adium
    Ville da i utgangspunktet ikkje tro at antennekabelen skal ha noe å si dersom han får inn andre HD kanaler?
    Man skulle ikke tro det, men det er slik i mitt tilfelle i alle fall. Når TV2 Sport HD 1&2 ble lagt til mistet jeg Disc HD og Voom HD. "For dårlig signal". Når jeg byttet ut antennekabel så kom kanalene tilbake.

    Audium: Begge kanalene viser sendeskjema og musikk når det ikke går kamper.

    way_

  15. #15
    Active
    Medlem siden
    Dec 2007
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjønner, hadde bare ikkje trodd det var så mye signaltap i antennekabelen..
    Lot dekoderen stå på kanal 1 (NRK1) over natta, og det viser seg at det var det som skulle til for å få inn TV2 Sport EM HD1 & 2.. Sikkert noe med den oppdateringen, tok veldig lang tid!

    Håper virkelig andre med samme problem får ordnet det, er plagsomt når noe ikkje fungerer som det skal.

  16. #16
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis bilde kommer og går eller det står "Problem med å motta signalet" så må signalet mistenkes, sjekk da kabelen mellom annt boksen i veggen til dekoderen. Fjern T-ledd og la ikke signalet gå til andre enheter først.
    Bruk kvalitetskabel, gjerne den som følger med fra CD.
    Vær forsiktet med å fjerne galvanisk skille, særlig hvis du får en karamel når du tar på kabelen etter at den er fjernet.

    Har du sort skjerm uten melding så må kortet/abonnementet mistenkes.
    Sjekk da at du bruker det nye kortet og ikke det gamle hvis du hadde utstyr fra før av. Du kan også sjekke at kortet er oppdatert for Juni måned i Informasjon - smartkort - Abonnementstatus.

  17. #17
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har forsøkt å bytte kabel uten at det hjelp (Kabel går rett fra veggen og inn i dekoder) Synes det virker som det et eller annet (starttransponder?) som "resetter" seg hvert femte minutt, da jeg på akkurat disse kanalene får dette bildet i 1-3 sekunder akkurat hvert femte minutt

  18. #18
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nok skiftet ut det meste i løpet av helga. Fikk signal isted. Viste seg at CD har bajset på leggene. Vet ikke hva de selv har gjort engang, men det nå tross alt oppe og går nå.
    Kanskje de skulle ansatt teknisk personell i sin serviceavdeling? Noen som sier noe annet enn: "...og da oppdaterer jeg kortet ditt først, og så lar du NRK1 stå på i 2 timer. Så skal du se det blir."
    Skulle kanskje vært vant til de etter alle disse åra.

  19. #19
    Newcomer
    Medlem siden
    May 2008
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For meg så funker ikke antennekabelen som fulgte med dekoderen, så det er nok individuel kvalitet der også.

    Når det gjelder galvanisk skille så behøves det kun når TVen er koblet til jordet stikkontakt OG om TVen faktisk er jordet. Jeg har en Sony 40W4000 og den har ikke jordet stikk. Vet ikke om det gjelder alle Sony TVer.

    way_

  20. #20
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    way er du 100 % sikker på det med ordet kontakt?
    kom med no sikker dokumentasjon.

Side 1 av 4 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •