Canal digital HD-PVR for Kabel tv - Side 9

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 9 av 114 FørsteFørste ... 5 6 7 8 9 10 11 12 13 19 29 39 49 59 69 79 89 99 109 ... SisteSiste
Viser resultater 161 til 180 av 2261
  1. #161
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Shanky
    Et annet spørsmål. Jeg leser om at teksten blir veldig stygg på kanaler der man kan velge om man vil ha tekst? Hvilke kanaler gjelder dette? Canal +? Flere?
    Det gjelder også kanaler som Animal Planet, Disney Channel osv. Det hadde vært fint om flere henvendte seg til Canal Digital om denne mangelen, både når det gjelder oppløsning på undertekster og menyer generelt. Dersom de skjønner at dette er irritabelt for flere, er det større sjanse for at det gjøres noe med. GET lanserer i disse dager nytt HD-grensesnitt på sine menyer, og det bør jo være et interessant for CD å følge opp på grunn av konkurranse.

  2. #162
    Active
    Medlem siden
    May 2008
    Poster
    351
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser det har vært litt snakk om at man håper på at softwareupdate skal ordne enkelte av problemene. Hvordan får man i praksis oppdatert software om det skulle dukke opp en update?

  3. #163
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Shanky
    Ser det har vært litt snakk om at man håper på at softwareupdate skal ordne enkelte av problemene. Hvordan får man i praksis oppdatert software om det skulle dukke opp en update?
    Skjer vel gjerne automatisk

    ditt forrige spm: det tar ca 2-2,5 uke før den kommer. Det tok 2,5 uke for meg, og de på kundeservice opplyser det samme

  4. #164
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fra 27/8:
    Sitat Opprinnelig postet av pnerbye
    Fra 19/8:
    Sitat Opprinnelig postet av pnerbye
    Uten noen særlig entusiasme har jeg nå bestillt HD-PVR fra Canal Digital. Med forventningene skrudd helt i bånn håper jeg at leveransen ikke gjør meg klin hakke forbannet. Dette blir spennende.
    I dag har det gått 5 dager, så da skal jeg få dekoder i dag ifølge brevet jeg fikk. Skal bli spennende å se om det er noen hentelapp i postkassa mi i dag.
    Og nå fant jeg hentelapp i postkassa. Typisk at jeg ikke får hentet før mandag. Jaja....

  5. #165
    Active
    Medlem siden
    May 2008
    Poster
    351
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror vi bestilte samtidig. Ingen tegn til hentelapp her :evil:

  6. #166
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    Og nå fant jeg hentelapp i postkassa. Typisk at jeg ikke får hentet før mandag. Jaja....
    Jeg greide å få hentet i går, og har nå fått koblet det opp og testa litt. Her er førsteinntrykket:
    - den støyer! *sukk* I stille sekvenser i filmer, eller når en ser TV med lavt volum så støyer viftene. Dette håper jeg å lære å ignorere etter hvert. Mulig jeg klarer å dempe støyen på et vis uten at det går utover nødvendig luft til utstyret. Glassdører foran feks. Jeg må tenke litt på det.

    - brukervennligheten virker grei. Jeg kikka 1 gang i manualen for å se hvor antennekabelen skulle inn, ellers så plugget jeg i på null komma niks, og alt virket.

    - kvalitet og utseende er helt greit. Synes boksen har et greit design, og til plast å være virker den solid. Fjernkontrollen var også fin synes jeg.

    - bildet! bildet! Jeg må ha hatt et crappy analogt signal til TV'en min tror jeg. Bildene jeg nå får er i alle fall veldig mye bedre enn de var før.

    - pausefunksjonen er jo fantastisk for de som har barn som maser eller for de som har alt for liten urinblære. Jeg er ikke vant med pauseknapper annet enn på DVD/Video, så det var jo moro. Teksten tulla seg litt bort bare, men den gikk seg til. Har ennå ingen negative opplevelser som heng i bildet eller resetting av boks og slikt, men da får dere høre om det. :twisted:

    Jeg har utrolig mange kanaler nå, men CD åpner vel alt et par dager før de gir deg din pakke? Salgstriks?

    Jeg må ut å kjøpe en noe lenger HDMI-kabel enn den som fulgte med, og jeg må finne ut hvordan jeg får min TH42PV60 til å holde seg til HDMI1 når jeg skrur på. Mener å huske jeg så en tråd om temaet for ikke lenge siden.

    Edit: http://avforum.no/forum/tv-apparater...lgt-kanal.html

  7. #167
    Active
    Medlem siden
    May 2008
    Poster
    351
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt du virker fornøyd med bildet Gjelder dette både sd og hd? Ikke tegn til "sjøsyke" som tidligere er omtalt i denne tråden? Jeg håper på å få hentelapp en av de kommende dagene. Om ikke blir det nok en lettere irritert samtale til canal digital :P

  8. #168
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er svært fornøyd med bildet både på sd og hd. Jeg hadde som sagt ikke noe spesiellt godt analogt signal fra før, så det var en markant forbedring, men som referanse er det jo ikke særlig bra. Alt måtte liksom bli bedre. Jeg ble ikke sjøsyk, og min første dag foran TV'en var jeg til og med fyllesyk uten at TV'en gjorde ting noe værre!

    Jeg tror jeg kan leve med støy fra boksen, men jeg vil nok forsøke å dempe lyden noe med glassdør foran utstyret. Jeg lager hyller med god åpning bak til lufting. I samme hylle skal jeg og plassere en RX-V2600, en Squeezebox og en DVD-spiller, så det bør nok luftes godt.

  9. #169
    Active
    Medlem siden
    May 2008
    Poster
    351
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også pr nå bare analogt signal, så jeg ser frem til å få boksen Satser på en markant forbedring Håper støy ikke blir for plagsomt. Jeg har ingen mulighet til å dempe støy, ettersom jeg har en helt åpen seksjon. Ser frem til premier leauge i HD-kvalitet i tiden som kommer nå ja.

  10. #170
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    Jeg greide å få hentet i går, og har nå fått koblet det opp og testa litt. Her er førsteinntrykket:
    - pausefunksjonen er jo fantastisk for de som har for de som har alt for liten urinblære.
    Tenkte du på meg?

    Jeg skal sannelig høre med legen om blåresept på dette, evt refusjon, endelig går det an å se på tv for meg også som må tisse en gang i timen :-)

    Men Bildene, BILDENE, BILDENE -- å du store skaper :-)
    Går dette virkelig an ??? :-) :-)

    Sitter og ser på Voom hd / Discovery hd -- NATURBILDER!!

    For oss som driver med fotografi som mer eller mindre fag - så er bildekvaliteten helt utrolig, den gamle analoge tv var jo et lilla snøhe**, den dig. boksen var litt bedre, du så hva som skjedde,

    Den bildekvaliteten jeg opplever nå, er så realistisk, så naturnært og såpåss glossy men uten overdrevet sharpness / bildevask at jeg kan høre fotografen puste!

    PS
    Send meg adressen din, så sender jeg deg en 2 meter hdmi
    PS2
    Flatskjerm, pio 436 xde

  11. #171
    Active
    Medlem siden
    May 2008
    Poster
    351
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt interessant om dere også sier hvilken tv dere har i sammen slengen

  12. #172
    Active Kimi sin avatar
    Medlem siden
    Jan 2005
    Poster
    415
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Thumbs up

    Sitat Opprinnelig postet av berger
    .
    - Bilde på vanlig kanaler er ok, men ikke mer heller, ca det samme som på min gamle scart dekoder, dog litt mer stabilt på den nye. På HD kanalene er bildet veldig bra synes jeg.
    - Sitter litt med en mistanke om at produsenten med vilje ikke har gjort det vanlige 576p signalet så bra, slik at HD kanalene skal virke mer imponerende...
    Har akkurat samme følelse. Elendig oppskaleringsjobb av dekoderen på 576p/720p/1080i slik at HD-kanalene skal se enda mer imponerende ut i forhold til SD. Ved å trikse dekoderen til å sende 576i over HDMI ser SD atskillig mye bedre ut - utrolig irriterende!

    Èn liten endring i software er alt som trengs: Automatisk valg av videoformat over HDMI, slik at den sender uskalert direkte det format den enkelte kanal er kodet i - det være seg SD (576i) eller HD (720p eller 1080i). Veldig dårlig at man er låst til èn fast innstilling på videoformatet ut av dekoderen, siden man da må skifte mellom 720p og 1080i alt etter hva HD-kanalene sender i for å få bra bilde. Så dette godt under åpningsseremonien av OL, der både Eurosport HD og SVT HD sendte det samme - men i 1080i og 720p på de respektive to kanalene. Hvis dekoderen da var innstilt på feil format i forhold til kanal, ble bildet vesentlig dårligere enn det skulle være.

    Burde starte en underskriftskampanje til CD for å få dem til å fikse dette.... ...men de hører vel ikke på folks ønsker uansett antall som måtte mene det *sukk*..

  13. #173
    Active
    Medlem siden
    May 2008
    Poster
    351
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva har Canal digital å tjene på at HD-kanalene fremstår som mye bedre enn SD? For å selge flere "storpakker" med mye HD?

  14. #174
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    dekoderen slår seg ikke på!!!!!

    I dag da jeg skulle slå på hd-pvr dekoderen så ville den ikke slå seg på. dvs at den slo seg på som vanlig, i desplayet sto det "init" og den røde lampa blinka som besatt og det blå bildet kom frem på skjermen og forsvant, men det kom ikke noe bildet. etter en stund skiftet det røde lyset til grønt. og der ble dekoderen stående. jeg ringte CD og der fikk jeg beskjed om å ta ut kontakten i 20 sek.(som om jeg ikke hadde prøvd det) så skulle jeg trykke på OK knappen og så på Meny, men det skjedde ingen ting. da fikk jeg beskjed om at dekoderen var i stykker og de skulle sende meg en ny en. det kunne ta 2 til 3 uker. er det noen som har opplevd samme problem og har noen lure ideer?

  15. #175
    Newcomer Larsemann sin avatar
    Medlem siden
    Sep 2005
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Akkurat slik hadde jeg det og!

    prøvde å restarte x antall ganger. Tok ut strøm og ordna!

    Så tok jeg ut kortet og satt det inn igjen, og da kom den plutselig som ett skudd...

    Gjenstår å se om dette var en engangshendelse, da, eller om det er noe snusk.

    Rart at det er på likt klokkelsett ca, kan ikke være noe på kabelnett? Vet ikke så mye om slikt.

    Noen andre som har hatt samme problem?

    Jeg bor i Stavern i Vestfold, hvis det er lokalt!

  16. #176
    Newcomer Larsemann sin avatar
    Medlem siden
    Sep 2005
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    F%€&%€&€

    På'n igjen... Virket ikke så bra som jeg håpet.

  17. #177
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kimi
    Har akkurat samme følelse. Elendig oppskaleringsjobb av dekoderen på 576p/720p/1080i slik at HD-kanalene skal se enda mer imponerende ut i forhold til SD. .
    Men hvorfor opplever ikke jeg at SD er r*vva? Er min TH42PV60 for dårlig til at jeg kan se det?

    Jeg trenger forøvrig ikke Nytt på Nytt eller Dagsrevyen i HD, så det plager meg ikke nevneverdig, men det meste av film er vel 576i da eller? Hvis det ikke er HD altså? Jeg får trikse litt med signalet og se om jeg kan se forskjeller. Noen tips på hva jeg skal kikke etter?

  18. #178
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Fjellfinn
    ...
    PS
    Send meg adressen din, så sender jeg deg en 2 meter hdmi
    PS2
    Flatskjerm, pio 436 xde
    Hehe.. Takker for tilbudet, men jeg trengte 3 meter, og Clas Ohlson hadde 5 meter som neste steg. Tipper det funker bra til 1080i. TV'en takler ikke mer heller. Forøvrig en Panasonic TH42PV60.

    Som deg er jeg veldig imponert over HD-signalet. Discovery HD og Voom HD har jeg lagt merke til!

    HD PVR med pauseknapp kan sikkert fåes på blå resept for inkontinente som er bleieallergiske.

  19. #179
    Active
    Medlem siden
    Aug 2006
    Poster
    476
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg var innom mine foreldre forleden. Her hadde en "gjøk" fra CD montert dekoderen, men min far var lite fornøyd med bildet. Etter en kjapp titt ser jeg at CD's utsendte hadde koblet opp dekoderen med SCART og HDMI. Nappet ut SCART og satt tv til HDMI. Nu ble alt så meget bedre.

    Da er de som på noen som helst måte skulle havne i samme situasjon advart

  20. #180
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Larsemann
    På'n igjen... Virket ikke så bra som jeg håpet.
    alt er ok hos meg nå! det var tydeligvis bare en eller annen oppdatering. sikkert fordi discovery HD skal komme inn i grunnpakka i dag. jeg tok ut strømmen i noen sek før jeg prøvde å starte på nytt og bare lot dekoderen stå og blinke, tok ut kortet og satte det inn igjen og pluttselig var alt tilbake.

Side 9 av 114 FørsteFørste ... 5 6 7 8 9 10 11 12 13 19 29 39 49 59 69 79 89 99 109 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •