Canal digital HD-PVR for Kabel tv - Side 41

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 41 av 114 FørsteFørste ... 11 21 31 37 38 39 40 41 42 43 44 45 51 61 71 81 91 101 111 ... SisteSiste
Viser resultater 801 til 820 av 2261
  1. #801
    Newcomer
    Medlem siden
    May 2006
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei! Jeg har kjøpt HD-PVR dekoder fra Canal Digital (kabel-tv) og lurer på om det er flere som har problemer med at lyd/bilde ikke er synkronisert på opptakene man gjør? Jeg har tatt opp etpar progammer fra TV2 og der ble lyd/bilde ikke synkronisert. Det irriterer meg så jævlig at jeg ikke gidder se programmene ferdig. :evil:

    Har også tatt opp tre filmer fra Canal+. Den ene ble "ødelagt" av nevnte problem, mens de to andre ble bra. Vet ikke om det har noe å si, men de to som ble bra var begge tatt opp fra Canal+ Film HD; den som ble "ødelagt" var tatt opp fra en av de andre (husker ikke hvilken i farta).

    Er det noe galt med dekoderen, eller er dette noe flere har trøbbel med?

    (Beklager hvis dette spørsmålet har vært stilt før, men jeg orket ikke lese gjennom hele tråden...:wink: )

  2. #802
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan får man løst problemet med at man ikke får med seg hele bildet på skjermen ? BBC logoen er jo halvveis borte hos meg, står bare BC

  3. #803
    Newcomer
    Medlem siden
    May 2008
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Interessant
    Hvordan får man løst problemet med at man ikke får med seg hele bildet på skjermen ? BBC logoen er jo halvveis borte hos meg, står bare BC
    Nederst på fjernkontrollen finner du en knapp som heter "on demand", trykk på den til du finner riktig format.

  4. #804
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    278
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Interessant
    Hvordan får man løst problemet med at man ikke får med seg hele bildet på skjermen ? BBC logoen er jo halvveis borte hos meg, står bare BC
    Prøv "On Demand"-knappen på fjernkontrollen

  5. #805
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av natolars
    Hei! Jeg har kjøpt HD-PVR dekoder fra Canal Digital (kabel-tv) og lurer på om det er flere som har problemer med at lyd/bilde ikke er synkronisert på opptakene man gjør? Jeg har tatt opp etpar progammer fra TV2 og der ble lyd/bilde ikke synkronisert. Det irriterer meg så jævlig at jeg ikke gidder se programmene ferdig. :evil:

    Har også tatt opp tre filmer fra Canal+. Den ene ble "ødelagt" av nevnte problem, mens de to andre ble bra. Vet ikke om det har noe å si, men de to som ble bra var begge tatt opp fra Canal+ Film HD; den som ble "ødelagt" var tatt opp fra en av de andre (husker ikke hvilken i farta).

    Er det noe galt med dekoderen, eller er dette noe flere har trøbbel med?

    (Beklager hvis dette spørsmålet har vært stilt før, men jeg orket ikke lese gjennom hele tråden...:wink: )
    Har opplevd samme problem flere ganger. Aner ikke hvordan det skal løses.. Et annet problem: når jeg skal tekste programmer blir kontrasten i bildet sterkt redusert når teksten er på. Merkelig. Noen som har opplevd det samme? Prøv tekstv 777 for NRK sendinger eller 222 for TV2...

  6. #806
    Newcomer Woodstock sin avatar
    Medlem siden
    Jan 2007
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av natolars
    Har også tatt opp tre filmer fra Canal+. Den ene ble "ødelagt" av nevnte problem, mens de to andre ble bra. Vet ikke om det har noe å si, men de to som ble bra var begge tatt opp fra Canal+ Film HD; den som ble "ødelagt" var tatt opp fra en av de andre (husker ikke hvilken i farta).

    Er det noe galt med dekoderen, eller er dette noe flere har trøbbel med?
    Jeg opplever dette prob også fra tid-til-annen. Hos meg virker det som ikke selve opptakene er feil, men at den ikke synker lyd/bilde korrekt når man spiller av. Tar jeg f.eks. pause og play igjen, eller spoler litt tilbake og spiller av igjen - så er det plutselig mye bedre. Men irriterende uansett - helt klart en bug.

  7. #807
    Intermediate Rolle sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Woodstock
    Jeg opplever dette prob også fra tid-til-annen. Hos meg virker det som ikke selve opptakene er feil, men at den ikke synker lyd/bilde korrekt når man spiller av. Tar jeg f.eks. pause og play igjen, eller spoler litt tilbake og spiller av igjen - så er det plutselig mye bedre. Men irriterende uansett - helt klart en bug.
    Det funker her også, pause, play så er det OK. Men helt klart irriterende, dette bør løses når vi får den etterlengtede software oppdateringen.

    Håper inderlig at stabiliteten også blir bedre. Hadde en typisk hendelse i forrige uke. Har fulgt serien Ice Road Truckers på TV4 og hva nå fremme ved siste episode, da har den selvfølgelig stoppet og ta opp etter 37 minutter

    Eneste muligheten hva da å besøke TPB og laste ned en halvdårlig avi fil for og se slutten, irriterende.

  8. #808
    Newcomer
    Medlem siden
    May 2006
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Woodstock
    Jeg opplever dette prob også fra tid-til-annen. Hos meg virker det som ikke selve opptakene er feil, men at den ikke synker lyd/bilde korrekt når man spiller av. Tar jeg f.eks. pause og play igjen, eller spoler litt tilbake og spiller av igjen - så er det plutselig mye bedre. Men irriterende uansett - helt klart en bug.
    Tror du har rett i det at det ikke er selve opptakene det er noe feil med. Jeg prøvde nettopp å spille av igjen et av de opptakene som jeg trodde var "ødelagte", men nå er lyd/bilde synkronisert.

    Sendte forøvrig mail til Canal Digital angående problemet og fikk beskjed om å reset'e dekoderen. Hvis ikke det fungerte måtte jeg ta kontakt igjen. Får prøve det hvis problemet oppstår på nytt.

  9. #809
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    144
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har vår boks begynt å ape seg alvorlig. Det er akkurat som om fjernkontrollen har gått amok og sender ymse signaler til boksen hele tiden. Lyset på displayet på boksen blinker hele tiden og den bytter kanaler og blar gjennom menyer og lyden går opp og ned osv. Vi har fjernet fjernkontrollen og boksen bare fortsetter så det ser ikke ut som det er fjernkontrollen som er skyld i det. Har tatt strømmen på boksen og den fortsetter når den starter opp igjen. Noen andre som har opplevd dette?

  10. #810
    Newcomer torhhi sin avatar
    Medlem siden
    Oct 2005
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bo1e
    Nå har vår boks begynt å ape seg alvorlig. Det er akkurat som om fjernkontrollen har gått amok og sender ymse signaler til boksen hele tiden. Lyset på displayet på boksen blinker hele tiden og den bytter kanaler og blar gjennom menyer og lyden går opp og ned osv. Vi har fjernet fjernkontrollen og boksen bare fortsetter så det ser ikke ut som det er fjernkontrollen som er skyld i det. Har tatt strømmen på boksen og den fortsetter når den starter opp igjen. Noen andre som har opplevd dette?
    Desverre ja :evil:

    Fjernkontrollen ligger på bordet, uten at noen er i nærheten av den. Så bytter dekoderen kanal for oss i sin visdom, for så å bytte videre til en annen kanal noen sekunder senere.

    Har ringt til Canal Digital og forklart om problemet. Kundebehandleren der hadde aaaaaaldri hørt om noe liknende - skal vi velge å tro på den ??? Ehhhhhhhhhhhh - nei.

    Venter nå på en ny HD-PVR dekoder som erstatning, i håp om at den er mer stabil i påvente av oppdatering av software - den oooooo store software vi har ventet på i vinter og vår.

    Selvfølgelig klarte kundebehandler å sende en vanlig PVR-dekoder, som jeg måtte returnere. Ringte Canal Digital for å forklare hvorfor den kom i retur, de skulle legge inn at jeg måtte få tilsendt ny HD-PVR dekoder. 9-10 dager etterpå ringte jeg for å purre. Da lå det selvfølgelig ingenting i systemet deres om at jeg skulle få tilsendt erstatningsdekoder.

    For et jalla-selskap med jalla-produkter :twisted:

  11. #811
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt HD opptaker i noen uker nå og den har fungert bra. Ingen sjenerende lyd på min dekoder. I det siste har jeg derimot lagt merke til et merkelig problem. Når jeg tar opp fra History Channel HD forsvinner lyden fra opptaket. Samme skjer om jeg ser på History Channel HD direkte og spoler tilbake.

    Har testet ut en rekke andre kanaler både HD og vanlige uten at jeg problemet finnes der.

    Andre som har observert det samme ?

  12. #812
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bo1e
    Nå har vår boks begynt å ape seg alvorlig. Det er akkurat som om fjernkontrollen har gått amok og sender ymse signaler til boksen hele tiden. Lyset på displayet på boksen blinker hele tiden og den bytter kanaler og blar gjennom menyer og lyden går opp og ned osv. Vi har fjernet fjernkontrollen og boksen bare fortsetter så det ser ikke ut som det er fjernkontrollen som er skyld i det. Har tatt strømmen på boksen og den fortsetter når den starter opp igjen. Noen andre som har opplevd dette?
    Ja og årsaken var faktisk at en av knappene på fjernkontrollen hadde hengt seg opp. Den var ganske enkelt blitt trykket så hardt ned at gummien var blitt presset under kanten av hullet i hardplasten. Veldig enkelt å fikse, sjekk alle knappene.

  13. #813
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    144
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men nevnte jeg ikke at fjernkontrollen ble fjernet, og galskapen fortsatte? Den ble både fjernet, og batteriene fjernet. Og boksen var like ape etter restart. Den har skjerpet seg nå, plutselig var den bare normal igjen. Gudene vet hva som gjorde det. Men den har hengt seg en del i det siste. Dårlige greier..

  14. #814
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Negativ omtale på Dinside.no idag: Canal Digitals problem-dekoder - DinSide Data

  15. #815
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Oppgradering av softvare

    Når kommer den neste store oppgraderingen av softvaren?? Noen som veit det??


  16. #816
    Newcomer Shooter sin avatar
    Medlem siden
    Feb 2005
    Poster
    204
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ryktene sier vel ca. starten/midten av april... De mer konkrete kildene sier bare etter at det er ferdig testet internt hos CD, og den er til test der nå visstnok...

  17. #817
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I følge en dansk nettside kommer ny oppdatering i morgen 24 mars. Håper dette gjelder også i Norge og at det er kabeltv kundene som får oppdatering.

    Opgradringer skulle indeholde flg. forbedringer:

    * Forbedret billedkvalitet (SD og HD)
    * Hurtigere EPG - Tuner 2 henter nu EPG i baggrunden og den skulle dermed være klar når der trykkes på EPG knappen.
    * Nyt opdateret udseende på menuer
    * Bedre modtagelse af fjenbetjeningssignaler
    * Forbedret HDMI tilslutning
    * Bedre lyd med Dolby Digital (AC3) via HDMI kabel

    Se: Digitalt.tv nyhed

  18. #818
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står på sidene til Canal Digital også:

    24. mars 2009 - Canal Digital NO

    Denne oppdateringen er for sattelittboksene, men den samme oppdateringen skal visst sendes ut til kabelboksene om ikke lenge. Er visst snakk om noen dager bare. Eller et halvår med andre ord, hehe. Nei da, det er visst alvor denne gangen.

  19. #819
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare pøs på med erfaringer, og gjerne noen screenshots av det nye utseende på menyene.

  20. #820
    Newcomer emphezis sin avatar
    Medlem siden
    Sep 2006
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av happymeal
    Bare pøs på med erfaringer, og gjerne noen screenshots av det nye utseende på menyene.
    Yes. Oppdateringa har vært ute i over 1 time nå. På tide med erfaringer.

Side 41 av 114 FørsteFørste ... 11 21 31 37 38 39 40 41 42 43 44 45 51 61 71 81 91 101 111 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •