Canal digital HD-PVR for Kabel tv - Side 36

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 36 av 114 FørsteFørste ... 6 16 26 32 33 34 35 36 37 38 39 40 46 56 66 76 86 96 106 ... SisteSiste
Viser resultater 701 til 720 av 2261
  1. #701
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det står tidligere i tråden.......ikke mye synlig, men den skal visstnok være mer stabil med denne oppdateringen. EPG er ikke endret

  2. #702
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Canal Digital får pepper for angrerettstrøbbel her:

    DinSide Bolig - Retur-rot fra Canal Digital

    Dersom noen kjenner noen på Dinside, kan de jo tipse vedkommende om å lage en oppfølgerartikkel om alle bugsene med HD PVR'en også.

  3. #703
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Homey Spur
    Canal Digital får pepper for angrerettstrøbbel her:

    DinSide Bolig - Retur-rot fra Canal Digital

    Dersom noen kjenner noen på Dinside, kan de jo tipse vedkommende om å lage en oppfølgerartikkel om alle bugsene med HD PVR'en også.
    Hei!

    Jeg tipset Teknofil om HD PVRs mange svakheter for en stund siden. Det var særlig bildet jeg klaget på. Etterhvert ble det mange klager, og det har kommet to artikler om HD PVR:

    Blasse bilder med Canal Digital - teknofil.no
    Canal Digital lover bedring - teknofil.no

  4. #704
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen takk Dennis det løste problemet mitt. og tilbakestille den.

  5. #705
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå skal jeg faktisk skrive noe positivt om HD PVR'en til CD...

    Jeg har vært hjemme hos to andre som har HD PVR, men fra Get, med samme TV som meg, og de hadde tydelig dårligere bilde (Sjekket kun SD kanaler). Det virker som om Get komprimerer sendingene mye mere (?)

    Jeg har vært veldig missfornøyd med CD sin dekoder spesielt med tanke på støy og brukergrensesnittet, men jeg må si bildet og time-shift funksjonen er bedre enn hos Get

    Noen som har samme erfaring?

  6. #706
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    144
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har Samsung 40" A559. Når jeg velger 1080i og bildet krymper så hjelper det ikke å trykke på on demand-knappen. Den bytter mellom de forskjellige modusene, eller det står på skjermen at den gjør det, men det skjer bare inni den lille 4:3-boksen med rammer på sidene hele tiden. Skifte mellom bildeformatene gikk altså utmerket på tven med dreamboxen, men det var via scart. Jeg klarer meg jo med 720p nå, ved å trykke på on demand-knappen på de kanalene og sendingene som skaper seg. Men jeg skulle gjerne sett at det gikk av seg selv, slik det gjør på dreamboxen.

    Jeg syns forøvrig oppstarten er blitt kjappere etter oppdateringen. Det er jo faktisk positivt

  7. #707
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    144
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pivo
    Nå skal jeg faktisk skrive noe positivt om HD PVR'en til CD...

    Jeg har vært hjemme hos to andre som har HD PVR, men fra Get, med samme TV som meg, og de hadde tydelig dårligere bilde (Sjekket kun SD kanaler). Det virker som om Get komprimerer sendingene mye mere (?)

    Jeg har vært veldig missfornøyd med CD sin dekoder spesielt med tanke på støy og brukergrensesnittet, men jeg må si bildet og time-shift funksjonen er bedre enn hos Get

    Noen som har samme erfaring?
    Jeg har ikke prøvd get sin box, men timeshift er jo en temmelig enkel funksjon. Enten funker det ellers funker det ikke. Canaldigital sin box har timeshift, men den støtter ikke undertekst via text-tv. Så jeg syns ikke den er spesielt mye å rope hurra for

    Bildet kan jeg kun sammenligne med sd fra dreamboxen og der har jeg ikke noe spesielt å utsette, bortsett fra at canaldigitalboxen ikke bytter til korrekt bildeformat automatisk.

  8. #708
    Active Wintermute sin avatar
    Medlem siden
    Jun 2004
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjører foreløpig CD analog kabel - og ønsker ikke å slippe CD's PVR inn i huset...

    Men - har noen erfaring med CD HD-kabel tuneren uten opptaksmuligheter - er denne like elendig?

    Begynner vel å ønske meg digitale bilder + HD-kanalene, og klarer meg forsåvidt godt uten opptak inntil det kommer noe bedre

  9. #709
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjøpte HD-dekoder uten opptaksmulighet i fjor høst. Bilde og lyd på HD-kanalene syntes jeg var bra, men de øvrige kanalene ble merkbart dårligere enn på min C 1201 CX. Ruturnerte derfor dekoderen.

  10. #710
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pauseknapp
    Jeg kjøpte HD-dekoder uten opptaksmulighet i fjor høst. Bilde og lyd på HD-kanalene syntes jeg var bra, men de øvrige kanalene ble merkbart dårligere enn på min C 1201 CX. Ruturnerte derfor dekoderen.
    Og du er ikke alene! Jeg har selv returnert HD PVR pga dette. Ikke bare en, men to ganger. Derfor spør jeg igjen:

    Er bilde på SD-kanalene bedre etter oppdateringen? (Er vel kanskje ikke alle som har fått den...)

    (Ja, jeg ser at noen allerede har svart på dette, og takk for det, men jeg vil helst høre om flere har sett om det har blitt en endring også.)

  11. #711
    Intermediate Rolle sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pivo
    Nå skal jeg faktisk skrive noe positivt om HD PVR'en til CD...

    Jeg har vært hjemme hos to andre som har HD PVR, men fra Get, med samme TV som meg, og de hadde tydelig dårligere bilde (Sjekket kun SD kanaler). Det virker som om Get komprimerer sendingene mye mere (?)

    Jeg har vært veldig missfornøyd med CD sin dekoder spesielt med tanke på støy og brukergrensesnittet, men jeg må si bildet og time-shift funksjonen er bedre enn hos Get

    Noen som har samme erfaring?
    Enig med deg Pivo!

    Canal Digital leverer topp bilde, og det er jo det som teller, ikke sant :grin:
    At der er noen små bugs, får vi leve med til den store oppgraderingen kommer.
    For meg funker HD-PVR helt fint, støyet, hvis det finnes, plager meg ikke, hører litt i 5 sekunder når den booter opp, siden låter den ikke mer enn noen annen harddisk.

    Så i stort sett er jeg fornødd, jeg ser på TV kanaler, heller enn irritere meg over GUI

    Snakker om SD bildekvalitet, se på ”Home & Away” på TV2 15:30 hver dag.
    OK, dritt såpe, men se på den bildekvaliteten, nærmere HD kommer du ikke med SD feed

  12. #712
    Intermediate Rolle sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har funnet ut en ny ting nå.
    Etter den siste oppdateringen så funker ikke 576i trikset, blir bare en masse grønnt :sad:
    Men pytt, pytt, 1080i gir jo bra bilde uansett :grin:

    Edit: Fikk til 576i trikset nå, hadde bare glemt å sette HD colorspace til RGB, det hva problemet.

  13. #713
    Intermediate Valo sin avatar
    Medlem siden
    Nov 2007
    Poster
    726
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av Rolle
    Enig med deg Pivo!

    Canal Digital leverer topp bilde, og det er jo det som teller, ikke sant :grin:
    At der er noen små bugs, får vi leve med til den store oppgraderingen kommer.
    For meg funker HD-PVR helt fint, støyet, hvis det finnes, plager meg ikke, hører litt i 5 sekunder når den booter opp, siden låter den ikke mer enn noen annen harddisk.

    Så i stort sett er jeg fornødd, jeg ser på TV kanaler, heller enn irritere meg over GUI

    Snakker om SD bildekvalitet, se på ”Home & Away” på TV2 15:30 hver dag.
    OK, dritt såpe, men se på den bildekvaliteten, nærmere HD kommer du ikke med SD feed

    Enig.
    Boksen er ikke verdt 3000 kr, men antall Hd kanaler som ligger i grunnpakken oppveier noe av dette. Det er bra bilde kvalitet der, selv om det er veldig varierende kvalitet på SD sendingene. Og slik jeg ser det er det vel ikke CD som kan lastes for kvaliteten på det de enkelte kanaler sender. Bruken av boksen kunne helt sikkert vært bedre, men en blir jo vant til den.
    Nå skal jeg tilføye at jeg aldri har hatt muligheter for å teste noen av de andre kabel leverandørene, da Telenor/CD har hatt monopol her i distriktet siden lenge før år 2000. Husker ikke når Telenor tok over det lokale kabel selskapet her.

  14. #714
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rolle
    Har funnet ut en ny ting nå.
    Etter den siste oppdateringen så funker ikke 576i trikset, blir bare en masse grønnt :sad:
    Men pytt, pytt, 1080i gir jo bra bilde uansett :grin:
    Vel, slik er det ikke her, men kanskje du har fått en spesiell dekoder... :neutral: 1080i på SD-kanaler gir et gult, blast og "mykt" bilde. Slik har det i hvertfall vært på begge dekoderne jeg har prøvd. Får ikke Canal Digital orden på dette så kommer jeg ikke til å kjøpe HD-dekoder før alle kanalene deres er i HD.

  15. #715
    Intermediate Rolle sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 1-2-3
    Vel, slik er det ikke her, men kanskje du har fått en spesiell dekoder... :neutral: 1080i på SD-kanaler gir et gult, blast og "mykt" bilde. Slik har det i hvertfall vært på begge dekoderne jeg har prøvd. Får ikke Canal Digital orden på dette så kommer jeg ikke til å kjøpe HD-dekoder før alle kanalene deres er i HD.
    Tja, om den er spesiell vet jeg ikke. Jeg fikk den etter min første feilet (pb03) den ble sendt fra Sverige. Der lå også en nettverkskabel i esken. Ifølge en kjenning som jobber med parabol salg og installering, så er visstnok USB og nettverksporten aktivert i Sverige. At disse portene ikke er aktive her i Norge har som jeg mistenkte noe med norsk lov og gjøre. Hva nettverksporten brukes til i Sverige vet jeg ikke, skal tråle litt på svenske forumsider og prøve finne ut litt mer om dette.

    Ja, jeg har som de fleste andre meget bra bilde med 1080i, både SD og selvfølgelig HD, ikke noe gult, blast og ”mykt” her, heldigvis :-D

    Edit: Fikk til 576i trikset nå, hadde bare glemt å sette HD colorspace til RGB, det hva problemet.

  16. #716
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rolle
    Tja, om den er spesiell vet jeg ikke. Jeg fikk den etter min første feilet (pb03) den ble sendt fra Sverige. Der lå også en nettverkskabel i esken. Ifølge en kjenning som jobber med parabol salg og installering, så er visstnok USB og nettverksporten aktivert i Sverige. At disse portene ikke er aktive her i Norge har som jeg mistenkte noe med norsk lov og gjøre. Hva nettverksporten brukes til i Sverige vet jeg ikke, skal tråle litt på svenske forumsider og prøve finne ut litt mer om dette.

    Ja, jeg har som de fleste andre meget bra bilde med 1080i, både SD og selvfølgelig HD, ikke noe gult, blast og ”mykt” her, heldigvis :-D
    Alle dekoderne blir vel opprinnelig sendt fra Sverige, men jeg har aldri mottatt noen nettverkskabel jeg for det. Merkelig. Kanskje du har fått en som er beregnet på det svenske nettet som har bedre firmware?

    Jeg fatter ikke dette med SD-bildet i 1080i. Du klaget jo også over dette tidligere, men plutselig så hadde bildet blitt bra. Over natten liksom. Vips. Dette er jo...umulig. Er det ikke det? Jeg har hatt to slike dekodere her hjemme, og begge viste et mye dårligere bilde på SD-kanalene i 1080i enn min gamle dekoder i 576i. Viser noen HD PVR-er et bedre bilde enn andre da? Jeg skjønner ingen ting...

    Har et par kamerater som har begge de to HD-dekoderne til Canal Digital. Jeg får spørre om de vil ta dem med hit for å se hvordan bildet er nå etter denne berømte oppdateringen.

  17. #717
    Intermediate Rolle sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 1-2-3
    Jeg fatter ikke dette med SD-bildet i 1080i. Du klaget jo også over dette tidligere, men plutselig så hadde bildet blitt bra. Over natten liksom. Vips. Dette er jo...umulig. Er det ikke det? Jeg har hatt to slike dekodere her hjemme, og begge viste et mye dårligere bilde på SD-kanalene i 1080i enn min gamle dekoder i 576i. Viser noen HD PVR-er et bedre bilde enn andre da? Jeg skjønner ingen ting...
    Jeg har dessverre ikke noen god forklaring på det. Men andre som skriver her har opplevd det samme, så jeg er nok ikke helt på viddene, men det irriterer meg at jeg ikke vet årsaken :???:



  18. #718
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rolle
    Jeg har dessverre ikke noen god forklaring på det. Men andre som skriver her har opplevd det samme, så jeg er nok ikke helt på viddene, men det irriterer meg at jeg ikke vet årsaken :???:

    Nei da, jeg sier ikke at jeg ikke tror på deg. (Selv om det kanskje kunne se sånn ut.) Jeg kan bare ikke fatte at det skal være så stor forskjell på PVR-ene. Kanskje det kan ha noe med nettet vi er tilknyttet å gjøre? Nå ble kabelen inn til huset vårt lagt i 2006 så den er splitter ny, så jeg kan ikke forstå at det er problemet.

    Jeg har som sagt en kamerat som nettopp har kjøpt seg HD PVR. Får ta meg en tur og se om det er forskjell på både bilde og støy nå etter oppdateringen.

  19. #719
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå fått HD PVRen, og den er installert.
    Må si jeg var veldig skeptisk til den etter alt som er sagt her på forumet.

    Men rett skal være rett. Bilde kvaliteten i SD er mange hakk bedre enn den vanlige HD dekoderen. I HD meget bra så klart, men SD er også veldig bra.

    Greit den har bugs fortsatt(version 1.1.1) Den latterlige TV4 feilen som dukker opp når epgèn starter er irriterende, men til å leve med. Den restarter seg når grønn knapp trykkes i info vinduet. Teit feil som de burde ha klart å unngå. Støyen er heller ikke påtrengende. Vifte starter for fullt når dekoderen starter, men roer seg med en gang. Det eneste jeg hører da er litt sus fra HD, men det er jo normalt.

    Dette blir sikkert fikset neste gang ny SW kommer.

    Men alt i alt godkjent fra meg.

  20. #720
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sabre2
    Vifte starter for fullt når dekoderen starter, men roer seg med en gang. Det eneste jeg hører da er litt sus fra HD, men det er jo normalt.
    Det tenkte jeg oxo, men man blir gal av den lyden...

Side 36 av 114 FørsteFørste ... 6 16 26 32 33 34 35 36 37 38 39 40 46 56 66 76 86 96 106 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •