Hjelp med Digital Everywhere...!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp med Digital Everywhere...!

    Hei,
    Jeg har både en digital parabol- og kabeltv-tuner fra Digital Everywhere her, men jeg får liksom ingen av de til å funke noe særlig. Dette synes jeg er så rart, siden jeg ser det er flere her på forumet som bruker lignende utstyr.

    Jeg har altså planer om å se kabel-tv sendinger (Canal Digital) på pc`n.
    Har da anskaffet FireDTV-C (for dig.kabeltvnettverk) og har installert FireViewer samt drivere på laptop`n her. Alt er satt sammen og kommunikasjon fungerer tilsynelatende.
    Det er når jeg kommer til scan av kanaler m.m at alt begynner å skjære seg.
    Ikke finner jeg helt ut hvordan jeg ber den om å scanne etter norske kabeltv-kanaler eller hvordan jeg får canaldigital-kortet mitt til å funke i CAM-slotten til tuneren.

    Kan noen hjelpe en stakkar til å få sett tv? :-)

    Kurt
    Trondheim

  2. #2
    Active
    Medlem siden
    Jan 2005
    Poster
    453
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har digital everywhere og canal digital kabeltv. Fungerer meget bra i vista mce. Installerete orginal driveren for vista som ligger på hjemmesiden deres. Startet så vista mediacenter og gikk på scan kanaler. Kun 26 kanaler ble funnet, men det skjer fordi kodete kanaler ikke vises. Får å se kodete kanaler gå inn på tvguide (oppgaver, instillinger, tv) og velg rediger kanaler, velg merk alle og så lagre. Du skal nå ha alle kanalene inne og det er bare å begynne å sortere dem slik du vil ha dem. For å få connax cam'en til å virke skru av pc'en sett inn connax cam og kort start pc på nytt og du skal kunne dekode kanalene fint.

    morten

  3. #3
    Newcomer own sin avatar
    Medlem siden
    Nov 2006
    Poster
    280
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Problemet ditt er nok at kanalene i ditt kabelnett sendes på andre frekvenser enn standar oppsettet til DigEw.

    Jeg har akkurat lagt ut en artikkel i min blogg på Windows Media Center and…. om et oppsett i Nittedal, les den og se på filen. Skaff deg riktige frekvenser fra din kabel-levrandør.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •