HDTV fra GET - Side 76

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 76 av 135 FørsteFørste ... 6 16 26 36 46 56 66 72 73 74 75 76 77 78 79 80 86 96 106 116 126 ... SisteSiste
Viser resultater 1,501 til 1,520 av 2687

Tråd: HDTV fra GET

  1. #1501
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Slå av når ikke brukes ?

    Hva er praksis med Get Box HD PVR, slår dere denne av når den ikke brukes ? Grunnen til spørsmålet er med tanke på oppgradering av programvaren fra Get på natt og tidlig morgen, da må jo box`n være på eller ?

  2. #1502
    Newcomer HolgerL sin avatar
    Medlem siden
    Jan 2008
    Poster
    174
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slår aldri av strømmen, nei. Den står i standby. Ingen grunn til å slå av heilt. Må jo ha den på for å evt sette på fjernopptak via nett. (Som eg faktisk har hatt god nytte av ved nokre høve)

  3. #1503
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,730
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dypen
    Hva er praksis med Get Box HD PVR, slår dere denne av når den ikke brukes ? Grunnen til spørsmålet er med tanke på oppgradering av programvaren fra Get på natt og tidlig morgen, da må jo box`n være på eller ?
    Jeg bruker av knappen på boxen ganske mye, det er fordi den forstyrrer subwooferen min.

    Det er egentlig ikke bra å slå den av fordi signalet taper seg en periode etter at den er slått på igjen. Men det er ikke noen annen løsning på dette, eneste må vel være om jeg hadde fått ujordet stikkontakten til boksen.

  4. #1504
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da jeg for en tid tilbake skaffet meg HD PVR boksen fikk jeg forklart at volumet ikke kunne styres fra kontrollen, slik at jeg har måttet bruke TV kontrollen i stedet for kontrollen knyttet til pvr boksen. Dette måtte jeg bare leve med inntil de oppdaterte programvaren til boksen. Slik er det fortsatt, men da jeg tok en tur ut til foreldrene min, som nettopp har skaffet seg en slik boks, oppdaget jeg at de kunne styre volumet fra kontrollen til get boksen.

    Er det andre som fortsatt ikke kan styre volumet med get kontrollen?

  5. #1505
    Intermediate
    Medlem siden
    Mar 2007
    Poster
    3,119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av johnE
    Da jeg for en tid tilbake skaffet meg HD PVR boksen fikk jeg forklart at volumet ikke kunne styres fra kontrollen, slik at jeg har måttet bruke TV kontrollen i stedet for kontrollen knyttet til pvr boksen. Dette måtte jeg bare leve med inntil de oppdaterte programvaren til boksen. Slik er det fortsatt, men da jeg tok en tur ut til foreldrene min, som nettopp har skaffet seg en slik boks, oppdaget jeg at de kunne styre volumet fra kontrollen til get boksen.

    Er det andre som fortsatt ikke kan styre volumet med get kontrollen?
    Dere har helt sikkert koblet lyden forskjellig. Stemmer det at de bruker lyden i TVen (f.eks. via HDMI), mens du sender lyden via coax til en forsterker?

    Jeg tror du kan justere volumet på lyden som går i HDMI-kabelen via fjernkontrollen. Hvis ikke, så er det uansett mulig å bruke fjernkontrollen til PVRen til å styre volumkontrollen på TVen.

    Volumet på lyden som sendes gjennom coax er det derimot ikke mulig å styre via PVRen.


    (hvis det ikke har skjedd noe i det siste, altså)

  6. #1506
    Newcomer KjellG sin avatar
    Medlem siden
    Oct 2006
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyd ut

    Sitat Opprinnelig postet av trondmm
    Dere har helt sikkert koblet lyden forskjellig. Stemmer det at de bruker lyden i TVen (f.eks. via HDMI), mens du sender lyden via coax til en forsterker?

    Jeg tror du kan justere volumet på lyden som går i HDMI-kabelen via fjernkontrollen. Hvis ikke, så er det uansett mulig å bruke fjernkontrollen til PVRen til å styre volumkontrollen på TVen.

    Volumet på lyden som sendes gjennom coax er det derimot ikke mulig å styre via PVRen.


    (hvis det ikke har skjedd noe i det siste, altså)
    Det er vel sånn at digitallyd ut av PVRen ikke lar seg regulere. Dvs lyd ut av HDMI og spdif.

    Analog lyd ut, dvs via scart eller phono kan reguleres.

  7. #1507
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Get filmleie

    Sitat Opprinnelig postet av KjellG
    Er dette status på filmleie fra Get fortsatt ?

    Ser ikke sånn ut på deres nettside: Link til Get filmleie

    Før jeg kommer inn på filmleie må jeg legge inn passord (pin2 kode) regner med dette er en kode som jeg velger selv og bekrefter ?

  8. #1508
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dypen
    Er dette status på filmleie fra Get fortsatt ?

    Ser ikke sånn ut på deres nettside: Link til Get filmleie

    Før jeg kommer inn på filmleie må jeg legge inn passord (pin2 kode) regner med dette er en kode som jeg velger selv og bekrefter ?
    Filmleie fungerer; det er HD-filmleie som ikke er oppe og går enda.

    PIN-koden velger du selv, ja.

  9. #1509
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    61
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Jeg bruker av knappen på boxen ganske mye, det er fordi den forstyrrer subwooferen min.
    Tror det kan løse seg ved å bruke galvanisk skille mellom antenneuttaket i veggen og dekoderen.

    For å sjekke om dette er tilfelle kan du trekke ut coaxen fra vegguttaket (mens pvren fortsatt er på) og så høre om forstyrrelsen fortsatt er der.

  10. #1510
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når kommer de omtalte nye menyene i 32bit?

  11. #1511
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    191
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AVmann23
    Når kommer de omtalte nye menyene i 32bit?
    Det er nok like rundt hjørnet som vanlig!

  12. #1512
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,730
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oleanl
    Tror det kan løse seg ved å bruke galvanisk skille mellom antenneuttaket i veggen og dekoderen.

    For å sjekke om dette er tilfelle kan du trekke ut coaxen fra vegguttaket (mens pvren fortsatt er på) og så høre om forstyrrelsen fortsatt er der.

    Nei, jeg har allerede to galvaniske skiller til antennen. Og bruker en av de..

    Det er stikkkontakten til dekoderen som trekker med seg støyen til hardisken i dekoderen.

    Kan tydelig høre strømpulsen i takt med hardisken...

  13. #1513
    Newcomer
    Medlem siden
    Sep 2008
    Sted
    Oslo
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av xante
    Hmmm... lurer på om jeg sliter med samme problemet: Min GET HD-boks er satt opp med 1080i. Signalet mates deretter inn i min Onkyo 876, der det skaleres opp til 1080p før det sendes til TV'n (Sony KDL 46W4000).

    I det siste opplever jeg stadig vekk at skjermen blanker ut et par sekunder, viser oppløsningen på signalet, før bildet kommer tilbake igjen. Er jeg "heldig" så kan bildet forbli stabilt (en stund), andre ganger så kan dette gjenta seg mer eller mindre kontinuerlig. Utrolig irriterende!
    Det kan virke som om denne moroa begynner etter at EPG'n har vært vist.

    Flere som opplever tilsvarende?
    Tok opp problemet mitt med GET, og fikk 2 svar. Her er det ene:

    "HDMI synk som du erfarer er et problem som vi har erfart knyttet opp mot
    enkelte tv modeller fra enkelte leverandører. Etterhvert som problemet
    avdekkes hos en leverandør jobber vi oppmot leverandøren for å utbedre
    problemet.

    Dersom du sender oss hva slags merke du har på din tv, samt modellnummer og
    hvilken HDMI standard tv støtter kan vi se om dette er en modell hvor vi er
    kjent med problemer eller om det er en vi må sette igang utbedring med.

    Vil også anbefale dge å forsøke å bytte dekoder, da dette erfaringsmessig
    har løst problemet for enkelte kunder. Dette gjør du hos din nærmeste
    forhandler/regionskontor."


    Etter at jeg opplyste litt mer om detaljene omkring oppsettet mitt:

    "TV: Sony KDL46W4000K
    AV Receiver: Onkyo TX-SR876

    HD-boksen er satt opp med HD-oppløsning til 1080i. Dette kjøres inn i min
    Onkyo receiver, som oppskalerer dette til 1080p, før signalene mates inn
    til min Sony TV (denne takler full HD, dvs. 1080p). Kan også nevne at mine
    problemer med HDMI synk startet tidligere i vinter, sannsynligvis etter at
    boksen ble oppgradert i f.m. at filmleie ble gjor tilgjengelig. Kan også
    nevne at sync-problemene ikke er tilstede når jeg setter HD-oppløsningen
    ned til 720p på HD-boksen. Dette gir imidlertid et dårligere kvalitet på
    bildet, så jeg ser på dette som en nødløsning inntil videre.

    Når det gjelder lyden, så benytter jeg den digitale COAX-tilkoblingen,
    denne er koblet til tilsvarende inngang på min Onkyo receiver"


    ...så fikk jeg etter hvert følgende svar nr 2 fra GET:

    "Vedrørende din henvendelse.

    Henvendelsen din er videresendt til teknisk avdeling for oppfølging.

    Ut i fra hva vi leser på AV-forum, så er sync problemer ved tilkobling til
    3. parts utstyr ikke bare relatert til HD PVR fra Get, så teknisk avdeling
    kan ikke love noen høy prioritert på denne sakene fra Get sin side.

    Anbefaler deg å kontakte reciverleverandør med beskrivelse av problemet."

    Tja... hva skal man si til dette da??

  14. #1514
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    136
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har problemer med at opptak ofte stopper 5 minutter før programmet er slutt. Er dette noe jeg kan stille inn/rette opp selv på noe vis?

  15. #1515
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,730
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av runes
    har problemer med at opptak ofte stopper 5 minutter før programmet er slutt. Er dette noe jeg kan stille inn/rette opp selv på noe vis?
    Gå i opptaksinnstillingene.. . forleng tiden det går før opptak stanses. Tror det iallefall går å få en halvtime ekstra.

    Ulempen ved å slutte for tidlig er at masse plagsom reklame gjerne bruker litt lenger tid enn hva som er fastsatt i sendeskjemaet...

  16. #1516
    Intermediate
    Medlem siden
    Mar 2007
    Poster
    3,119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Gå i opptaksinnstillingene.. . forleng tiden det går før opptak stanses. Tror det iallefall går å få en halvtime ekstra.
    Er dette noe som er spesielt for HD PVRen? Standard PVRen har (så vidt jeg vet) ingen mulighet til å justerere hvor mye lengre enn selve programmet opptaket skal vare.

  17. #1517
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,730
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av trondmm
    Er dette noe som er spesielt for HD PVRen? Standard PVRen har (så vidt jeg vet) ingen mulighet til å justerere hvor mye lengre enn selve programmet opptaket skal vare.
    Get HDpvr lar deg både justere hvor lenge FØR programmet opptaket skal starte og også hvor lenge man vil la hardisken ta opp ETTER programmet.

    Dette for å sikre seg og opptaket mot gale programledere og rabiate reklameinnslag utenom sendingsskjemaet....

    Om det er spesielt vet jeg ikke, jeg hadde kun vanlig get dekoder før uten hardisk.

  18. #1518
    Active
    Medlem siden
    Aug 2007
    Poster
    331
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpte meg en centerhøytaler (min første) i går. Så Die Hard 4 på blu-ray og det funket utmerket. All stemmebruk gikk igjennom centerhøytaleren.

    Imidlertid fikk jeg problemer da jeg koblet opp Get-boksen (HDMI), da hører jeg svake forvrengte stemmer i fronthøytalerne. Lyden i centeren høres greit ut og jeg må helt inntil frontene for å høre ulydene.

    Jeg prøvde først Auto Surround, da fikk jeg ikke lyd i centeren i det hele tatt.

    Så prøvde jeg "Dolby Pro Logic II" og "DTS NEO:6 Cinema modus" da fikk jeg svak og forvrengte stemmer i fronthøytalerne. Men centeren virket normal.

    "DTS NEO:6 Music modus" da får jeg like sterk stemme i center som i fronthøytalerne.

    Som sagt min første center, så jeg er rimelig fersk på dette her.

    Bruker Pioneer SC-LX71 som receiver. Har kun fronter og center.

    Noen tips?

    PS: Før jeg kjøpte centeren fikk jeg akkurat de samme ulydene i frontene (men da med hele lydbilde og normalt lydnivå) på Viasat 4 når kanalen skifter fra reklame til TV-program. Det løste seg ved å skifte kanal.

    Kan det være noe feil med Get-boksen (HDI)?

  19. #1519
    Intermediate MaW sin avatar
    Medlem siden
    Aug 2008
    Poster
    2,548
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får også de samme ulydene av og til når jeg ser på viasat. Men det hjelper ved å bytte kanal. Tror det bare er en bug..

    Men pro logic II lyd har jeg ingen problem med. Det funker fantastisk bra. Spesielt på f.eks NRK1-3 som faktisk sender nyere serier med PLII

  20. #1520
    Active
    Medlem siden
    Aug 2007
    Poster
    331
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MaW
    Men pro logic II lyd har jeg ingen problem med. Det funker fantastisk bra. Spesielt på f.eks NRK1-3 som faktisk sender nyere serier med PLII
    Og du bruker kun HDMI?

    Hmm, må teste mer på dette, utrolig irriterende.

Side 76 av 135 FørsteFørste ... 6 16 26 36 46 56 66 72 73 74 75 76 77 78 79 80 86 96 106 116 126 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •