HDTV fra GET - Side 50

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 50 av 135 FørsteFørste ... 10 20 30 40 46 47 48 49 50 51 52 53 54 60 70 80 90 100 110 120 130 ... SisteSiste
Viser resultater 981 til 1,000 av 2687

Tråd: HDTV fra GET

  1. #981
    Newcomer Tago sin avatar
    Medlem siden
    Jan 2007
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av brownale
    Jeg har fått et problem den siste uken. Når jeg skrur dekoderen av med fjernkontrollen, så skrur den seg på igjen automatisk... Altså, skrur av (rødt lys i displayet) så går det 10 sec og lyset skifter til grønt igjen og dekoderen er på. Jeg har ingen opptakt på gang, så det kan ikke være derfor den slår seg på igjen. Andre som opplever dette? Ellers så opplever jeg, som andre her, at den av og til må rebootes.
    Akkurat samme problemet her. Rimelig irriterende.

  2. #982
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av brownale
    Jeg har fått et problem den siste uken. Når jeg skrur dekoderen av med fjernkontrollen, så skrur den seg på igjen automatisk... Altså, skrur av (rødt lys i displayet) så går det 10 sec og lyset skifter til grønt igjen og dekoderen er på. Jeg har ingen opptakt på gang, så det kan ikke være derfor den slår seg på igjen. Andre som opplever dette? Ellers så opplever jeg, som andre her, at den av og til må rebootes.

    Har opplevd samme problem tidligere, det samme skjedde ved å skru den av foran på dekoderen også. Etter kontakt med Get support ble den byttet i en ny dekoder. Akkurat samme problem med denne også! Kontaktet nok en gang Get support og fikk prate med en veldig hjelpsom kar. Han hadde aldri hørt om den type feil tidligere og nå det lå heller ikke under "feil loggen" til Get. Han mente det kanskje kunne være at noe under oppdateringen av ny software kunne ha sviktet. Fikk beskjed om restarte dekoderen (trykk meny & get knapp samtidig foran på dekoderen). Får da spørsmål om å restarte, slå den den av på baksiden og på igjen, man får da ny oppstart prosedyre. I tillegg sendte Get oppdateringer på nytt. Etter dette har problemet ikke oppstått igjen:-) Dette er det enneste problemet jeg har hatt med dekoderen og er således svært fornøyd (erfaringene er basert på ca 14 dagers bruk).

  3. #983
    Newcomer brownale sin avatar
    Medlem siden
    Dec 2006
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Knberget
    Har opplevd samme problem tidligere, det samme skjedde ved å skru den av foran på dekoderen også. Etter kontakt med Get support ble den byttet i en ny dekoder. Akkurat samme problem med denne også! Kontaktet nok en gang Get support og fikk prate med en veldig hjelpsom kar. Han hadde aldri hørt om den type feil tidligere og nå det lå heller ikke under "feil loggen" til Get. Han mente det kanskje kunne være at noe under oppdateringen av ny software kunne ha sviktet. Fikk beskjed om restarte dekoderen (trykk meny & get knapp samtidig foran på dekoderen). Får da spørsmål om å restarte, slå den den av på baksiden og på igjen, man får da ny oppstart prosedyre. I tillegg sendte Get oppdateringer på nytt. Etter dette har problemet ikke oppstått igjen:-) Dette er det enneste problemet jeg har hatt med dekoderen og er således svært fornøyd (erfaringene er basert på ca 14 dagers bruk).
    Takker og bukker! Dette må testes i kveld.

  4. #984
    Newcomer HilRam sin avatar
    Medlem siden
    Jul 2006
    Sted
    OSLO
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen som vet om en slags "source direct" funksjon blir tilgjengelig i en fremtidig FirmWare update? Det er kanskje umulig, i og med HDMI gjør en "handshake" på signalet.

    TV'en min gjør jo en glimrende jobb med SD-signalet, som tross alt utgjør 95% av det man ser på...
    "If you can't be right, be wrong at the top of your voice!"

  5. #985
    Newcomer brownale sin avatar
    Medlem siden
    Dec 2006
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Knberget
    Har opplevd samme problem tidligere, det samme skjedde ved å skru den av foran på dekoderen også. Etter kontakt med Get support ble den byttet i en ny dekoder. Akkurat samme problem med denne også! Kontaktet nok en gang Get support og fikk prate med en veldig hjelpsom kar. Han hadde aldri hørt om den type feil tidligere og nå det lå heller ikke under "feil loggen" til Get. Han mente det kanskje kunne være at noe under oppdateringen av ny software kunne ha sviktet. Fikk beskjed om restarte dekoderen (trykk meny & get knapp samtidig foran på dekoderen). Får da spørsmål om å restarte, slå den den av på baksiden og på igjen, man får da ny oppstart prosedyre. I tillegg sendte Get oppdateringer på nytt. Etter dette har problemet ikke oppstått igjen:-) Dette er det enneste problemet jeg har hatt med dekoderen og er således svært fornøyd (erfaringene er basert på ca 14 dagers bruk).
    Dette ser ut til å ha løst problemet for meg. :-D Ellers så kan jeg nevne at jeg er rimelig godt fornøyd med HD PVRen.

  6. #986
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Get HD PVR box

    Sitat Opprinnelig postet av brownale
    Jeg har fått et problem den siste uken. Når jeg skrur dekoderen av med fjernkontrollen, så skrur den seg på igjen automatisk... Altså, skrur av (rødt lys i displayet) så går det 10 sec og lyset skifter til grønt igjen og dekoderen er på. Jeg har ingen opptakt på gang, så det kan ikke være derfor den slår seg på igjen. Andre som opplever dette? Ellers så opplever jeg, som andre her, at den av og til må rebootes.
    Har samme problemet men ingen løsning eller forklaring på dette. Måtte forøvrig bytte HD PVR boks da den ikke ville boote, og software har tydeligvis fortsatt en del bugs...

    Alternativene kan være reboot eller gjenoppretting for å tvinge ny nedlasting av siste versjon av software og forhåpentligvis en mer stabil tilværelse ?

  7. #987
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Get HD PVR box

    Kaon Media kommer snart med support på sine hjemmesider for dette produktet her:

    KAONMEDIA

  8. #988
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    191
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av brownale
    Dette ser ut til å ha løst problemet for meg. :-D Ellers så kan jeg nevne at jeg er rimelig godt fornøyd med HD PVRen.
    Jeg hadde også problem med at dekoderen ikke ville gå i standby, men det hjalp å skru av hovedbryteren bak på dekoderen og la den stå av over natta. Dette er et par uker siden nå. Ellers så er jeg i grunnen stort sett fornøyd med dekoderen. Jeg har ikke brukt den så mye til opptak, men de gangene jeg har tatt opp noe så har det fungert som forventet.

  9. #989
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    172
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som vet hvordan man kan få dekoderen til å kjøre en "forced download", dvs tvinge den til å laste ned siste versjon av programvare??

  10. #990
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jcnorway
    Noen som vet hvordan man kan få dekoderen til å kjøre en "forced download", dvs tvinge den til å laste ned siste versjon av programvare??

    Ifg Get support lastes ny software på nytt ved å trykke knappene: "meny" og "Get" samtidig, foran på dekoderen. Man får da spørsmål om å resete dekoderen, skru den så av på baksiden, og på igjen. Ny oppstartsprosedyre må da gjennomføres. Programvaren vil lastes ned raskere en første gangen det ble gjennomført.

  11. #991
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Knberget
    Ifg Get support lastes ny software på nytt ved å trykke knappene: "meny" og "Get" samtidig, foran på dekoderen. Man får da spørsmål om å resete dekoderen, skru den så av på baksiden, og på igjen. Ny oppstartsprosedyre må da gjennomføres. Programvaren vil lastes ned raskere en første gangen det ble gjennomført.
    Vil en miste f.eks. opptak en allerede har gjort hvis en utfører denne prosedyren? Eller forhåndsprogrammerte serieopptak?

  12. #992
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oivindi
    Vil en miste f.eks. opptak en allerede har gjort hvis en utfører denne prosedyren? Eller forhåndsprogrammerte serieopptak?
    Jeg mistet ingen opptak, forhåndsprogrammerte serieopptak er jeg ikke sikker på, det bør sjekkes etter oppdatering.

  13. #993
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    172
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Man mister "Mine Kanaler"-listen...

  14. #994
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen andre som har problemer med opptak nå?
    De siste ukene så er det endel opptak jeg ikke klarer å spille av. Enten så får jeg ikke åpnet de i det hele tatt, ellers hakker de og stopper opp hele tiden.
    Jævlig irriterende...
    Har prøvd å formatere HD, samt skru av kontinuerlig opptak, hjalp ikke..

  15. #995
    Newcomer
    Medlem siden
    May 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  16. #996
    Newcomer Warlock sin avatar
    Medlem siden
    May 2003
    Poster
    171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Red face HDMI kun stereo?

    Sitat Opprinnelig postet av frankey81
    Blant annet sier artikkelen:
    Volumkontroll med HDMI
    De som har koblet HDMI-kabel mellom HD PVR og TV, kan ikke styre volumet med den vanlige volumknappen på Get-fjernkontrollen. De må i stedet bruke TV-fjernkontrollen, eller de øverste volum-knappene på Get-fjernkontrollen hvis den er programmert til å styre TV-en. I oktober kommer en oppdatering som aktiverer de vanlige volumknappene, til tross for HDMI-forbindelsen.

    Men det er vel ikke det store ankepunktet? Husker jeg ikke helt feil overfører HDMI kun stereo lyd, må til med coax for de mer avanserte lydformatene. Eller tar jeg feil her?

    Arne

  17. #997
    Newcomer HilRam sin avatar
    Medlem siden
    Jul 2006
    Sted
    OSLO
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av frankey81
    Da er jeg spent på tilbakemeldingene fra forumbrukerne her. Kan hende denne oppdateringen gjør ting mer stabilt også :neutral:
    "If you can't be right, be wrong at the top of your voice!"

  18. #998
    Newcomer Frode.N sin avatar
    Medlem siden
    May 2005
    Poster
    257
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Warlock
    Blant annet sier artikkelen:
    Volumkontroll med HDMI
    De som har koblet HDMI-kabel mellom HD PVR og TV, kan ikke styre volumet med den vanlige volumknappen på Get-fjernkontrollen. De må i stedet bruke TV-fjernkontrollen, eller de øverste volum-knappene på Get-fjernkontrollen hvis den er programmert til å styre TV-en. I oktober kommer en oppdatering som aktiverer de vanlige volumknappene, til tross for HDMI-forbindelsen.

    Men det er vel ikke det store ankepunktet? Husker jeg ikke helt feil overfører HDMI kun stereo lyd, må til med coax for de mer avanserte lydformatene. Eller tar jeg feil her?

    Arne
    Uten at jeg kjenner Get boksen..
    (har nettopp funnet ut at jeg har en slik liggende og vente på meg i Oslo.. )

    HDMI versjon 1.3 (som jeg regner m at Get HD har) kan overføre ALLE de avanserte lydformatene som f.eks :
    Dolby® Digital
    Dolby® Pro Logic® II
    dts® 96/24
    dts® NEO:6
    Dolby® Digital EX
    Dolby® Pro Logic® IIX

    Hvilket jo skulle holde i massevis

  19. #999
    Newcomer HilRam sin avatar
    Medlem siden
    Jul 2006
    Sted
    OSLO
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg saumfart siden til Kaon Media. Det står ingenting om at dette produktet har HDMI 1,3. Heller ikke noe om hva det kan overføre av lyd over HDMI.

    Det står imidlertid dette ang MPEG-dekoding:

    Audio Mode: Mono / Left / Right / Stereo
    "If you can't be right, be wrong at the top of your voice!"

  20. #1000
    Intermediate randall sin avatar
    Medlem siden
    Dec 2006
    Sted
    Oslo
    Poster
    3,255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Get HD-boksen overfører ikke flerkanalslyd over HDMI. Bare stereo. Du må koble den til med digital coaxkabel for å få f.eks DD (f.eks på SVT på enkelte programmer, Canal+ filmkanaler etc).

    EDIT: Alså: HDMI-standarden som sådan støtter jo flerkanalslyd, men i Get HD-boksen har man altså av en eller annen grunn ikke utnyttet dette.

Side 50 av 135 FørsteFørste ... 10 20 30 40 46 47 48 49 50 51 52 53 54 60 70 80 90 100 110 120 130 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •