HDTV fra GET - Side 49

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 49 av 135 FørsteFørste ... 9 19 29 39 45 46 47 48 49 50 51 52 53 59 69 79 89 99 109 119 129 ... SisteSiste
Viser resultater 961 til 980 av 2687

Tråd: HDTV fra GET

  1. #961
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    235
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er det vel slik at det er de som er misfornøyd som skriver..Jeg fikk min Get HD PVR i går så har ikke prøvd den mye enda. Er så langt fornøyd, har ikke noen merkbar støy ifra harddisken, og synes ikke at EPG'en er så treg i forhold til den gamle PVR'en. Fungerer bra med Haromony One også, skal få lagt inn favorites med bilde av kanaler der for bytte. Get sin kontroll ligger i skuffen. Kjører på 720 i dekoder og oppskalerer til 1080p i receiver. Må man trykke OK for å velge kanal på EPG'en så man får tumbnail bilde nederst og så exit for å få fullskjerm? Er det ikke mulig å velge kanel og gå ut til fullskjerm med et trykk?

  2. #962
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min vanlige fjernkontroll, når du trykker "Guide" kommer preview opp med en liten skjerm av kanalen sammen med programlisten, da scroller du og trykker ok når du vil se en kanal, eller exit om du blive hvor du er.
    Ellers kan du også bruke bare curseren opp eller ned, da kommer kanal info nederst på skjermen og du trykker ok. Regner med det er samme metode på din.
    Står det ikke forklart i manualen?

  3. #963
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    235
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Manualen, hvem leser den?:-D OK to ganger går ut. En stripe øverst på skjermen på noen kanaler, ellers fornøyd

  4. #964
    Newcomer MontyBurns sin avatar
    Medlem siden
    Aug 2006
    Poster
    211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som vet om/når Get kommer med video on demand?

  5. #965
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    235
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke hørt noe mer enn linken som er posten i denne tråden tidligere:
    Get drøyer med PC-styring - teknofil.no

  6. #966
    Newcomer MontyBurns sin avatar
    Medlem siden
    Aug 2006
    Poster
    211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Milzit
    Har ikke hørt noe mer enn linken som er posten i denne tråden tidligere:
    Get drøyer med PC-styring - teknofil.no
    Takker! Kult hvis både VoD og GetLive kommer i august! Meget kule tjenester! Ulempen er at man blir TV-slave, om man vil eller ei:-)

  7. #967
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MontyBurns
    Takker! Kult hvis både VoD og GetLive kommer i august! Meget kule tjenester! Ulempen er at man blir TV-slave, om man vil eller ei:-)
    Jeg ville ikke holdt pusten. Get har elendige meritter når det kommer til å overholde datoer for levering av tjenester o.l., og jeg har ingen tro på at det skjer noe i august.

    Skal vi si oktober? Kanskje?

  8. #968
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De siste innlegg på denne tråden tyder på at det også finnes fornøyde brukere av HD PVR'n...
    Er interessert i å høre om dere var brukere av forrige PVR og om dere isåfall vil anbefale å bytte til HD PVR'n - helst med begrunnelse ?

  9. #969
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    235
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags lyd skal man få til receiver ifra f.eks. Canal + HD? På Dolby Digital filmer får jeg PCM til receiver, burde det ikke stå Dolby Digital her? Dolby Digital står til "Aktivert" på Lyd-oppsett menyen.

  10. #970
    Newcomer MontyBurns sin avatar
    Medlem siden
    Aug 2006
    Poster
    211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av obe
    De siste innlegg på denne tråden tyder på at det også finnes fornøyde brukere av HD PVR'n...
    Er interessert i å høre om dere var brukere av forrige PVR og om dere isåfall vil anbefale å bytte til HD PVR'n - helst med begrunnelse ?
    Skal jeg være helt ærlig så hadde jeg ikke giddet å bytte til HD-dekoderen. Den er ekstremt treg, HD-opptak fra Canal+ funker utrolig nok ikke (noe som vel er den mest grunnleggende funksjonaliteten til en HD-PVR) + en god del småbuggs. Vent med å bytte er mitt soleklare råd.

  11. #971
    Newcomer HilRam sin avatar
    Medlem siden
    Jul 2006
    Sted
    OSLO
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MontyBurns
    Skal jeg være helt ærlig så hadde jeg ikke giddet å bytte til HD-dekoderen. Den er ekstremt treg, HD-opptak fra Canal+ funker utrolig nok ikke (noe som vel er den mest grunnleggende funksjonaliteten til en HD-PVR) + en god del småbuggs. Vent med å bytte er mitt soleklare råd.
    Dette oppsumerer på en grei måte den konklusjonen jeg også har kommet til.

    Utallige rapporter om treghet, bugs og annen styggedom, kombinert med (foreløbig) lite attraktivt HD-tilbud, samt ikke noe særlig bra oppskalering av SD-materiell gjør at jeg nok lever med min vanlige GET PVR-boks et år til.
    "If you can't be right, be wrong at the top of your voice!"

  12. #972
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De som vil ha en forklaring på hvorfor Get ikke helt har snøring på teknikk og deadlines og slikt: Sjekk videresendingen av Canal+ Sport på infokanal 150 akkurat nå.

    Helt vanvittig dårlig bilde. Blåst opp hinsides all fornuft, diagnoale striper ser ut som tennene på en motorsag, og i det hele tatt svært ubehagelig å se på.

    Når de ikke klarer sende videre et signal uten å ødelegge det fullstendig, kan en kanskje forstå hvorfor de bruker så utrolig lang tid på å få implementert tilsynelatende banale funksjoner som f.eks. harddiskhvile på HD PVRen.

  13. #973
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    235
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MontyBurns
    Skal jeg være helt ærlig så hadde jeg ikke giddet å bytte til HD-dekoderen. Den er ekstremt treg, HD-opptak fra Canal+ funker utrolig nok ikke (noe som vel er den mest grunnleggende funksjonaliteten til en HD-PVR) + en god del småbuggs. Vent med å bytte er mitt soleklare råd.
    Opptak ifra Canal+ HD fungerer hos meg, gjorde det senest i dag. Hva er det som er så tregt? EPG'en? Enig at den ikke er den raskeste, trykker man mange ganger kan den bytte et par ganger etter man ikke trykker mer. Bruker man channel +- knappen så bytter man en hel side om gangen som gjør det lettere å bla. Med kanalikoner på Harmone One har man også tilgang til raskt bytte av kanaler med et trykk. Innholdet til HD-kanalene for man vurdere selv, Discovery HD og Eurosport HD/Sporten HD er vel argumenter i seg selv.
    Harddisken går hele siden ja, men det står på listen over ting som skal fikses. Likevel støyer den så lite at man ikke hører den når man ikke står helt nærme dekoderen. Så får man selv vurdere om det er grunn nok til at man ikke bytter..

  14. #974
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile Problem med oppstart av Get HD PVR

    Er i gang med min nye Get HD PVR som ikke vil starte opp. Når PVR boot'er blir den stående med meldingen:

    VELKOMMEN
    Dekoderen starter opp
    Et øyeblikk...

    Slik står den i timevis (har hatt den stående over natten dvs 12-13 timer med denne meldingen).

    Har prøvd GETSTART melding til 2030 uten at det hjelper. Get support har foreslått at jeg trykker "Get" knapp og "Ok/Meny" knapp samtidig for å gjenopprette fabrikkinstillinger, men dette virker ikke!!

    Er det noen som har hatt tilsvarende problemer? og som har noen tips om hvordan man kan resette HD PVR boksen? Get boksen er et OEM produkt, hvem er produsenten (som kanskje har mer support?)

    PS: TV'en "ser" de digitale tjenestene på kabel-TV og på diagnostic står det signal-nivå er godt (har en Sony 46W3000) med CA modul, men det godtarselvfølgelig ikke Get :?

  15. #975
    Intermediate
    Medlem siden
    May 2006
    Poster
    808
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som faktisk har testet ut hviket signal man skal sette Get dekoderen til,for å få best mulig bilde?
    Tenker da på sd kanaler.

    Og hva er best på hd kanalene?
    1080i eller 720 p?

  16. #976
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    854
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kojansen
    Get boksen er et OEM produkt, hvem er produsenten (som kanskje har mer support?)
    Kaon, men der får du nok ikke noe support.

    Sitat Opprinnelig postet av dakjos
    Noen som faktisk har testet ut hviket signal man skal sette Get dekoderen til,for å få best mulig bilde?
    Tenker da på sd kanaler.

    Og hva er best på hd kanalene?
    1080i eller 720 p?
    Hvorfor klipper og limer du inn nøyaktig det samme teksten gang etter gang etter gang etter gang??
    Du har fått svar før.

  17. #977
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for hjelp. Har sendt forespørsel til Tech support (på KAONMEDIA) , så får vi se hva de svarer.

  18. #978
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kojansen
    Er i gang med min nye Get HD PVR som ikke vil starte opp. Når PVR boot'er blir den stående med meldingen:

    VELKOMMEN
    Dekoderen starter opp
    Et øyeblikk...

    Slik står den i timevis (har hatt den stående over natten dvs 12-13 timer med denne meldingen).

    Opplever det samme ofte. Det eneste som nytter er: Strøm av - Reboot - og alt funker som før

  19. #979
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Milzit
    Opptak ifra Canal+ HD fungerer hos meg, gjorde det senest i dag. Hva er det som er så tregt? EPG'en? Enig at den ikke er den raskeste, trykker man mange ganger kan den bytte et par ganger etter man ikke trykker mer. Bruker man channel +- knappen så bytter man en hel side om gangen som gjør det lettere å bla. Med kanalikoner på Harmone One har man også tilgang til raskt bytte av kanaler med et trykk. Innholdet til HD-kanalene for man vurdere selv, Discovery HD og Eurosport HD/Sporten HD er vel argumenter i seg selv.
    Harddisken går hele siden ja, men det står på listen over ting som skal fikses. Likevel støyer den så lite at man ikke hører den når man ikke står helt nærme dekoderen. Så får man selv vurdere om det er grunn nok til at man ikke bytter..
    Vurderer man i tillegg de ujevne krasjene som forekommer (reboot) med dertil manglende opptak samt at listen som ligger på get.no ikke har endret seg siden den ble opprettet, så....

  20. #980
    Newcomer brownale sin avatar
    Medlem siden
    Dec 2006
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har fått et problem den siste uken. Når jeg skrur dekoderen av med fjernkontrollen, så skrur den seg på igjen automatisk... Altså, skrur av (rødt lys i displayet) så går det 10 sec og lyset skifter til grønt igjen og dekoderen er på. Jeg har ingen opptakt på gang, så det kan ikke være derfor den slår seg på igjen. Andre som opplever dette? Ellers så opplever jeg, som andre her, at den av og til må rebootes.

Side 49 av 135 FørsteFørste ... 9 19 29 39 45 46 47 48 49 50 51 52 53 59 69 79 89 99 109 119 129 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •