Erfaring med Sagem ITD91HD (Rikstv)

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 30
  1. #1
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Erfaring med Sagem ITD91HD (Rikstv)

    Til nå har jeg funnet ut følgende feil med denne boksen:

    Når jeg stiller inn boksen på Canal+ Hits, så resetter boksen seg ved midnatt. Dvs. at boksen slår seg av og starter på nytt på NRK1. Så hvis en skal ta opp en film, så må en vente med å stille inn på denne kanalen til etter at "voksengymnastikken" er ferdig. Har også opplevd dette på TV2 onsdag 31.10 mellom 20:30 og 21:00 (Kjetil og Kjartan Show). Veldig irriterende når en må vente over 20 sek. før boksen er oppe igjen. Håper andre kan teste dette er tilfelle med andre Sagem bokser og ikke bare min.

    Lang oppstartstid (over 20 sek). Grundig DTR8720 er mye raskere.

    Dårligere mottak enn Grundig DTR8720 boksen. Har testet begge. Da serlig på signalpakken der TV2 og Discovery ligger (Signalpakke 2). (K43 på Lillehammer)

    TekstTv er uten minne, må vente på sidene. (har heller ikke super TextTv). Samme problem med Grundig DTR8720 boksen.

    Posetivt med at den viser programmnummer på boksen. Noe Grundig DTR8720 boksen ikke viser.

    Har noen andre erfaringer å komme med?

  2. #2
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ein
    Til nå har jeg funnet ut følgende feil med denne boksen:

    Når jeg stiller inn boksen på Canal+ Hits, så resetter boksen seg ved midnatt. Dvs. at boksen slår seg av og starter på nytt på NRK1. Så hvis en skal ta opp en film, så må en vente med å stille inn på denne kanalen til etter at "voksengymnastikken" er ferdig. Har også opplevd dette på TV2 onsdag 31.10 mellom 20:30 og 21:00 (Kjetil og Kjartan Show). Veldig irriterende når en må vente over 20 sek. før boksen er oppe igjen. Håper andre kan teste dette er tilfelle med andre Sagem bokser og ikke bare min.

    Lang oppstartstid (over 20 sek). Grundig DTR8720 er mye raskere.

    Dårligere mottak enn Grundig DTR8720 boksen. Har testet begge. Da serlig på signalpakken der TV2 og Discovery ligger (Signalpakke 2). (K43 på Lillehammer)

    TekstTv er uten minne, må vente på sidene. (har heller ikke super TextTv). Samme problem med Grundig DTR8720 boksen.

    Posetivt med at den viser programmnummer på boksen. Noe Grundig DTR8720 boksen ikke viser.

    Har noen andre erfaringer å komme med?
    Bare at den har en lite følsom mottaker. Til og med RiksTv's kundeservice innrømmer at folk sliter mer med mosaikk/pixelfeil på denne enn med Grundig.
    Har man et knallgodt signal spiller dette kanskje liten rolle.

  3. #3
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpte en sagem i dag, og det eneste jeg har merket så langt er at den hengte seg opp 2 ganger og startet opp på nytt under hotell cæsar. Har stått på hele resten av kvelden uten at den har hengt seg opp.

    Da den startet på nytt stod det init. Kan det ha noe med formatet som Cæsar sendes i eller?

  4. #4
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KongeKongle
    Kjøpte en sagem i dag, og det eneste jeg har merket så langt er at den hengte seg opp 2 ganger og startet opp på nytt under hotell cæsar. Har stått på hele resten av kvelden uten at den har hengt seg opp.

    Da den startet på nytt stod det init. Kan det ha noe med formatet som Cæsar sendes i eller?
    Prøvde også å ha mottakeren på når Hotel Cæsar gikk. Så også her slår mottakeren seg av (både i går og i dag). I dag slo den seg av kl 19:38 når den sto på TV2. Så da er jeg ikke alene om dette problemet.

  5. #5
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HDMI problemer

    Kjøpte en Sagem ITD91HD i dag, men får ikke bilde/lyd over HDMI. Har en Hyundai HLT-26V2, og kan ikke se at det er noen innstillinger på TV'n som står galt. Noen som vet hva problemet kan være?

  6. #6
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razzmatazz
    Kjøpte en Sagem ITD91HD i dag, men får ikke bilde/lyd over HDMI. Har en Hyundai HLT-26V2, og kan ikke se at det er noen innstillinger på TV'n som står galt. Noen som vet hva problemet kan være?
    Er Sagem boksen innstilt på HDMI?

    Men allikevel, når min Sagem boks er avslått på HDMI, så innstilles den seg selv på HDMI når jeg tilsluttet tv'en til HDMI uttaket.

  7. #7
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ved f.eks etter et strømbrudd starter min Sagem boks alltid på Program 1 (NRK1). Har noen andre med Sagem boks samme problemet?

    Det samme hender hvis jeg slår av og på boksen med standby knappen. Alså hvis boksen f.eks står på TV2 og slås av, så starter den alltid på NRK 1.

    Har testet Grundigboksen, og den starter opp på det programmet den var på før strømbruddet.

    Også tekstingen for hørselshemmede på mottakeren kommer ca 4 sekunder før lyden (det samme gjelder teksttv side 222). Tekstingen gå rett forbi dekoderen slik at bare bildet og lyden er dekodet (som tar 3-4 sek). Irriterende å lese tekst som ikke er synkron med bildet og lyden. Nå har jeg bare hatt den på på TV2 Nyhetene som er tekstet for hørselshammede. Annet teksting fungerer fint.

    Fikk melding i dag fra RiksTv at en oppdatering som skal hjelpe på tekstinga er på vei. Håper den fikser flere av de andre problemene.

  8. #8
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Razzmatazz

    Jeg har en Hyundai 37" LCD-TV HLT-37V2FH.
    Har ingen problemer med å få bilde og lyd via hdmi.Så da burde det gå greit til deg også.



    Sitat Opprinnelig postet av Razzmatazz
    Kjøpte en Sagem ITD91HD i dag, men får ikke bilde/lyd over HDMI. Har en Hyundai HLT-26V2, og kan ikke se at det er noen innstillinger på TV'n som står galt. Noen som vet hva problemet kan være?

  9. #9
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har koblet Sagem boksen til min Samsung m86 med hdmi kabel. Dekoderen får mye tregere respons på menyer og kanalskifte. Den er også ustabil og finner det for godt å reboote av og til. Etter reboot klarer den ikke å detektere hdmi forbindelsen i tv'en og sender bare på scart. Må slå tv'en på og av for at det skal fungere igjen.

  10. #10
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lokal sending

    Sitat Opprinnelig postet av ein
    Prøvde også å ha mottakeren på når Hotel Cæsar gikk. Så også her slår mottakeren seg av (både i går og i dag). I dag slo den seg av kl 19:38 når den sto på TV2. Så da er jeg ikke alene om dette problemet.
    På kabel-TV svitsjer NRK mellom lokal-TV og riks-TV kl. 18:40 & 19:00, samt kl. 20:55 & 21:00. Hvis det skjer det noe lignende på digitalt bakkenett, kan det kanskje ha noe med saken å gjøre ?

  11. #11
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har de siste dagene fått et nytt problem med min sagem boks. Den skifter til en sender med for lavt signal av seg selv hver dag.

    Noen som vet hvordan man får satt senderen manuelt? Får valgt de riktige kanalene under signalsjekken, men er ikke noen lagre-knapp.

    Eneste måten jeg har funnet så langt er å sette dekoderen tilbake til fabrikk-instillinger å kjøre kanalsøk på nytt hver kveld. Utrolig irriterende og tid-krevende. Fatter ikke hvorfor den skal hoppe til den andre senderen.

  12. #12
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    185
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ZapoTek
    Jeg har koblet Sagem boksen til min Samsung m86 med hdmi kabel. Dekoderen får mye tregere respons på menyer og kanalskifte. Den er også ustabil og finner det for godt å reboote av og til. Etter reboot klarer den ikke å detektere hdmi forbindelsen i tv'en og sender bare på scart. Må slå tv'en på og av for at det skal fungere igjen.
    Jeg opplever noe av det samme. For jeg skjønner ingenting av denne boksen når det gjelder av/på og type kobling.
    For det første, når man skrur den av med fjernkontrollen, går den i standby. Da er det jo pokker meg umulig å få den på igjen uten å dra ut kontakten?!

    Også virker det som det må stå i SCART kabel for å få HDMI utgangen til å fungere?! I hvertfall så ville den ikke skru seg på når jeg kom hjem fra jobb i stad. Jeg dro ut kontakten, satte den inn igjen. Og så skrur jeg på. Venter 2 min, skjer ingen ting. SCART kontakt står ikke i. Så setter jo scart kontakten i og plugger den i AV2 inngangen på tv'n. Deretter velger jeg HDMI2 input på tv'n, der hvor HDMI kabelen til tuneren er koblet til. Jeg drar ut kontakten, setter den inn igjen, og skrur på. Og så, etter ca.15 sekunder. Krystallklart bilde!

    Jeg blir ikke klok på dette. Kan dette løses ved en software oppdatering? Virker som den sliter voldsomt med å detektere forbindelsene.
    Den dekoderen jeg fikk, var returnert på 30 dager åpent kjøp, men skulle ikke være noe i veien med den. Siden de ikke hadde flere inne, tok jeg den. Men jeg kan jo alltids bytte den i en ny. Men har ikke helt troen på at det vil hjelpe?

  13. #13
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det fungerte en stund å slå på dekoderen med fjernkontollen, men nå går det ikke an. Må trykke på den knappen som er på dekoderen (trenger ikke dra ut strømmen).

    Jeg har prøvd to dekodere, og begge hadde samme problem med forbindelsen over HDMI. Får håpe de kommer med en oppdatering snart for dette er ikke holdbart. Bruker komponent nå, men bildet over HDMI er skarpere.

  14. #14
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ZapoTek
    Det fungerte en stund å slå på dekoderen med fjernkontollen, men nå går det ikke an. Må trykke på den knappen som er på dekoderen (trenger ikke dra ut strømmen).

    Jeg har prøvd to dekodere, og begge hadde samme problem med forbindelsen over HDMI. Får håpe de kommer med en oppdatering snart for dette er ikke holdbart. Bruker komponent nå, men bildet over HDMI er skarpere.
    Har samme problem med å fått slått på dekoderen når den er tilkoblet via HDMI kabel. Får ikke da slått på dekoderen med fjernkontrollen. Men etterhvert har jeg kommet framtil at hvis en trykker flere ganger på fjernkontrollen så kommer den på (i alt fra 2 til ca 30 trykkinger). Har også prøvd med knappen på dekoderen, da starter den med engang. Men kun via scart starter den med engang på fjernkontrollen.

  15. #15
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I dag ville ikke dekoderen skifte program. Ved programskifte så kom kun opp teksten med programnummeret til det nye programmet på skjermen (bildet det vanligvis kommer i 3 sek før bildet kommer). Og slik hang bildet i lang tid og ingen tv sending med bilde og lyd. Displayet på mottakeren skiftet ikke over til det nye programnummeret. Det sto P 8 på displayet på mottakeren, mens det sto 15 på TV'en. Fjernkontrollen fikk ikke liv i dekoderen. Kunne heller ikke slå den av og på igjen med fjernkontrollen. Ikke virket på og av knappen på dekoderen med vanlig trykk, måtte holde den inne i 5 sek før dekoderen endelig slo seg av (det var like før jeg trakk ut strømledningen). Men etter ny oppstart virker den igjen. Det har som sagt vært mye ustabilitet med denne dekoderen.

  16. #16
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ein
    Ved f.eks etter et strømbrudd starter min Sagem boks alltid på Program 1 (NRK1). Har noen andre med Sagem boks samme problemet?

    Det samme hender hvis jeg slår av og på boksen med standby knappen. Alså hvis boksen f.eks står på TV2 og slås av, så starter den alltid på NRK 1.

    Har testet Grundigboksen, og den starter opp på det programmet den var på før strømbruddet.

    Også tekstingen for hørselshemmede på mottakeren kommer ca 4 sekunder før lyden (det samme gjelder teksttv side 222). Tekstingen gå rett forbi dekoderen slik at bare bildet og lyden er dekodet (som tar 3-4 sek). Irriterende å lese tekst som ikke er synkron med bildet og lyden. Nå har jeg bare hatt den på på TV2 Nyhetene som er tekstet for hørselshammede. Annet teksting fungerer fint.

    Fikk melding i dag fra RiksTv at en oppdatering som skal hjelpe på tekstinga er på vei. Håper den fikser flere av de andre problemene.
    Har en Sagem ITD91HD. På Tv2 så kommer teksting for hørselshemmede opp som default. Må inn og forandre til ingen teksting hver gang jeg skifter til kanalen. Hvis jeg ikke gjør det blir nyheter og en del andre programmer tekstet ved norsk tale. Andre som har samme problemet? Bor i Nedre Eiker

  17. #17
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    185
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sagem ITD91 og svenske kanaler

    Jeg sitter og leser denne artikkelenen på teknofil.no
    LINK

    Der står det i kursiv:
    "Sagem TD91 kan nemlig bare motta norske Mpeg-4-signaler og ikke de svenske som sendes med Mpeg-2".

    Dette er da bare tull??
    Jeg har denne dekoderen, og på forsiden av bruksanvisningen står det:
    DTT-mottak : MPEG2 - MPEG4

    Og jeg tar inn alle de nevnte svenske kanalene her fra Vestfold. Man trenger jo ikke en ekstra tuner!!


    ps. forøvrig har jeg nå byttet dekoder, og den har vært helt topp siden. Oppstartstiden nå er ca. 20 sekunder. Fungerer flott med opptakeren min også.

  18. #18
    Moderator e-h sin avatar
    Medlem siden
    Apr 2006
    Poster
    427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også samme problemet ang teksting for hørselshemmede på TV2. Rimelig teit å måtte skru dette av manuelt hver gang man går inn på TV2.

    I tillegg så har boksen restartet noen ganger rundt midnatt. Dette må dem få en fiks på. Er rimelig plagsomt at den så går tilbake til NRK fra f.eks TV2.

    Som en tredje sak jeg er forferdelig irritert over er at boksen ikke har valg for å sende ut direkte den oppløsningen som kanalen man ser på sendes i. Dvs at man ikke får TV-ens automatiske strekk-funksjon til å fungere fordi den #$%& Sagem boksen legger på sorte striper på sidene. Problemet finnes nemlig ikke på SCART, men kun over HDMI. Jeg ønsker at Sagem boksen skal kunne bypasse all prosessering slik at TV-en kan fikse alt som har med skalering å gjøre. Dette er direkte dårlig av Sagem/RiksTV.

  19. #19
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ustabil på HDMI

    Har samme erfaring som flere her.

    Boksen fungerer perfekt på SCART og komponenet. Komponent ser veldig bra ut men den hadde jeg tenkt å bruke til PS2en min.

    Den ville ikke over på HDMI, men måtte forandre oppløsning i menyene før den ga signal på HDMI. Når jeg endelig fikk HDMI til å fungere så ble menyene fantastisk trege og den rebooter støtt og stadig. Så husker den ikke at den skulle bruke HDMI etter oppstart igjen.

    Kjøpte boksen på Lefdal 14. des. Var innom for å bytte til Grundig en uke etter men de hadde den ikke inne så jeg fikk en ny Sagem, og den er like ille. Var innom onsdag 2. for å igjen bytte Grundig men de har den fortsatt ikke.

    Har nå tenkt å returnere hele greia og kjøpe Grundigen et annet sted.

    Sist jeg var innom Lefdal der så jeg flere etter meg med en Sagem som kom til service/retur. Det kan ikke tenke meg at de ikke vet at det er problemer med HDMI og denne boksen.

    mvh
    Stian

  20. #20
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av strips
    Har samme erfaring som flere her.

    Boksen fungerer perfekt på SCART og komponenet. Komponent ser veldig bra ut men den hadde jeg tenkt å bruke til PS2en min.

    Den ville ikke over på HDMI, men måtte forandre oppløsning i menyene før den ga signal på HDMI. Når jeg endelig fikk HDMI til å fungere så ble menyene fantastisk trege og den rebooter støtt og stadig. Så husker den ikke at den skulle bruke HDMI etter oppstart igjen.

    Kjøpte boksen på Lefdal 14. des. Var innom for å bytte til Grundig en uke etter men de hadde den ikke inne så jeg fikk en ny Sagem, og den er like ille. Var innom onsdag 2. for å igjen bytte Grundig men de har den fortsatt ikke.

    Har nå tenkt å returnere hele greia og kjøpe Grundigen et annet sted.

    Sist jeg var innom Lefdal der så jeg flere etter meg med en Sagem som kom til service/retur. Det kan ikke tenke meg at de ikke vet at det er problemer med HDMI og denne boksen.

    mvh
    Stian
    Jeg får ikke bilde signal over HDMI i det hele tatt, jeg fikk det til en gang når jeg skiftet oppløsning innstillinger på tuneren og hadde source menyen klar på hdmi 1 der jeg hadde hd kabelen inn i det den arbeidet med å skifte oppløsning trykte jeg på hdmi 1 og da kom det et 4:3 bilde i elendig bilde kvalitet. Høres bisart ut men det var eneste muligheten til å få HDMI bilde. Og takket være tuneren sine jevnlige avslåinger og restarter til nrk1 gikk den til stadighet tilbake til scart utgangen (som faktisk ga bedre bilde!)

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •