Sony KDL-46X3500, Conax NP4 Cam og Canal Digital kabel-tv

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 9 1 2 3 4 5 ... SisteSiste
Viser resultater 1 til 20 av 175
  1. #1
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation Sony KDL-46X3500, Conax NP4 Cam og Canal Digital kabel-tv

    Har akkurat (litt over 2 uker siden) kjøpt meg et Sony KDL-46X3500 tv - er kjempefornøyd med det (ingen problemer med "clouding" - se andre tråder). Fikk også installert Canal Digital kabel-tv på mandag. Syns virkelig den enkle digitale dekoderen som levers sammen med kortet (har komplett løsning hos CD) er av det heller dårlige slaget (låser seg hver gang jeg slår den av...:-? ). Uansett, har hørt flere som bruker den innebygde digital MPEG 4 dekoderen som nå leveres med de nye Sony tv'ene mot kabel-tv nettet til CD. Har i den forbindelse kjøpt meg Conax NP4 "MPEG 4" Cam:

    Turbosat International Ltd MPEG 4 Conax Cam

    Er det noen som kjenner til denne Cam'en fremfor de andre Conax cam'ene? Vil den virke på kabel-tv nettet?

    Har bare et problem; Etter mye om og men, så klarte jeg å få tak i "Symbol rate" til Canal Digital (måtte legge dette inn manuelt i oppsettet) og deretter fikk jeg da endelig søkt inn kanalene på den digitale dekoderen innebygget i Sony tv'et. Jeg får opp info om kanalene, men jeg får dessverre ikke opp bilde på noen av kanalene (men unntak av et par stykker som sikkert ikke er kodet - Visjon Norge..osv.). Har nå latt tv'en stå på en av kanalene for noen timer, men likevel, ingen bilde.. :cry: Er det noen der som kan hjelpe meg videre, skal dette virke - innstillinger som jeg har gjort feil? Bruker jeg kanskje feil Cam? Jeg har hørt at det skal fungere, og hadde blitt overlykkelig om jeg hadde sluppet å bruke CD sin egen dekoder.

    All informasjon mottas med stor takk!!

    flanglo

  2. #2
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av flanglo
    Har akkurat (litt over 2 uker siden) kjøpt meg et Sony KDL-46X3500 tv - er kjempefornøyd med det (ingen problemer med "clouding" - se andre tråder). Fikk også installert Canal Digital kabel-tv på mandag. Syns virkelig den enkle digitale dekoderen som levers sammen med kortet (har komplett løsning hos CD) er av det heller dårlige slaget (låser seg hver gang jeg slår den av...:-? ). Uansett, har hørt flere som bruker den innebygde digital MPEG 4 dekoderen som nå leveres med de nye Sony tv'ene mot kabel-tv nettet til CD. Har i den forbindelse kjøpt meg Conax NP4 "MPEG 4" Cam:

    Turbosat International Ltd MPEG 4 Conax Cam

    Er det noen som kjenner til denne Cam'en fremfor de andre Conax cam'ene? Vil den virke på kabel-tv nettet?

    Har bare et problem; Etter mye om og men, så klarte jeg å få tak i "Symbol rate" til Canal Digital (måtte legge dette inn manuelt i oppsettet) og deretter fikk jeg da endelig søkt inn kanalene på den digitale dekoderen innebygget i Sony tv'et. Jeg får opp info om kanalene, men jeg får dessverre ikke opp bilde på noen av kanalene (men unntak av et par stykker som sikkert ikke er kodet - Visjon Norge..osv.). Har nå latt tv'en stå på en av kanalene for noen timer, men likevel, ingen bilde.. :cry: Er det noen der som kan hjelpe meg videre, skal dette virke - innstillinger som jeg har gjort feil? Bruker jeg kanskje feil Cam? Jeg har hørt at det skal fungere, og hadde blitt overlykkelig om jeg hadde sluppet å bruke CD sin egen dekoder.

    All informasjon mottas med stor takk!!

    flanglo

    Er ikke sikker på hva som er problemet men Conax NP4 MPEG4 CAM er først og fremst en CAM laget for mottagere og TV'er som IKKE har støtte for MPEG4.

  3. #3
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Takk for svar Bobben1! :-D

    Trodde ikke det skulle ha noen betydning (om det var MPEG 2 eller MPEG 4 Cam), trodde det var dekoderen innebygd i tv'en som bestemte dette... Jeg tar helt sikkert feil på dette punktet...

    Uansett, fortsatt ingen bilde på de dekodede kanalene, får bare inn TV3 og Visjon Norge (kanskje ikke de kanalene jeg ser på mest... men).

    Kanskje jeg skal få tak i den andre Conax Cam'en, kanskje det er løsningen? Noen andre som har en formening om dette?

    Takk, flanglo

  4. #4
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nå virker det...

    Hei igjen!

    Byttet i fra en Conax NP4 (MPEG 4 cam) til en vanlig Conax (MPEG 2) cam. Nå virker alt !! :-D Fullt bilde på alle Canal Digital kanalene. Kan absolutt anbefale dette Sony tv'et...

  5. #5
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av flanglo
    Hei igjen!

    Byttet i fra en Conax NP4 (MPEG 4 cam) til en vanlig Conax (MPEG 2) cam. Nå virker alt !! :-D Fullt bilde på alle Canal Digital kanalene. Kan absolutt anbefale dette Sony tv'et...
    Tøft. Hvor kjøpte du denne, eventuelt hvor få man tak i denne billigst?

    Mvh
    Geir Ove

  6. #6
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Hei! Jeg har handlet min på qxl hos denne selgeren:

    QXL.no - Søk

    Kjempeservice hele veien, og kan absolutt anbefales!! Lykke til!!

  7. #7
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    511
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ville dette også fungere på Get digital kabel TV?

    trenger jeg å vite "Symbol rate" til Get da eller?

    pris på det kortet?

  8. #8
    Newcomer Woodstock sin avatar
    Medlem siden
    Jan 2007
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    @mogul:

    Dessverre... Get benytter NDS/Videoguard så vidt jeg vet.

  9. #9
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    511
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant ut litt mer om dette og ang Get

    Viasat bruker IKKE Viaccess. De bruker NDS og
    det tror jeg også GET gjør. NDS har som "policy" at systemet
    ikke skal være tilgjengelig i CAM.
    Fra Et par enkle spørsmål om Get box (ikke PVR) - Forum - Diskusjon.no

    Synd å måtte ha enda en ekstra boks i hus...

  10. #10
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken type CAM fra QXL ? (det ligger flere typer der) ?
    Sony Support har bekreftet for meg at SMiT (kinesisk) Conax CAM virker i Sony's TV'er og mot Canal Digital (parabol og kabel ?).
    Denne selges fra Turbosat i England, men bedre kanskje å kjøpe noe som virker her hjemme.

  11. #11
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fungerer som sagt med en vanlig Conax Cam! Bare ikke denne MPEG4 modellen i fra Conax som heter NP4!! Den ville ikke dekode signalene i fra Canal Digital!

    Lykke til!

    Mvh,
    flanglo

  12. #12
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av flanglo
    Fungerer som sagt med en vanlig Conax Cam! Bare ikke denne MPEG4 modellen i fra Conax som heter NP4!! Den ville ikke dekode signalene i fra Canal Digital!

    Lykke til!

    Mvh,
    flanglo

    Kan noen av dere bekrefte om denne fungerer?

    Komplett.no - CA Modul CONAX, passer til alle typer tunere som har en åpen slot CI for CAM

    På svenske sider har jeg lest noe om at CA-modulen på Sony-TV-ene ikke tar inn HD-TV. Den tar inn HD fra Svensk TV HD (gratis), men ikke betal HD-kanalene.

    Noen som kjenner til dette?

  13. #13
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Orebakken
    Kan noen av dere bekrefte om denne fungerer?

    Komplett.no - CA Modul CONAX, passer til alle typer tunere som har en åpen slot CI for CAM

    På svenske sider har jeg lest noe om at CA-modulen på Sony-TV-ene ikke tar inn HD-TV. Den tar inn HD fra Svensk TV HD (gratis), men ikke betal HD-kanalene.

    Noen som kjenner til dette?
    Hei!

    Det kan sikkert stemme..., men:

    Det som er saken, er at når jeg fikk Canal Digital kortet og dekoderen (i fra Canal Digital), så gikk jeg gjennom alle kanalene - "alle" kanalene var åpne i 14 dager (dette var før jeg kjøpte Cam'en til Sony tv'et). Jeg hadde da (også med Canal Digital dekoderen) ikke bilde på HD kanalene (Voom, Discovery HD og Silver) - da med unntak av den Svenske SVT HD. Det er derfor vanskelig å avgjøre om det virker eller ikke i fra mitt ståsted. Er ikke så imponert over utvalget av programmer som går på disse kanalene enda, så jeg har avventet med og abonnerer på de...

    Andre erfaringer…?

    Mvh
    flanglo

  14. #14
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    mpeg4

    Hva skjer når Canal Digital sender i MPEG4, må man da bytte CAM modulen, siden den bare støtter MPEG2?

    Funker de Conax kortene som støtter både MPEG2 og MPEG4 på Sony tven? Har tenkt å kjøpe en Sony W3000, den tar vel både bakkenettet (DVB-T) og kabeltven (DVB-C) ??

    Lurte på om EPG funker greit på Sony tven.

  15. #15
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Orebakken
    Kan noen av dere bekrefte om denne fungerer?

    Komplett.no - CA Modul CONAX, passer til alle typer tunere som har en åpen slot CI for CAM

    På svenske sider har jeg lest noe om at CA-modulen på Sony-TV-ene ikke tar inn HD-TV. Den tar inn HD fra Svensk TV HD (gratis), men ikke betal HD-kanalene.

    Noen som kjenner til dette?
    Jeg kjøpte denne cam'en fra Mobtech Import
    Virker som det er samme type de selger på komplett også.

    Jeg tar inn SVT HD samt Canal + Film HD. Man må jo selvfølgelig betale for å få inn HD kanalene. Jeg har Canal + Total abb og da inngår den. De andre HD kanalene koster penger. Canal + Sport HD koster 99, - i mnd.

    Det eneste som irriterer meg er at tekstingen på Canal + Film HD er skikkelig dårlig, nesten dobbeltstreker. Se vedlagte bilder. Bildene er tatt håndholdt og er ikke av topp kvalitet. Noen andre som har opplevd dette ?

    Mvh

    Geir Ove

  16. #16
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    CAM'en fra Komplett er en SCM (tidligere SmarDTV) CAM.
    Noen sier at den fungerer greit mot HD kanalene på Canal+, min erfaring er at den ikke fungerer greit (derimot går det greit med Discovery HD, Voom HD og Silver HD for de som er interessert i disse kanalene).

    Noen sier også at SCM CAM'en kommer i to utgaver, en som er sort rundt kante og en som er lys, noen som vet noe ?

    SMiT (Conax) CAM som selges av Turbosat i England skal, i følge Sony support, fungere.
    Jeg har en pågående dialog med SMiT som sier at de er i kontakt med Canal Digital ang. denne CAM'en m.h.p. pairing.

    Antar da at Canal Digital senere vil selge denne CAM'en paired med smart kortene, da må de vel kunne gi en viss garanti i så fall ?

    EPG når CAM'en brukes ser umiddelbart fin ut, men min erfaring er at den ikke oppdateres særlig bra (kanskje noe her jeg ikke forstår)

  17. #17
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ivrig
    CAM'en fra Komplett er en SCM (tidligere SmarDTV) CAM.
    Noen sier at den fungerer greit mot HD kanalene på Canal+, min erfaring er at den ikke fungerer greit (derimot går det greit med Discovery HD, Voom HD og Silver HD for de som er interessert i disse kanalene).

    Noen sier også at SCM CAM'en kommer i to utgaver, en som er sort rundt kante og en som er lys, noen som vet noe ?

    SMiT (Conax) CAM som selges av Turbosat i England skal, i følge Sony support, fungere.
    Jeg har en pågående dialog med SMiT som sier at de er i kontakt med Canal Digital ang. denne CAM'en m.h.p. pairing.

    Antar da at Canal Digital senere vil selge denne CAM'en paired med smart kortene, da må de vel kunne gi en viss garanti i så fall ?

    EPG når CAM'en brukes ser umiddelbart fin ut, men min erfaring er at den ikke oppdateres særlig bra (kanskje noe her jeg ikke forstår)
    Hei! Den cam'en jeg fikk var svart rundt kantene (vet også der finnes en eldre modell som har blank rundt kantene).

    EPG ser bra ut hos meg også, men kanalene/programmet er utrolig tregt til å oppdatere seg. Må nesten gå innom de forskjellige kanalene for at EPG skal oppdatere seg. Finnes det en innstilling for dette...?

    Mvh
    flanglo

  18. #18
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av flanglo
    Hei! Den cam'en jeg fikk var svart rundt kantene (vet også der finnes en eldre modell som har blank rundt kantene).

    EPG ser bra ut hos meg også, men kanalene/programmet er utrolig tregt til å oppdatere seg. Må nesten gå innom de forskjellige kanalene for at EPG skal oppdatere seg. Finnes det en innstilling for dette...?

    Mvh
    flanglo
    Ikke noen innstillinger som jeg har funnet, hos meg er epg for f.eks. nrk1 vanligvis bare et eller to programmer frem i tid, andre kanaler er både bedre og verre.
    Hvis jeg bruker CD's barnslige HD103-C dekoder og dens innebygde epg ser det bedre ut, m.a.o. data kommer på kabelen.

    Håper dette ikke er et Sony problem.

  19. #19
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var dekoderboksen fra Canal Digital og denne Cam-en ankommet, Komplett.no - CA Modul CONAX, passer til alle typer tunere som har en åpen slot CI for CAM .

    Men tror du jeg får det til? Ikke f¤%&.

    Prøvde først med kort rett i camen og inn i TV-en. Søker på digitale kanaler. Ingen ting funnet.

    Kobler til dekoderen og hele pakka. Får inn digitale kanalene gjennom denne.

    Prøver så igjen med cam-en og kort i TV-en. Søker og finner ingen ting! Hva gjør jeg galt? Har koblet TV-en gjennom HDD-opptakeren, men det skal vel ikke ha noe å si?

    Anyone? Please.:cry:

  20. #20
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Orebakken
    Da var dekoderboksen fra Canal Digital og denne Cam-en ankommet, Komplett.no - CA Modul CONAX, passer til alle typer tunere som har en åpen slot CI for CAM .

    Men tror du jeg får det til? Ikke f¤%&.

    Prøvde først med kort rett i camen og inn i TV-en. Søker på digitale kanaler. Ingen ting funnet.

    Kobler til dekoderen og hele pakka. Får inn digitale kanalene gjennom denne.

    Prøver så igjen med cam-en og kort i TV-en. Søker og finner ingen ting! Hva gjør jeg galt? Har koblet TV-en gjennom HDD-opptakeren, men det skal vel ikke ha noe å si?

    Anyone? Please.:cry:

    Hei, fikk denne info'en fra Flango for å få det til å virke. Prøv med disse innstillingene:

    Nett id nr.: 101
    Frekvens: 354000
    Symbol Rate: 6950

    Da tenker jeg at det ordner seg.

    Mvh

    Geir Ove

Side 1 av 9 1 2 3 4 5 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •