Dekoder ( C1201 ) fra CD?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 30
  1. #1
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Dekoder ( C1201 ) fra CD?

    Har som sagt dekoder fra cd(C1201), men igår så begynte den å kødde litt.
    Fikk ikke skifta kanal,sto helt fast på samme kanal.Måtte dra ut stikkontakta og da fungerte den igjen.Litt seinere på kvelden så var den sånn igjen, men da hjalp ingenting hva enn jeg gjorde.Fikk ikke engang skrudd den av, så jeg måtte jo dra ut kontakta.
    Prøvde å få den til å funke idag, men den ville ikke skru seg på når jeg kobla den til.Hører bare litt svak summing fra den når jeg putter i kontakta.Den virker nesten dau.Noen som har vært borti dette før, og som kan hjelpe meg?
    Har nettopp oppgradert den med den siste softwaren til den, vet ikke om det er derfor den blei sånn?

  2. #2
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme skjedde med meg for to-tre uker siden. Ringte kundeservice, og de sendte meg ny dekoder. Pratet med en kompis i går, og da hadde det samme skjedd med han. Vi har hatt dekoderen ca like lenge (ett år), så virker som om den har ganske kort levetid...

  3. #3
    Newcomer superman sin avatar
    Medlem siden
    May 2005
    Poster
    294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tkm
    Samme skjedde med meg for to-tre uker siden. Ringte kundeservice, og de sendte meg ny dekoder. Pratet med en kompis i går, og da hadde det samme skjedd med han. Vi har hatt dekoderen ca like lenge (ett år), så virker som om den har ganske kort levetid...
    Byttet min etter lignende oppførsel. Du får ny tilsendt, med nytt kort som er åpne for alle kanaler i en måned, men du blir uten digitaldekoder i noen dager.

    Lars

  4. #4
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok.Får jeg har vel hatt den ca. 1år jeg også.Utrolig dårlig hvis de tar kvelden etter så kort tid.Får ringe dem å klage på den.

    Holdt på å rote med dekoderen isted, og da jeg tok ut kortet til den så fikk jeg skrudd den på.
    Men da jeg putta kortet inn igjen så hang den seg opp igjen etter 5 min.Rart det der, men så lenge jeg får en ny en så skal jeg bli fornøyd.
    Takker for alle svar

  5. #5
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er ny dekoder på vei
    Ringte kundeservice og forklarte problemet, så da skulle dem sende en ny en.
    Det var godt det da.
    Eneste kjedelige er å være uten dekoder i noen dager
    Ikke så artig å se på kanalene uten dekoder nei:-|
    Nesten som å se en dårlig vhs film:cry:

  6. #6
    Newcomer emphezis sin avatar
    Medlem siden
    Sep 2006
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tkm
    Samme skjedde med meg for to-tre uker siden. Ringte kundeservice, og de sendte meg ny dekoder. Pratet med en kompis i går, og da hadde det samme skjedd med han. Vi har hatt dekoderen ca like lenge (ett år), så virker som om den har ganske kort levetid...
    Akkurat samme skjedde meg for et par uker siden (se annen tråd her). Den frøys totalt. Og etterhvert funka det ikke å dra ut stikkontakten heller.

    Fikk tilsendt ny dekoder av CD og nå fungerer det perfekt igjen. Jeg hadde hatt min i ca. 1 år jeg også.

  7. #7
    Newcomer Vidar sin avatar
    Medlem siden
    Feb 2003
    Poster
    113
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tydeligvis en gjenganger. Ca. 1år hos meg også før den gikk åt skogen...

  8. #8
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er endelig den nye dekoderen kommet, ...og koblet opp.:razz:

    Deilig å slippe de blasse bildene som jeg har hatt den siste uka, for det har vært nedtur

  9. #9
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Der gikk min og. Etter elleve mnd...:?

  10. #10
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ring kundeservice, så får du en ny en i løpet av 4-5 dager.:-D

  11. #11
    Newcomer
    Medlem siden
    Jan 2007
    Sted
    Halden
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    :!:
    Sitat Opprinnelig postet av buzzlight
    Har som sagt dekoder fra cd(C1201), men igår så begynte den å kødde litt.
    Fikk ikke skifta kanal,sto helt fast på samme kanal.Måtte dra ut stikkontakta og da fungerte den igjen.Litt seinere på kvelden så var den sånn igjen, men da hjalp ingenting hva enn jeg gjorde.Fikk ikke engang skrudd den av, så jeg måtte jo dra ut kontakta.
    Prøvde å få den til å funke idag, men den ville ikke skru seg på når jeg kobla den til.Hører bare litt svak summing fra den når jeg putter i kontakta.Den virker nesten dau.Noen som har vært borti dette før, og som kan hjelpe meg?
    Har nettopp oppgradert den med den siste softwaren til den, vet ikke om det er derfor den blei sånn?
    Har hatt min i ca 9 mndr, så da veit jeg hva jeg kan vente meg...

    Den summinga du hørte da dekoderen tok kvelden kommer nok fra strømforsyninga. Har en mistanke om at den kraftige varmeutviklinga i dekoderen (både når den er på og i stand-by) sliter voldsomt på kondensatorer i strømforsyninga. Den sterke varmen gjør at de tørker ut, og dersom den står uten strøm en periode (f.eks hvis en er borte fra heimen på ferie e.l. og kobler TV og dekoder fra strømnettet), vil den ha vanskelig for å starte fra kald tilstand. Det samme har skjedd meg med en analog Force satelittmottaker. Den var ca 4 år gammel, og etter ferien ville den ikke starte da jeg satte på strømmen. Den gangen fantes "Force-forum" på nettet, og jeg fikk flg. råd derfra: Bruk hårtørker og blås inn i mottakeren noen minutter, sett på strømmen og mottakeren bør virke. Og det gjorde den! Helt til jeg tok den ut av bruk for et par-tre år siden.

    C 1201 CX er kort & godt en møkkadekoder med høy varmeutvikling... :-(

    Mvh
    Bjørn 8)

  12. #12
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av brumlebass
    :!:



    C 1201 CX er kort & godt en møkkadekoder med høy varmeutvikling... :-(
    WORD!:evil:

    Jeg har syntes den varmeutviklingen har vært litt i meste laget selv - spesielt i standby. Hva er poenget med å sette den i standby da? For å få se klokka?

  13. #13
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De burde virkelig gjøre noe med de dekoderene hvis det er så mange som har problemer med dem.
    Greit nok at de sender en ny en, men det er ganske kjedelig når den stryker med

  14. #14
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spratt opp software oppdatering på skjermen nå, men når jeg tar last ned står det bare ingen data strøm.Har prøvd å nullstille dekoderen uten virkning og dra ut kontakta,vent 30 sek og trykk inn poweren på dekoderen mens man kobler til kontakta igjen.Ingen virkning det heller.
    Noen som har noen flere tips for å laste ned den nye softwaren?
    For flere av kanalene har forsvunnet fra lista. Står bare service-97-1140 på flere av kanalene.
    Noen som har vært borti dette før?

    Bare rør med disse møkka dekoderene:evil:

  15. #15
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var ca det som stod på min når den konka i går, men da låste den seg helt.

    Koster ikke harddiskrecorderen til CD det samme som denne nå? Da burde de jo sende ut den i stedet

  16. #16
    Newcomer
    Medlem siden
    Jan 2007
    Sted
    Halden
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Møkka rusler videre - og låser seg

    Sitat Opprinnelig postet av buzzlight
    Spratt opp software oppdatering på skjermen nå, men når jeg tar last ned står det bare ingen data strøm.Har prøvd å nullstille dekoderen uten virkning og dra ut kontakta,vent 30 sek og trykk inn poweren på dekoderen mens man kobler til kontakta igjen.Ingen virkning det heller.
    Noen som har noen flere tips for å laste ned den nye softwaren?
    For flere av kanalene har forsvunnet fra lista. Står bare service-97-1140 på flere av kanalene.
    Noen som har vært borti dette før?

    Bare rør med disse møkka dekoderene:evil:
    Jadda. Da låste møkka seg her også.

    Ta en titt på dette: Ny og forbedret software til kabel-tv-dekoderen C1201CX (Canal Digital)

    Softwareversjonen (v. 2.12 - dato: Jun 5 2007) kom til meg i begynnelsen av uka. Jeg valgte "ja" på spørsmålet om installasjon og installasjonen tok 2-3 minutter. Etter automatisk restart funka møkkaboksen som som den pleier (sleiver i vei...).

    Det har i noen uker pågått oppgradering av kabelnettet der jeg bor. I ukene forut for oppgraderinga har jeg hatt tildels dårlig signal på enkelte kanaler, bl.a. ZTV (nå Viasat 4) har vært vanskelig å få inn (signalstyrke fra 0-40%). Andre kanaler har hatt 60-75% signal.

    Oppgraderinga var ferdig fredag ettermiddag (iflg. driftsmelding på nettsida til CD), og jeg slo på dekoderen i går kveld og fikk bra signal på alle kanaler. Gjennomførte et kanalsøk, og kanalnavnet "Viasat4" ble rettet fra "ZTV". Fant ingen andre endringer. Slo så av møkka. Kabeldekoderen er ikke min primære signalkilde. Har parabol, og kabeldekoderen skaffet jeg under 10-kronerskampanjen på slutten av 2006 for å sikre meg svensk (og dansk) TV etter analog nedslukking i Sverige. 12 mndrs bindingstid utløper ved årsskiftet. Er i tvil om jeg skal avslutte kundeforholdet, da jeg kan bruke kabelkortet i satelittmottakerne og se svensk og dansk TV der. Det oppdaterer seg, tilogmed! (Itte si det til no'n!) Kanskje jeg heller skal si opp satelittabonnementet. Sløsing med penger å ha begge...

    Så i dag, etter å ha lest din melding, buzzlight, slo jeg på møkka igjen. Låste seg umiddelbart! Tok strømmen og prøvde igjen. Same shit! Strømmen ut, og også kortet ut. Da virka'n. Kodet selvfølgelig ikke av kanalene, men den levde... Tok en tur rundt i kanallista og der var det vesentlige endringer. La merke til at SVT 2 nå heter SVT 2 og ikke SVT 2 (ABC-nytt). Da håper jeg at CD har skjønt at når jeg vil se regionalTV fra SVT 2, så vil jeg se Västnytt og ikke ABC-nytt som dekker Stockholm (gjenstår å se, siden mottakeren låser når kortet settes inn). Videre heter nå "LokalTV" "TV Østfold". Gikk videre og fant at alle Canal+-kanalene var renavnet til det som kommer 1. november (skal visstnok være en hemmelighet, men Telenor SBC røpet hemmeligheten på sine nettsider for noen uker siden iflg. digitalttv.dk). Dessuten lå alle HD-kanalene inne. Mottakeren har altså, en gang mellom i går kveld og nå i kveld, automatisk oppdatert kanallista. Men til prisen av hva? En mottaker som fryser så fort den får kortet i sprekken? Fytterakker'n!!

    Så... Strømmen inn på nytt og oppstart uten kort. Gikk til meny>installasjon>nullstilling. Mottaker nullstilt, fortsatt uten kortet. Ferdig med det; alle navn slik du beskriver, buzzlight. Bladde gjennom kanallista, og da jeg kom tilbake til utgangspunktet, hadde kanallista forandret seg til "ælminnelige" kanalnavn. Plutselig begynner det å forsvinne kanaler, og der er jeg nå.

    Så folkens; Ut med strøm og kort. Nullstill og se hva som skjer. Og plag CD's kundeservice alt dere orker hvis denne situasjonen fortsetter.

    Mvh
    Bjørn 8)

  17. #17
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av brumlebass
    Jadda. Da låste møkka seg her også.

    Ta en titt på dette: Ny og forbedret software til kabel-tv-dekoderen C1201CX (Canal Digital)

    Softwareversjonen (v. 2.12 - dato: Jun 5 2007) kom til meg i begynnelsen av uka. Jeg valgte "ja" på spørsmålet om installasjon og installasjonen tok 2-3 minutter. Etter automatisk restart funka møkkaboksen som som den pleier (sleiver i vei...).

    Det har i noen uker pågått oppgradering av kabelnettet der jeg bor. I ukene forut for oppgraderinga har jeg hatt tildels dårlig signal på enkelte kanaler, bl.a. ZTV (nå Viasat 4) har vært vanskelig å få inn (signalstyrke fra 0-40%). Andre kanaler har hatt 60-75% signal.

    Oppgraderinga var ferdig fredag ettermiddag (iflg. driftsmelding på nettsida til CD), og jeg slo på dekoderen i går kveld og fikk bra signal på alle kanaler. Gjennomførte et kanalsøk, og kanalnavnet "Viasat4" ble rettet fra "ZTV". Fant ingen andre endringer. Slo så av møkka. Kabeldekoderen er ikke min primære signalkilde. Har parabol, og kabeldekoderen skaffet jeg under 10-kronerskampanjen på slutten av 2006 for å sikre meg svensk (og dansk) TV etter analog nedslukking i Sverige. 12 mndrs bindingstid utløper ved årsskiftet. Er i tvil om jeg skal avslutte kundeforholdet, da jeg kan bruke kabelkortet i satelittmottakerne og se svensk og dansk TV der. Det oppdaterer seg, tilogmed! (Itte si det til no'n!) Kanskje jeg heller skal si opp satelittabonnementet. Sløsing med penger å ha begge...

    Så i dag, etter å ha lest din melding, buzzlight, slo jeg på møkka igjen. Låste seg umiddelbart! Tok strømmen og prøvde igjen. Same shit! Strømmen ut, og også kortet ut. Da virka'n. Kodet selvfølgelig ikke av kanalene, men den levde... Tok en tur rundt i kanallista og der var det vesentlige endringer. La merke til at SVT 2 nå heter SVT 2 og ikke SVT 2 (ABC-nytt). Da håper jeg at CD har skjønt at når jeg vil se regionalTV fra SVT 2, så vil jeg se Västnytt og ikke ABC-nytt som dekker Stockholm (gjenstår å se, siden mottakeren låser når kortet settes inn). Videre heter nå "LokalTV" "TV Østfold". Gikk videre og fant at alle Canal+-kanalene var renavnet til det som kommer 1. november (skal visstnok være en hemmelighet, men Telenor SBC røpet hemmeligheten på sine nettsider for noen uker siden iflg. digitalttv.dk). Dessuten lå alle HD-kanalene inne. Mottakeren har altså, en gang mellom i går kveld og nå i kveld, automatisk oppdatert kanallista. Men til prisen av hva? En mottaker som fryser så fort den får kortet i sprekken? Fytterakker'n!!

    Så... Strømmen inn på nytt og oppstart uten kort. Gikk til meny>installasjon>nullstilling. Mottaker nullstilt, fortsatt uten kortet. Ferdig med det; alle navn slik du beskriver, buzzlight. Bladde gjennom kanallista, og da jeg kom tilbake til utgangspunktet, hadde kanallista forandret seg til "ælminnelige" kanalnavn. Plutselig begynner det å forsvinne kanaler, og der er jeg nå.

    Så folkens; Ut med strøm og kort. Nullstill og se hva som skjer. Og plag CD's kundeservice alt dere orker hvis denne situasjonen fortsetter.

    Mvh
    Bjørn 8)
    Det var sånn dekoderen min oppførte seg før den tok kvelden. Så fort jeg putta kortet inn, låste alt seg, men når jeg tok kortet ut igjen , etter å ha tatt kontakta ut og inn så fungerte den igjen. Så da var det jo bare å få seg en ny en, og det fikk jeg.
    Får fortsatt ikke til å laste ned den nye software'n, men de kanalene som forsvant isted er tilbake nå:razz: , men det er til å bli helt rar av det opplegget til CD:shock:

  18. #18
    Newcomer
    Medlem siden
    Jan 2007
    Sted
    Halden
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    @busslight

    Gå til meny>installasjon>informasjon og se hvilken programversjon du har nå. Står det 2.12 er oppgraderinga ferdig.

    Jeg satt min på kanal 50 (TV1000) og døtta inn kortet. Den låste på nytt, og der står'n! Får ikke sjekka mer. Har besøk av svigermor, og ho skal ha med seg lørdags"moroa" på NRK1. Så det blir via parabol...

    Nå skal jeg se om jeg blir rik på lotto! He-he!

    God lørdag!

    Mvh
    Bjørn 8)

  19. #19
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av brumlebass
    @busslight

    Gå til meny>installasjon>informasjon og se hvilken programversjon du har nå. Står det 2.12 er oppgraderinga ferdig.

    Jeg satt min på kanal 50 (TV1000) og døtta inn kortet. Den låste på nytt, og der står'n! Får ikke sjekka mer. Har besøk av svigermor, og ho skal ha med seg lørdags"moroa" på NRK1. Så det blir via parabol...

    Nå skal jeg se om jeg blir rik på lotto! He-he!

    God lørdag!

    Mvh
    Bjørn 8)

    Hallo Brumlebass.

    Gikk inn på informasjon og der står det: Software versjon: 1.18.
    Så jeg har dessverre ikke fått lasta ned den nye versjonen enda.

    Du får ha lykke til på lotto'n da, vinner du, så kan du ta dekoderen din og tørke deg bak også sender du den tilbake til CD så dem skjønner hva vi synes om produktet dems:twisted:

  20. #20
    Newcomer Woodstock sin avatar
    Medlem siden
    Jan 2007
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det ingen som husker den gode, gamle og store Philips-leieboksen da? Den var jo virkelig fæl, hehe... Har selv både C1201 og Force 315c. Force'n er jo langt bedre, men den kløner til hele favorittlisten min hver gang det er endringer i kanalutvalget - så perfekt er den ikke. (Tar jo en evighet å få alle kanalene på "riktig sted"...)

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •