Problem med Rikstv-dekoder

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med Rikstv-dekoder

    Når jeg har sett på TV i ca. 20 min, kommer en beskjed opp på skjermen om at det verken finnes bilde eller lyd. Jeg hører lyden perfekt, men bilde mangler.
    Når jeg skrur boksen av og på, ved å skru av strømmen kommer den til virker kanalen igjen. Men etter 20-30 min, skjer det samme igjen.

    Dekning er bra, og jeg har også prøvd å går tilbake til fabrikkinnstillingene, men det samme skjer hver gang....

    Noen som har vært borti det samme ?

  2. #2
    Newcomer spiderworm sin avatar
    Medlem siden
    May 2004
    Poster
    133
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjer hos meg også, ikke så ofte. Noen ganger har jeg bilde men mangler lyd og får samme melding. Ring RiksTV, jo flere som sier fra om sine problemer jo bedre. Vil tro du får tilbud om å få bytte boks.

    Lurer på om dette er software eller hardware relatert.

  3. #3
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  4. #4
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, har sett den, men det er ikke samme problemet.

    Fant forresten ut av det. Installerte fabrikkinstillingene på nytt, og lot oppsettet stå. Virker som at når kanalen faller ut mens du har på instillingen som blåser opp bildet til fullskjerm, klarer den ikke gå tilbake når man har dekning igjen...

    Så virker det i alle fall på meg :-)

  5. #5
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av morky
    Når jeg har sett på TV i ca. 20 min, kommer en beskjed opp på skjermen om at det verken finnes bilde eller lyd. Jeg hører lyden perfekt, men bilde mangler.
    Når jeg skrur boksen av og på, ved å skru av strømmen kommer den til virker kanalen igjen. Men etter 20-30 min, skjer det samme igjen.

    Dekning er bra, og jeg har også prøvd å går tilbake til fabrikkinnstillingene, men det samme skjer hver gang....

    Noen som har vært borti det samme ?
    Har opplevd noe lignende et par ganger ja.

  6. #6
    Newcomer spiderworm sin avatar
    Medlem siden
    May 2004
    Poster
    133
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fått feilen ett par ganger nå i kveld og da har alle kodede kanaler hatt denne meldingen, mens jeg går til NRK 1,2,3 fungerer alt helt ok.

  7. #7
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av spiderworm
    Fått feilen ett par ganger nå i kveld og da har alle kodede kanaler hatt denne meldingen, mens jeg går til NRK 1,2,3 fungerer alt helt ok.
    Samme problem her i gården. Men det er litt forskjellig når dekoderen slår seg av og på. I dag har den mistet lyd og bilde 2 ganger, mens den har restartet seg selv 2 ganger og da kom lyd og bilde tilbake.

    Litt usikker på om dette gjelder NRK eller bare kodete kanaler, men jeg tror det gjelder sistenevnte.

    Ifølge RiksTV jobbes det med en oppdatering fra Grundig, så de er tydeligvis klar over problemet. Men siden det er så mange av oss som opplever dette, så tviler jeg på at problemet løser seg ved å bytte dekoder.

    Først trodde jeg det var signalet, for styrken forsvant til under 40% noen ganger. La også merke til at kvaliteten sank kraftig hver gang jeg kom borti antenna. Flyttet da antenna litt mer mot et vindu som ga meg over 70% styrke. Kvaliteten har alltid vært 100% selv med dårlig styrke. Lurer på om det ikke er slik at når kvaliteten faller, så mister dekoderen signalet og rapporterer om lyd og bilde blir borte.

    Ser at RiksTV selv har svar i den andre tråden, så men det gjelder ikke samme problematikk som her. Det går på hvilken sender dekoderen tar imot og hvordan man unngår dette med manuell innstilling av kanaler. Kanskje de kunne tatt seg tid til å svare her også. Skal ringe de senere idag.

  8. #8
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg tatt noen ringerunder her til RiksTV for å få noen konkrete svar på dette problemet.

    Ringer RiksTV angående problematikken med Grundig Dekoder som slår seg av og på. Dette er et problem de er kjent med og det jobbes med saken om å løse dette. De ber meg ringe Moby på tlf 81568860, som er leverandør av Grundig dekoderen, for mer informasjon. Det går frem av samtalen med RiksTV at de har vært i kontakt med Moby for en ukes tid siden (dato i dag 13.9).

    Ringer Moby som igjen sier de ikke er klar over problemet. De sier også at de ikke har hørt noe fra RiksTV. Dette er hva sjefen selv som sier. De ber meg ta kontakt med Grundig på tlf 81559590.

    Ringer tilbake til RiksTV som sier at jeg nå må bytte dekoder hos forhandler. Får også beskjed om at det er ca 100 dekodere som har feil og mangler og at et bytte vil løse dette. De skal også ta opp med Moby at de benekter enhver kontakt med problematikken som jeg har beskrevet ovenfor. Det kommer også klart frem at support medarbeidere på teknisk hos RiksTV er klar over at Moby er kontaktet angående problematikken.

    Så alt i alt er det kanskje bare å bytte dekoder til en ny og parre kodekortet så skal dette virke fint.

    Og bare for å legge til følgende:
    RiksTV har ikke behandlet meg dårlig, men det virker også som at enkelte ikke har all nødvendig informasjon for hvordan å løse problemet. Siste mennesket jeg snakket med der ga meg i allefall svar på det jeg lurte på. Håper at dette svaret kan hjelpe dere andre der ute.

  9. #9
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei Morky,

    Jeg hadde akkurat samme problem som deg. Etter 3 turer på Lefdal for å prøve å bytte dekoderen så ringte jeg 09595. De gav en klar tilbakemelding om at dekoderen måtte byttes. Med denne beskjeden i lomma besøkte jeg Ledfal for 4 gang og fikk omsider byttet boksen.

    Resultat: Nå fungerer alt perfekt hos meg - det var definitivt en feil med boksen men om det skyldes HW eller Software vet ikke jeg.

    muthe

  10. #10
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wintermuthe
    Hei Morky,

    Jeg hadde akkurat samme problem som deg. Etter 3 turer på Lefdal for å prøve å bytte dekoderen så ringte jeg 09595. De gav en klar tilbakemelding om at dekoderen måtte byttes. Med denne beskjeden i lomma besøkte jeg Ledfal for 4 gang og fikk omsider byttet boksen.

    Resultat: Nå fungerer alt perfekt hos meg - det var definitivt en feil med boksen men om det skyldes HW eller Software vet ikke jeg.

    muthe
    Les posten min ovenfor. Det er boksen som er feilen, programvare eller hardware er ikke godt å si.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •