Problem RiksTV boks - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 10 FørsteFørste 1 2 3 4 5 6 7 ... SisteSiste
Viser resultater 41 til 60 av 185
  1. #41
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tilbakemeldinger

    Takk for mange bra tilbakemeldinger. Ut fra tilbakemeldingene er det ganske tydelig at stabilitetsproblemene ikke kun er relatert til HDMI, men at oppskalering til HD formater gjør problemene verre. Vi er i løpende kontakt med Grundig angående både stabilitet, lip-sync og kanalsøk (som det finnes en work-around for i denne tråden), samt noen andre "irritasjonsmomenter".

    Inntrykket vårt er at de aller fleste er godt fornøyd med både tjenesten og mottakeren. Dette er selvfølgelig "irrelevant" for de som opplever problemer. Det eneste jeg kan si til dere er at vi tar disse problemene svært seriøst og at vi står på for å finne en løsning.

    Til dere som har problemer med å få HDMI til å virke:
    Det er en del "variasjon" i hvordan HDMI er implementert i produkter selv om leverandørene i utgangspunktet følger samme standard. Grundig oppgir at deres mottaker er i henhold til HDMI versjon 1.2, som i teorien skal fungere fint med de andre HDMI versjonene.

    Det finnes mye informasjon på nettet om problemer med å få utstyr til å snakke sammen på HDMI. Det vi i RiksTV har registrert er at mange av de første skjermene som hadde HDMI kan være mer "kranglete" enn nye.

    Et problem vi har sett noen ganger med Grundig mottakeren er at den setter opp HDMI forbindelsen med 576i oppløsning dersom førstegangsinnstillingene ble gjort med SCART tilkobling. Enkelte TVer støtter ikke standard oppløsning på HDMI.

    Får du ikke bilde på skjermen din med HDMI bør du prøve å bytte oppløsning. Dette gjør du ved å trykke på "DISP" knappen nederst til venstre på fjernkontrollen to ganger etter hverandre med ca 1 sek mellomrom (den første gangen kommer det opp info på skjermen hvilken oppløsning som benyttes, den andre gangen endres oppløsningen). Vent deretter 5-10 sekunder før du trykker videre fordi boks og TV trenger noe tid før bilde vises.

    Med vennlig hilsen
    RiksTV

  2. #42
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    QPVision LD4280

    Hei,

    Har allerede testet å bytte oppløsning ved å trykke på DISP knappen. Min LD4280 klarer ikke å sync'e til signalene ser det ut som. Jeg får bilde og lyd i noen få sekunder av og til, og dette er fult av streker og blinkende pixler.

    Noen andre her som har fått Grundig'en til å virke med en LD4280 via HDMI?
    Regner med at jeg ikke er den eneste som har denne... Det står på QPVision sine sider at LD4280 benytter HDMI v1.0, men dette skulle jo ikke være noe problem. Har idag også en Tatung V42EMGI som også benytter HDMI v1.0. På denne TV'n virker det.

  3. #43
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpte Grundig tuner sammen med rikstv-pakken i går.
    Har fått installert alle kanalene m. scarten,
    men ikke med HDMI>DVI.
    Når jeg prøver å installere med HDMI>DVI, får jeg svart/blå skjerm og melding om at «Videomodus ikke støttet»
    Noen ganger kommer det frem noen mosaikk-mønstre på skjermen.
    Har trykket noen ganger på "disp" knappen slik at mottageren ikke sender ut 576i, men til ingen nytte.
    Har en knapt 18 mnd. gammel 32 tommers Philips PF7320 tv med oppløsning 1366 x 768.

  4. #44
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme problemet her. Har HDMI>DVI kontakt til en LG tv. Får 1080i bilde når jeg står inne i menyene. Men 3-4 sekunder etter jeg trykker "exit" ut til vanlig tv bilde så forsvinner signalet eller går over i mosaikk mønster

  5. #45
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Grundig og HDMI

    Synes det er en litt enkel løsning for RiksTV å si at det er feil på TV'ene våre når det er så mange som har problemer med HDMI på denne boksen. De aller fleste har jo ikke problemer mot andre HDMI kilder. Det må åpenbart være en feil i Grundig software'n når det gjelder HDMI. Det skal jo ikke være bingo når man kjøper en boks med HDMI om den vil virke eller ikke. Hadde vært fint om flere med HDMI problemer kunne gi tilbakemeldinger her slik at RiksTV kanskje ville å ta dette seriøst.

  6. #46
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problems

    Har hatt rikstvboksen et par uker nå og merket meg endel problemer.
    Singnalet ligger på 100% og kvalitet 75%.
    Satt og så på Robinson på tv3 i går og alt var bra helt til reklamepausene var over og Robinson begynte var lyden helt ute av sync. Dette skjedde hver gang reklamen var over.Fant ut at ved og bytte kanal og så tilbake til tv3 gikk det tilbake til normal igjen.En annen ting er at ved kanalskifte når boksen var ny tok det bare noen få sekunder før bilde vistes på skjermen.
    Nå tar det ca. 6 sekunder før bilde dukker opp og så et par sek. før lyden i riktig sync. dukker opp.Har prøvd å bruke fab. innstillinger og skru av aktiv strøm til antenne (alltid) har passiv antenne.
    Har også merket meg at ved reklame på tv2 flimrer det litt og hakker litt i lyden.
    Bruker tv med Scartilkobling til boksen.
    Noen med lign. probemer?

  7. #47
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    159
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    EDIT:
    Ble bedt om å justere antennen litt.
    Snudde den litt mer mot Nord og da fikk jeg alle kanalene, gitt.

    Flottis!

  8. #48
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jerognal
    EDIT:
    Ble bedt om å justere antennen litt.
    Snudde den litt mer mot Nord og da fikk jeg alle kanalene, gitt.

    Flottis!
    Bruker du Scart eller HDMI? Hviken er din nærmeste sender?

  9. #49
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med RiksTV boksen

    Er helt grønn i AVforum-verden, men håper dette kommer inn på riktig plass...:smile:

    Har gått til innkjøp av Grundig-boksen og sliter gitt... Får søkt gjennom og funnet alle kanalene men får meldingen "ingen lyd/bilde fra denne kanalen". Har i tillegg et rød ERROR-lys gående hele tiden. Har prøvd å ta strømmen og slikt men ingen respons. Problemet fortsetter bare.

    Har bestilt Rikspakken men har ikke mottatt kortet ennå, det betyr vel ikke at jeg ikke skal kunne se NRK og andre "gratis-kanaler" inntil videre?

    Er det bare å tuppe boksen tilbake til forhandleren og be om ny eller?

  10. #50
    Newcomer PKD sin avatar
    Medlem siden
    Feb 2005
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av vidar123
    Har hatt rikstvboksen et par uker nå og merket meg endel problemer.
    Singnalet ligger på 100% og kvalitet 75%.
    Satt og så på Robinson på tv3 i går og alt var bra helt til reklamepausene var over og Robinson begynte var lyden helt ute av sync. Dette skjedde hver gang reklamen var over.Fant ut at ved og bytte kanal og så tilbake til tv3 gikk det tilbake til normal igjen.En annen ting er at ved kanalskifte når boksen var ny tok det bare noen få sekunder før bilde vistes på skjermen.
    Nå tar det ca. 6 sekunder før bilde dukker opp og så et par sek. før lyden i riktig sync. dukker opp.Har prøvd å bruke fab. innstillinger og skru av aktiv strøm til antenne (alltid) har passiv antenne.
    Har også merket meg at ved reklame på tv2 flimrer det litt og hakker litt i lyden.
    Bruker tv med Scartilkobling til boksen.
    Noen med lign. probemer?
    Jeg opplever også litt flimmer en sjelden gang, og lurer på om dette skyldes dårlig signal.
    Problemet er at jeg ikke vet om jeg har godt eller dårlig signal fordi jeg ikke vet hvordan jeg skal tolke signalstyrken?

    Det er to streker som viser kvalitet og signal, i tillegg så står signal også som prosent nede til høyre i samme skjermbilde.
    Hos meg viser streken ca 30% signal, mens tallet lenger nede viser 70%.
    Hvorfor?

  11. #51
    Active totto sin avatar
    Medlem siden
    Jul 2004
    Poster
    450
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har også ett problem, jeg får ikke inn NRK.... Finner Tv2 og alle andre, men ikke NRK kanalene. Why not?

  12. #52
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    159
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av romala
    Bruker du Scart eller HDMI? Hviken er din nærmeste sender?
    Scart. Og nærmeste sender Ulriken.

  13. #53
    Active totto sin avatar
    Medlem siden
    Jul 2004
    Poster
    450
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Snakket med RiksTV i går kveld, og de fortalte at Tryvann har hatt problemer i noen dager nå, det skal være oppe å gå i løpet av dagen i dag. Mange som har slitt med å få inn NRK kanalene og også slitt med dårlig bilde og lyd, dette kan altså være årsaken.....

  14. #54
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jerognal
    Scart. Og nærmeste sender Ulriken.
    Samme her. Får inn alle kanalene m. Scart, men ikke med HDMI>DVI

  15. #55
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Godt signal men Kvalitet er 0 på NRK

    Sitat Opprinnelig postet av jerognal
    Hei RiksTV.

    Jeg har nettopp fått boksen og søkt opp kanaler. Bor i Bergen. Ulriken beste sender.

    Følgende kanaler bare flimrer, mosaikk .......:
    NRK1
    NRK2
    NRK Super
    TV3
    Viasat4
    Disney

    De andre kanalene funker helt OK.

    Litt mer:
    BER-verdi på NRK1 og TV3:

    NRK1: BER mellom 2,2 og 3,3(varierer). C\N rundt 24. STyrke 180
    TV3: BER mellom 3 og 4,4(varierer). C\N rundt 24. Styrke 180.

    Signalstyrke på NRK er 70% Kvalitet er 0.!!!!
    Det rare er at på analoge signaler er NRK best! TV2 er meget dårlig på analoge, mens de digitale er helt topp!
    (EDIT: Forresten ikke rart; NRK kom via VHF antenna...)

    Ifølge dekningskart skal jeg ha beste dekning.
    Jeg bor litt utenfor byen, men ligger på høyeste punkt i bygden.

    Kan det ha noe å si at sendingene offisielt først starter 1\10?
    Her er litt mer info til RiksTV:
    Har kjøpt boksen uten abonnementpakke og får kun inn bilder på TV2. Bor i Bergen, og beste sender er Knappenfjell. Jeg har ca. 2km rett luftlinje bort til senderen, og burde ha helt ideelle mottaksforhold. Har et enkelt oppsett mot gammel analog TV, og benytter følgelig scart-utgangen på boksen.
    Har samme symptomer som beskrevet over:
    Signalstyrke på både NRK og øvrige kanaler er over 65%.
    Kvalitet på NRK er 0, men på de to andre signalpakkene fra denne senderen er den 100% hele tiden. TV2 mottaket er helt fint, bare noen få "mosaikkmønstre" en sjelden gang.
    På NRK kanalene lyser den røde "error" lampen nesten hele tiden, og jeg har meldingen "Ikke lyd eller bilde på denne kanalen". Det kommer opp et stillbilde i ny og ne, men også som lysbildepresentasjon er dette temmelig håpløse greier:cry:
    BER: ~6.7E-4 , C/N: 17-21, styrke: 172

    Jeg har forsøkt triksene nevnt i denne tråden, prøvd 3 ulike antenner og juster i ulike retninger, men uten hell. Denne boksen skal nok tilbake til Elkjøp i morgen...den har ikke gitt noe annet enn irritasjon så langt!:evil:

    Hadde vært litt interessant (?) å vite hvor mye denne boksen faktisk er blitt testet ute i felten før produksjonsstart... mistenker at RiksTV og forhandlere får det litt travelt med support fremover...

  16. #56
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Knappefjell svikter på kanal 33?

    Jeg bor på Bjørge og får inn kanalene 39 og 49 i bra signal fra Knappefjell.
    Kanal 33 har rundt 75% styrke men 0% kvalitet og da går det ikke å få inn noen NRK-kanaler.
    Jeg tokk med boksen til en venn av meg som bor på Laksevåg.
    Der gikk det å få inn NRK sammen med TV2 helt perfekt på boksen.
    Jeg brukte en enkel aktiv innendørsantenn fra Clas Ohlson.

    Virker som om det er noen problemer med Knappefjell senderen?

  17. #57
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for innlegg .. interessant!
    Snakket nettopp med RiksTV kundesenter, og de opplyste om at Knappenfjell senderen var blitt feilmeldt i dag. De har ingen driftsopplysninger på web sidene sine, så en må ringe 09595 for å holde seg oppdatert om status fremover. Får vel avvente situasjonen litt...

  18. #58
    Newcomer geirvb sin avatar
    Medlem siden
    Sep 2007
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kongsvinger er stabil siden åpning.

    Har kjørt mot Kongsvinger i 1 måned nå på scart, og kun opplevd å miste lyd 1 gang. Tok ut strøm å satte inn igjen, og alt var ok. Det virker derfor som det er litt forskjell mellom sendere, ettersom flere her opplever heng flere ganger pr kveld mot bl.a Tryvann.

    Er derfor fornøyd kunde så langt.

    Har tilgode å teste via HDMI, men venter på en ny tv, og skal rapportere tilbake når den er på plass.

  19. #59
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thomasraden
    Jeg bor på Bjørge og får inn kanalene 39 og 49 i bra signal fra Knappefjell.
    Kanal 33 har rundt 75% styrke men 0% kvalitet og da går det ikke å få inn noen NRK-kanaler.
    Jeg tokk med boksen til en venn av meg som bor på Laksevåg.
    Der gikk det å få inn NRK sammen med TV2 helt perfekt på boksen.
    Jeg brukte en enkel aktiv innendørsantenn fra Clas Ohlson.

    Virker som om det er noen problemer med Knappefjell senderen?
    Jeg har akkurat samme problem som deg. Kanal33 har god styrke men ingen kvalitet. Latterlig å presentere bakkenettet for åpnet når de viktigeste kanalene mangler.

    For å være mer nøyaktig, det er nå 3 dager siden bakkenettet "åpnet" med brask og bram og dette er statusen på de følgende kanalene (befinner meg i Fyllingsdalen og antennen er vendt mot Knappefjell

    TV2, TV2 Zebra, TV2 Nyhetskanalen, TV2 Filmkanalen, Discovery Channel, Animal Planet og The Voice FINNER ikke kanalsøket engang og mangler i kanallisten.

    NRK1, NRK2, TV3, NRK3, Viasat4 og Disney Channel får man ikke bilde på, om man er heldig så hører man lyd i 1 eller 2 sekund om gangen.

    Da sitter jeg igjen med TVNorge, FEM, SportN og National Geographic Channel som fungerer skikkelig.

    Litt av et kanalutvalg gitt.

  20. #60
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tar søket veldig lang tid?

    Hei,

    Grundig boksen min har nå søkt etter kanaler i 30 min, og finner ikke noe. Den er stoppet på 64% / 570 MHz. Styrken er 76 % og kvalitet er 100 %.

    Er det noe jeg gjør feil? Råd taes i mot med stor takk.

Side 3 av 10 FørsteFørste 1 2 3 4 5 6 7 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •