Get dekoder og Sony HD opptaker - HJELP!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer Rambol sin avatar
    Medlem siden
    Dec 2006
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Get dekoder og Sony HD opptaker - HJELP!

    Hei.

    Etter å ha skiftet ut min Motorola dekoder med den lille boksen til Get (ikke pvr) så får jeg nå ikke lengre inn dekoderen på opptakeren slik at jeg får tatt opp programmer som går gjennom opptakeren.

    Jeg har kontaktet Get som etter en times venting (:evil: )ikke klarte å gi meg noe svar på hvorfor dette fungerte på Motorola dekoderen og ikke den lille Get boksen. Jeg har ikke foretatt noen som helst endringer i koblingene mine untatt å skifte selve dekoderen, hva er galt?

    Er det noen der ute som har en Sony opptaker (jeg har Rdr-hx820) som kan fortelle meg hvilken kanal de har stillt inn dekoderen på i sin opptaker? Jeg hadde tidligere C3 som kanal, men der er det bare blankt nå...:evil:

    Er takknemlig for all hjelp!!!

  2. #2
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ingen av delene, men lurer på hvordan det er koblet hos deg?
    Ser for meg to alternativer:
    1: Du har bare antennekabel ut av Get boks til opptaker.
    2: Du har i tillegg SCART kabel mellom Get og opptaker. Da skulle du velge L3 på Sony'en.

    Problemet kan være at du har 1) og Get boksen ikke sender antennesignal. Jeg oppfatter det slik at kanal C3 er på tuner?
    I såfall vil jeg anbefale at du skaffer deg en SCART kabel. Kobling med antennekabel er veldig simpelt og 'gammeldags'. Kvaliteten blir vesentlig bedre med SCART.

  3. #3
    Newcomer Rambol sin avatar
    Medlem siden
    Dec 2006
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har alt 2. som du skriver ja, scart i tillegg til antenne.

    Kanal C3 var den kanalen jeg søkte inn Motorola-dekoderen på gjennom opptakeren, men den nye dekoderen fungerer ikke på denne kanalen.
    Jeg har nå søkt igjennom det som er å søke på etter jeg koblet til den nye, men uten hell dessverre.

  4. #4
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men er ikke C3 en tunerkanal, dvs via antenneinngang?
    Har du forsøkt å velge L3 (eller annen inngang) på Sony'en? Det er SCART inngangen.
    Har erfart at mange ikke forstår konseptet med å koble via SCART.

  5. #5
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du har koblet scart mellom dekoderen og opptakeren er antennekabel mellom de to helt overflødig (med mindre det er ukodete kanaler i nettet du kan søke inn med tuneren i opptakeren). Scarten kobler du til en AV-inngang på opptakeren. Da er det ingen søking innvolvert. Du velger tilsvarende AV-kanal på opptakeren og tar opp fra denne. Fra denne AV-kanalen tar du til enhver tid opp den kanalen dekoderen er stilt inn på.

  6. #6
    Newcomer Rambol sin avatar
    Medlem siden
    Dec 2006
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da jeg leste de to siste postene ble jeg skikkelig forvirret....kunne det være at jeg har rotet med dette oppsettet fra starten av....og svaret var selvfølgelig....ja...

    Jeg hadde koblet dekoderen til på nøyaktig samme måte som Motorola'en, det var grunnen til at jeg ikke helt skjønte hvorfor det ikke fungerte.

    Det viste seg at jeg alltid har kjørt signalet gjennom tuneren jeg da...Hadde riktignok koblet scart'en til L3, men aldri stillt dekoderen inn på linjeinngang L3...Noe jeg nå gjorde....og det var fortsatt svart skjerm....helt til jeg endret innstillingene på scart'en i oppsettet på opptakeren...vips der var bildet.

    TUSEN TAKK SKAL DERE HA FOR ALL HJELP. Trenger noen kloke hoder for å komme ut av den tankegangen man har satt seg i hodet!!:-P

  7. #7
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare hyggelig, Rambol. i tillegg har kanskje din opptaker en "automatisk opptaksfunksjon" på en av AV inngangene. Dvs at den automatisk starter opptak så fort den oppdager signal på en spesifikk AV inngang. Dette er svært nyttig hvis du programerer opptak. Da slipper du å programere (bruke timer-funksjon) på begge aparater. Du programerer kun dekoderen og setter opptakeren til "Automatisk opptak". Da starter opptakeren opptak så fort dekoderens timer slår inn.:-)

  8. #8
    Newcomer Rambol sin avatar
    Medlem siden
    Dec 2006
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm, det må sjekkes ut.

    Når det gjelder dekoderen, er det noe sted jeg kan få tak i en skikkelig bruksanvisning til denne? Fulgte bare med en sånn hurtiginstallasjon samt de viktigste funksjonene.
    Har funnet ut at man kan legge inn en timer-liste på Get sin dekoder, men den fungerer ikke slik den gjorde på den gamle ved at det kommer opp en påminnelse 15 min før prg starter, her svitsjet den bare over til kanalen når prg starter.
    Dersom jeg legger inn timer på dekoderen...og skulle være uomtenksom og slå den av, starter den da opp på det gitte klokkeslett?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •