PVR dekoder fra GET - Side 31

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 31 av 35 FørsteFørste ... 11 21 27 28 29 30 31 32 33 34 35 SisteSiste
Viser resultater 601 til 620 av 687
  1. #601
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk PVR-boksen min i går, men opplever støy/forstyrrelser på lyden. Koblet til TVen med scart så er det tydelig "brumm".

    Mute'r jeg PVR-boksen hører jeg det tydelig, og det øker ved høyere lyd på TVen. Mute'r jeg TVen er støyen borte.

    Ergo kan det like godt være TVen sin skyld, men får det ikke helt til å stemme (Panasonic 42PV60).

    Har også koblet til med phono til forsterker. Da ser problemet ut til å være borte.

    Liknende erfaringer?

  2. #602
    Intermediate Christian sin avatar
    Medlem siden
    Jan 2004
    Poster
    626
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    defekt scartkabel.

  3. #603
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Get, Slutt å Vekk Meg!!

    Okey, dette har skjedd flere ganger tidligere og er noe merkelig! Natt til i dag våknet jeg midt på natten av høy lyd fra recieveren min og tydeligvis NRK. Selfvølgelig skvetter jeg som %&/( og våkner...

    Har koblet Get-dekoder med digitalkabel til surroundreciever og slår kun av TV/dekoder, ikke reciever da det ikke er lyd når dekoder er av... Enkelt og greit. Av en eller annen grunn så hender det (når GET oppdaterer dekoder!?!?!) at lyden fra NRK kommer på, selv om dekoder er avslått (lyser rødt)...

    Dette er en merkelig bug ved oppdatering, eller hva det er som skjer!

  4. #604
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lys på boksen

    Er det mulig å slå av det irriterende blå lyset i front, uten å teipe over eller slå av boksen helt? Jeg pleier å slå av hele boksen hver gang jeg ser film... funker, men er veldig irriterende uansett.

  5. #605
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eriksg
    Er det mulig å slå av det irriterende blå lyset i front, uten å teipe over eller slå av boksen helt? Jeg pleier å slå av hele boksen hver gang jeg ser film... funker, men er veldig irriterende uansett.
    Nå tror jeg grensen for hva som irriterer folk begynner å bli ganske latterlig. Bruk en mikroskopisk tape-bit over eller skru av strømmen. Befri oss alle andre på dette forumet for slike idoitiske spørsmål. Absolutt alle elektroniske apparat som er tilgjengelig har en diode som forteller oss om det er av eller på. Makan.....

    Tuca

  6. #606
    Intermediate Christian sin avatar
    Medlem siden
    Jan 2004
    Poster
    626
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nå er det sånn at denne "blådiodefetisjen" har tatt helt av, og det er blått lys overalt. problemet er at disse diodene lyser noe infernalsk i forhold til de mer subtile røde eller grønne diodene. disse er ok, men ikke de blå.

  7. #607
    Newcomer christine sin avatar
    Medlem siden
    Jun 2005
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Helt enig med Erik og Christian. Skulle gjerne fått bort det blålyset. Så hvis noen har noen gode ideer til hvordan så kom med dem. :-)

  8. #608
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Christian
    nå er det sånn at denne "blådiodefetisjen" har tatt helt av, og det er blått lys overalt. problemet er at disse diodene lyser noe infernalsk i forhold til de mer subtile røde eller grønne diodene. disse er ok, men ikke de blå.

    Kunne levd med et LITE, blått diodelys, men ikke et gigantisk ett...

  9. #609
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tuca
    Nå tror jeg grensen for hva som irriterer folk begynner å bli ganske latterlig. Bruk en mikroskopisk tape-bit over eller skru av strømmen. Befri oss alle andre på dette forumet for slike idoitiske spørsmål. Absolutt alle elektroniske apparat som er tilgjengelig har en diode som forteller oss om det er av eller på. Makan.....

    Tuca

    Skrudde på alt av utstyr og slukket alt av lys i rommet. Aaargh!! Må ydmykt be "eriksg" om unnskyldning for den krasse meldingen ops: . Ble jo blindet av blåe lys... Og nå som jeg er blitt oppmerksom på lysene så er det som å ha en ambulanse i utrykning i stua

    Tuca

  10. #610
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tuca
    Skrudde på alt av utstyr og slukket alt av lys i rommet. Aaargh!! Må ydmykt be "eriksg" om unnskyldning for den krasse meldingen ops: . Ble jo blindet av blåe lys... Og nå som jeg er blitt oppmerksom på lysene så er det som å ha en ambulanse i utrykning i stua

    Tuca
    Apology accepted! No hard feelings...

    Get kommer muligens med ny boks med HDMI i 2008. Håper det store, blå diodelyset er borte da. Hadde holdt lenge med det grønne/rød lyset på venstre side som indikerer av/på. Fullstendig unødvendig med det blå.

  11. #611
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nettavisen har en liste over årets IT nedturer, og nevner blant annet den manglende satsingen på HD som en av de. Kan vel ikke være annet enn 100% enig i det. Get må ta sin del av skylden her.

    11. Ingen satser på HDTV
    Alle skal ha flatskjermer, men norske kanaler ser ikke ut til å ønske å satse på teknologien før de absolutt må.

    I USA har satellittselskapet DirecTV lovet sine kunder 100 HD-kanaler innen året er omme. Comcast lover på sin side kundene 800 HD-kanaler i løpet av 2008. Nesten alt som kan krype av vesentlige kanaler over dammen fra Weather Channel til ESPN, CBS, NBC og ABC sender der i HD.

    I Norge er derimot viljen skremmende liten til å satse på HDTV. I løpet av året har vi sett enkelte spede forsøk fra Canal Digital på film- og sportssendinger i HD, men ingen full utrulling.

    Heller ikke NRK eller TV 2 ser ut til å ønske å tilby HD-sendinger. Forståelig nok kan ikke alt produksjonsutstyret byttes over natta, men det er ikke noe i veien for å sende HD-sendinger side om side med vanlige signaler på det som er tilgjengelig i HD. Store deler av det innkjøpte materialet de sender, inkludert filmer, tv-serier og sportssendinger kan leveres i HD. Men de velger å ikke tilby dette til sine seere.

    Argumentet er at de ikke tjener noe mer penger på å tilby seerne HD-sendinger. Men er konkurransesituasjonen virkelig så dårlig i Norge at det ikke lønner seg å tilby et bra produkt? Annonsørene er helt sikkert interessert i å nå ut til et teknisk interessert publikum.
    Nettavisen - Dette er årets skuffelser

  12. #612
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    61
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MAXcpu
    Fikk PVR-boksen min i går, men opplever støy/forstyrrelser på lyden. Koblet til TVen med scart så er det tydelig "brumm".

    Mute'r jeg PVR-boksen hører jeg det tydelig, og det øker ved høyere lyd på TVen. Mute'r jeg TVen er støyen borte.

    Ergo kan det like godt være TVen sin skyld, men får det ikke helt til å stemme (Panasonic 42PV60).

    Har også koblet til med phono til forsterker. Da ser problemet ut til å være borte.

    Liknende erfaringer?
    Prøv å trekke ut antennekontakten. Dersom brummingen blir borte er det du hører jordfeil-lyd, for å løse problemet - bytt til antennekabel med galavanisk skille eller sett galvanisk skille i vegguttaket.

  13. #613
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det mange av dere som har hatt problemer med Get PVR?
    Jeg sitter nå med min tredje boks og de samme feilene er også på denne etter et par ukers bruk :evil:
    Det første som skjer er at opptakene feiler, deretter begynner fjernkontrollen å fuske.
    Jeg ringte get for 100 gang å løsningen er å ta turen til expert å hente en ny.
    Det kan da ikke være så vanskelig å låge en update som fikser disse problemene!!

  14. #614
    Newcomer Cato72 sin avatar
    Medlem siden
    Sep 2004
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tello
    Er det mange av dere som har hatt problemer med Get PVR?
    Hadde problem med min første boks, men etter at jeg fikk ny har jeg ikke hatt andre problemer enn at den av og til henger når jeg slår den på. Da trykker jeg bare f.eks 3 på fjernkontrollen for TV2 så starter den...

  15. #615
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det har hendt en gang inne i mellom (med noen ukers mellomrom) at min sluttet å respondere på fjernkontrollen. Da var det bare slå den av og på med strømbryteren bak så fungerte det fint igjen. Har ikke hatt noen problemer på en stund nå, kan hende de har fikset noe i siste fw oppdatering.

  16. #616
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får vel slenge meg med å klage litt så blir jeg oppdatert vist det dukker opp noen løsninger.

    Samsung m86
    Har forsinkelser på lyd når PVR er koblet til forsterker.
    Hadde en stund en forferdelig lyd som ble så ille att jeg trodde TV'n var gå'n.
    Ingen andre kilder ga noen problemer. Koblet fra PVR til forsterker og alt var bra igjen.

    Har ikke fått til ett eneste opptak 00:00 Jo da nå lyver jeg.
    Klarte faktisk å ta opp ca 5min av Led Zeplin konserten. Men det er også alt.
    Formaterte disken i kveld, tenkte det var løsningen, men nei.

    Bildet var fint og klart når boksen var ny men nå i det siste har jeg plutselig fått flimring i blidet, farge felter, rullende vertikale striper m.m
    Byttet Scart inngang, hjalp en stund. Byttet ledning, funket en stund.
    Ny Monster scart, akkurat like ustabil som de billige.
    Tydligvis er Scart ingangen på PVR velding sensetiv, og det virker som den har blitt dårligere over tid????
    Lirket den på plass til jeg fikk klart bilde, men noen kanaler er ikke helt friskmeldt.
    Når reklame bildet for Discovery Channel kommer så flimrer det svart i toppen av bildet.

    TV'n gir kjempe bilder på andre kilder, også med PVR når den funket, men ikke nå lenger?

    Kan jeg bruke kontakt spray på Scart utgangen Feks.
    Bør jeg bytte til ny PVR?
    Hjelper det med en mega monster Scart til 1000kr. ( Glem det siste )

    Vel nok syt og tyt fra meg.

  17. #617
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    61
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av papyboy
    Får vel slenge meg med å klage litt så blir jeg oppdatert vist det dukker opp noen løsninger.

    Samsung m86
    Har forsinkelser på lyd når PVR er koblet til forsterker.
    Hadde en stund en forferdelig lyd som ble så ille att jeg trodde TV'n var gå'n.
    Ingen andre kilder ga noen problemer. Koblet fra PVR til forsterker og alt var bra igjen.

    Har ikke fått til ett eneste opptak 00:00 Jo da nå lyver jeg.
    Klarte faktisk å ta opp ca 5min av Led Zeplin konserten. Men det er også alt.
    Formaterte disken i kveld, tenkte det var løsningen, men nei.

    Bildet var fint og klart når boksen var ny men nå i det siste har jeg plutselig fått flimring i blidet, farge felter, rullende vertikale striper m.m
    Byttet Scart inngang, hjalp en stund. Byttet ledning, funket en stund.
    Ny Monster scart, akkurat like ustabil som de billige.
    Tydligvis er Scart ingangen på PVR velding sensetiv, og det virker som den har blitt dårligere over tid????
    Lirket den på plass til jeg fikk klart bilde, men noen kanaler er ikke helt friskmeldt.
    Når reklame bildet for Discovery Channel kommer så flimrer det svart i toppen av bildet.

    TV'n gir kjempe bilder på andre kilder, også med PVR når den funket, men ikke nå lenger?

    Kan jeg bruke kontakt spray på Scart utgangen Feks.
    Bør jeg bytte til ny PVR?
    Hjelper det med en mega monster Scart til 1000kr. ( Glem det siste )

    Vel nok syt og tyt fra meg.
    Ville nok ha tatt turen innom Get og byttet PVR, mister jo opptakene dine men det koster ihvertfall ingen ting.

  18. #618
    Intermediate
    Medlem siden
    Jul 2004
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Christian
    nå er det sånn at denne "blådiodefetisjen" har tatt helt av, og det er blått lys overalt. problemet er at disse diodene lyser noe infernalsk i forhold til de mer subtile røde eller grønne diodene. disse er ok, men ikke de blå.
    hvorfor i all verden de må bruke blått er jo en annen sak, for blått lys er det menneskeøyet reagerer lettest på i mørket. derfor er indikator for fjernlys på biler blå, f,eks.

    men et spørsmål: er det fler enn jeg som avogtil sliter med lyden på viasat 4?
    ofte så høres det ut som en slags digital komprimeringslyd som ligger i bakgrunnen som støy, stemmer og sånt virker ok, men har vondt for å høres over den metalliske ulyden som kommer i bakgrunnen.
    ulyden blir plutselig borte, som om noen hos viasat eller get plutselig skulle oppdage feilen.

    noen som vet hva det kommer av?

  19. #619
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denne posten blir vel ikke lest av noen før det er "for sent", men er det andre som akkurat nå opplever at EPGen er en time for tidlig ute?

    Det ser ut til å gjelde alle kanaler: Altså står det at Nytt på Nytt skulle ha gått nå på NRK1, men det begynner jo 20:55. På Viasat 4 står det at Stargate Atlantis begynner 20:35, men det begynner jo 21:35 osv.

    Andre som har det samme? Det vil vel innvirke på evt. opptak man har programmert, vil jeg tro.

  20. #620
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av John P.
    Denne posten blir vel ikke lest av noen før det er "for sent", men er det andre som akkurat nå opplever at EPGen er en time for tidlig ute?

    Det ser ut til å gjelde alle kanaler: Altså står det at Nytt på Nytt skulle ha gått nå på NRK1, men det begynner jo 20:55. På Viasat 4 står det at Stargate Atlantis begynner 20:35, men det begynner jo 21:35 osv.

    Andre som har det samme? Det vil vel innvirke på evt. opptak man har programmert, vil jeg tro.
    Du er ikke alene! Har det noe med hvor man bor? Bor nær Storo i Oslo. Har dessuten en veldig hakkede sending av tv2 sport, både lyd og bilde. Sendte mail til Get for to dager siden, men ikke fått svar! GRR.

Side 31 av 35 FørsteFørste ... 11 21 27 28 29 30 31 32 33 34 35 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •